Acer v3-571g проблемы с установкой Win7

Описание: Все вопросы по ноутбукам, ультрабукам и нетбукам: рекомендации при выборе, проблемы, тесты, обзоры.
Правила раздела: http://pc-forums.ru/topic4069.html
Модератор: Junior

#1 SilentTwilight » 24.12.2014, 12:42

Доброго времени суток!
Принесли мне ноутбук, на котором раньше стояла Win8. Хозяйка была категорически против Win8, но искала "где подешевле" и отнесла к "спецам", которые смогли только снести 8ю ось. После он попал ко мне в руки

На сайте Acer такого ноутбука вообще нет, с трудом нашёл по серийнику: NXRZLER0172380649C3400
Версия Bios 2.03
Обнаружил в нём существенную (для меня) проблему, а именно UEFI. И не простой, а чертовски урезанный (уж простите за фото скрина :biggrin: )
Максимум, что смог сделать, это переключить Boot Mode в Legacy Bios:
Нажмите, чтобы показать/скрыть...
Изображение
Но режимы загрузчика недоступны:
Нажмите, чтобы показать/скрыть...
Изображение

Win7 ставлю с флешки. Обычно проблем с подобным не наблюдал, но вот что происходит при попытке установки:
ООООЧЕНЬ долго грузятся разделы. Их все он видит, удаляет-создаёт, но это делает крайне долго (1-2 минуты на создание раздела)
Ради интереса перевёл хард в MBR, через 2 минуты сказал, что всё ОК, но ничего не поменялось.

ОЧЕНЬ, КРАЙНЕ долго "копируются" файлы. Ради интереса решил подождать, копирование заняло порядка 6-8 часов (!!!!)

Ну и после, само собой, система не грузится, висит на загрузчике.
С подобным не сталкивался, поэтому решил задать вопрос.

Есть идеи, как подобное обойти? :)
Как варианты:
- Поставить BIOS 1.13 (прочие на сайте написаны как "BIOS - UEFI for Windows 8 (Not for Upgrades)")
- Попробовать другие флешки/варианты Win7 (на данный момент m0nkrus 8in1)

Надеюсь на помощь, заранее спасибо
SilentTwilight
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 24.12.2014
С нами: 1 год 11 месяцев

Acer v3-571g проблемы с установкой Win7

 

#2 stalker78yd » 24.12.2014, 13:00

Смена предустановленной Windows 8 на Windows 7
Для начала.
Но бывает так, как в этой теме возможно подойдёт решение с класик шел.
А ноут легко ищется и без сирийника, не знаю почему вы несмогли.
Выбираются ноуты- aspier- и в низ по списку.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9923
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 SilentTwilight » 24.12.2014, 13:08

Первую ссылку читал ещё до создания темы.
Как видим на 1м скрине, Secure Boot отключен, включен Legacy Boot
Все доступные пункты видны на скринах. Т.е. менять уже просто нечего.
Диск преобразовывал с GPT в MBR (хотя они нормально отображались)

Вторую ссылку сейчас почитаю. Может, что-то там наковыряю
SilentTwilight
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 24.12.2014
С нами: 1 год 11 месяцев

#4 AnGeL_174 » 24.12.2014, 13:26

SilentTwilight писал(а):- Поставить BIOS 1.13 (прочие на сайте написаны как "BIOS - UEFI for Windows 8 (Not for Upgrades)")
Это лишнее.
SilentTwilight писал(а):- Попробовать другие флешки/варианты Win7 (на данный момент m0nkrus 8in1)
Перезаписать образ на другую флешку и перед выбором раздела еще раз всё диски удалить и пересоздать.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

 

#5 SilentTwilight » 24.12.2014, 13:47

Итак, на данный момент:
- пытался с 2х разных флешек поставить Win7 (в том числе оригинальный MSDN образ): ситуация не меняется, доооолго думает на выборе хардов, форматирует/удаляет разделы ещё дольше. Флешки проверенные, всегда с них ставил без проблем
- решил поставить Win8. Что удивительно - аналогичная ситуация! Около 5-7 минут (!) я удалял 2 раздела, созданных Win7.
Может, что-то уже с хардом? Тогда надо бы WinPE ставить и проверять
SilentTwilight
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 24.12.2014
С нами: 1 год 11 месяцев

#6 Junior » 24.12.2014, 14:04

SilentTwilight писал(а):Может, что-то уже с хардом? Тогда надо бы WinPE ставить и проверять
Может, после спецов которые
SilentTwilight писал(а):смогли только снести 8ю ось.
Всё может. Если при запуске с LIve CD\USB та же история, вызывать "спецов" и хозяйку на ковер для перекрёстного допроса с третьей степенью устрашения.
Может и HDD уже не родной.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 2 (+185/−183)
Сообщения: 16618
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 SilentTwilight » 24.12.2014, 14:08

Вот процесс "установки" Win8 (от Win7 отличий нет): перейти по ссылке
С момента загрузки в Bios до момента начала копирования более 7,5 минут! Из них около 4х - работа с хардами (удалить все разделы - далее)
Прогресс установки не показывал, а то видео растянется ещё на полчасика (до 1%)
SilentTwilight
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 24.12.2014
С нами: 1 год 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Ноутбуки и Ультрабуки

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя