Компьютер загружается с 10 раза...

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 triiihuuu » 29.12.2014, 11:51

Всем привет! В общем есть проблема, постараюсь объяснить подробно. Мать MSI 870S - C45 (fx), бп delux 450w, процессор Athlon 2 x3 420e 2,6ghz, видео nvidia gtx 650ti 1gb, оперативы 2х4гб ддр3, жесткий диск seagate barracuda 1tb. Загружалось все нормально, появлялась заставка msi, во время нее звучал короткий звуковой сигнал, потом пропадала заставка, в левом верхнем углу мигала белая черточка и после этого шла загрузка винды. Несколько дней назад стало происходить следующее: комп врубается, появляется заставка msi и тут же исчезает, после этого происходит короткий звуковой сигнал и все, черный экран. Приходится перезагружать от 2-х до 15 раз! После перезагрузок появляется окно с выбором загрузки (обычная, последняя удачная конфигурация и тд). И происходит такое только после выключения из сети! А если уже загрузился то выключается/включается/перезагружается нормально. Кто может подсказть в чем проблема?? Может быть в батарейке??
triiihuuu
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 25.10.2013
С нами: 3 года 1 месяц

Компьютер загружается с 10 раза...

 

#2 Junior » 29.12.2014, 11:59

triiihuuu писал(а):Может быть в батарейке??
Скорее проблема холодного пуска. Смотрите конденсаторы в блоке питания и на маме.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16669
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 triiihuuu » 29.12.2014, 13:39

Junior писал(а):
triiihuuu писал(а):Может быть в батарейке??
Скорее проблема холодного пуска. Смотрите конденсаторы в блоке питания и на маме.

я в этом не понимаю ничего. лучше подскажи что поменять.
triiihuuu
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 25.10.2013
С нами: 3 года 1 месяц

#4 AnGeL_174 » 29.12.2014, 13:47

triiihuuu писал(а):я в этом не понимаю ничего. лучше подскажи что поменять.
Проверяем запустится через Лайв сд или нет.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

 

#5 Junior » 29.12.2014, 13:49

triiihuuu, Я упомянул материнскую плату и блок питания, а гадалок тут нет к сожалению.
Менять все подряд наугад не серьезно, поэтому несите к тем, кто понимает.
Дохлые конденсаторы есть тут - Что делать, если твой компьютер не включился?
Изображение
Изображение
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16669
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#6 zix » 29.12.2014, 13:52

Это больше похоже на проблему с блоком питания или цепью питания материнки. Осмотрите платы (материнку и блок питания) на наличие распухших/протекших конденсаторов.
Есть вариант проверить запуск с другим блоком питания?

Добавлено спустя 52 секунды:
Вот, Junior опередил :blush:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#7 triiihuuu » 29.12.2014, 20:33

zix писал(а):Это больше похоже на проблему с блоком питания или цепью питания материнки. Осмотрите платы (материнку и блок питания) на наличие распухших/протекших конденсаторов.
Есть вариант проверить запуск с другим блоком питания?

Добавлено 29.12.2014, 13:53:
Вот, Junior опередил :blush:

в общем погуглил, спросил у знакомых про конденсаторы, разобрал бп, снял все с матери, разобрал видеокарту (на всякий случай), проверил все конденсаторы, они как новенькие, ни вздутые, ни ржавые, ни пыльные (чищу часто). Увидел лишь одну вещь (на картинке выделил кругом, качество плохое, мобила, темно, все такое) короче что-то похожее на термопасту, не знаю, должно быть так или нет. Проверить нету возможности, т.к. у тех, у кого есть бп, там мощность 300, а остальные жалуются на гарантию. Короче чувствую придется тянуть в ремонт на диагностику... Еще есть варианты кроме конденсаторов?? Изображение
triiihuuu
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 25.10.2013
С нами: 3 года 1 месяц

#8 docker » 29.12.2014, 22:34

triiihuuu
Блок питания как называется? (судя по внутренностям, он из дешевых). На фото ничего криминального нет, похоже действительно на термопасту.

zix писал(а):Есть вариант проверить запуск с другим блоком питания?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

 

#9 DDX777 » 29.12.2014, 23:46

triiihuuu, тестируйте HDD и проверьте шлйфы сата, также стоит проверить пальцем темперуру мостов мат платы.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#10 triiihuuu » 30.12.2014, 01:21

docker писал(а):triiihuuu
Блок питания как называется? (судя по внутренностям, он из дешевых). На фото ничего криминального нет, похоже действительно на термопасту.

zix писал(а):Есть вариант проверить запуск с другим блоком питания?

про блок я писал сразу delux 450w. так и называется. она шляповский.

Добавлено спустя 1 минуту 59 секунд:
DDX777 писал(а):triiihuuu, тестируйте HDD и проверьте шлйфы сата, также стоит проверить пальцем темперуру мостов мат платы.

ну вот и про веник думал, но ведь если без него запустить то походу было бы совсем по другому. да и после запуска все работает норма, пока не выключу именно из сети. скорее всего все таки бп.
triiihuuu
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 25.10.2013
С нами: 3 года 1 месяц

#11 stalker78yd » 30.12.2014, 01:34

triiihuuu писал(а):я писал сразу delux 450w
это не название (делюксов на 450ватт много)
полностью название надо, например "Delux "ATX-450W P4"", или фото шильдика.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10007
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#12 triiihuuu » 30.12.2014, 11:46

короче, то что я говорил о том, что комп начинает выпендриваться при выключении из сети, это я был неправ! неважно, подключен он к сети или нет. важно то, что он запускается с 10 раза именно когда остыл! а если он нагретый, поработал немного, то тогда все ок! могу из сети выключить и включить через минуту-2, он еще не остыл, и он запустится! а вот если подождать еще немного, пока он остынет, то тут все! начинает выпендриваться! короче я так понимаю, что все таки проблема в конденсаторах, ибо не срабатывает запуск на холодную. но все они как новенькие! даже не знаю, возьму лупу и буду искать вздутие либо ржавчину внимательнее...
triiihuuu
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 25.10.2013
С нами: 3 года 1 месяц

#13 zix » 30.12.2014, 12:07

triiihuuu писал(а):если подождать еще немного, пока он остынет, то тут все! начинает выпендриваться!
Похоже на нарушение пайки. Такое обычно случается около греющихся элементов, выглядит как бледная серая трещинка вокруг припаянного конца.
triiihuuu писал(а):возьму лупу и буду искать
Правильный ход, смотрите пайки со стороны монтажа. Вздутые конденсаторы видно без лупы, а вот нарушение пайки - уже сложнее.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#14 triiihuuu » 27.01.2015, 18:12

короче тему можно закрывать! Проблему нашел сам! Оказалось накрылась подсветка моника, все починил, работает!
triiihuuu
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 25.10.2013
С нами: 3 года 1 месяц

#15 Junior » 27.01.2015, 19:00

Замечательно, из темы этого точно не видно было.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16669
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей