Только мой ПК не видит роутер

Описание: Обсуждаем все что связано с модемами, радиомодемами, маршрутизаторами, сетевыми картами, а также администрирование сетей и сетевых протоколов.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 chola10 » 13.01.2015, 15:57

Здравствуйте,столкнулся с необычной проблемой.Мой Пк не видит роутер TP-LINK 841N на Windows 7.Когда я подключаю любой другой компьютер,то легко захожу и в настройки роутера и есть сеть с доступом в интернет.При подключении в мой компьютер сети в интернет нету у ПК,но Wi-Fi раздает сеть с интернетом.Пожалуйста, прошу не делать советы для чайника "Настройки в протоколе 4,отключение Брандмауэра,проверка сетевых кабелей и сетевой карты и тд" с этим все в порядке.Несколько дней я проискал возможные варианты их было очень много,но не один не помог,после чего я вызвал провайдера чтоб он мне все сделал,но дальше настроек локальной сети он ничего не знает.
Когда я пытаюсь установить роутер через программу он мне выбивает ошибку с ДНС сервером,якобы он отключен на ПК,пытался его перезапустить в СЛУЖБАХ,не помогло,пытался его запустить в Биосе,не пускает в Windows выдает операционную ошибку.
По началу я ссылался на старую сетевую карту,мол из-за нее,но когда просто вставляю интернет кабель все в порядке.
Последними моими попытками были переустановить сетевые драйвера и переустановка Windows,вывод один и тот же.
Может ли быть вписанный какой то МАК-адрес в сетевую карту,который не дает доступ к интернету через роутер? (дурацкий вопрос,но просто уже все перепробовал)
Надеюсь ваши советы будут полезными,спасибо!
Cсылки на скрины : перейти по ссылке
перейти по ссылке
перейти по ссылке
chola10
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 13.01.2015
С нами: 1 год 10 месяцев

Только мой ПК не видит роутер

 

#2 docker » 13.01.2015, 22:12

chola10
Роутер имеет адрес 10.0.0.1? А Пк получил адрес 10.0.1.4 - совсем из другой подсети.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2005
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

 

#3 Sega2015 » 13.01.2015, 23:08

docker верно заметил айпи разные. Пропиши статику на интерфейсе 10.0.0.1 этой сети.
Sega2015
Новичок форума
Новичок форума
Репутация: 1
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 13.01.2015
С нами: 1 год 10 месяцев

#4 chola10 » 15.01.2015, 14:42

расскажите пожалуйста детально как это сделать :wink:
chola10
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 13.01.2015
С нами: 1 год 10 месяцев

 

#5 chola10 » 17.01.2015, 12:39

Поменял сетевую карту,заработало моментально
chola10
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 13.01.2015
С нами: 1 год 10 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Сетевое оборудование и технологии

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость