проблемы со звуком, мат-плата ASUS M4A87TD

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 neuro-30 » 28.06.2011, 17:42

Купил материнскую плату ASUS M4A87TD
Процессор AMD Athlon х64
Операционная система Vista для 64-разрядных процессоров

Установил звуковой драйвер с диска , который идет в комплекте
Втыкаю штекер от динамиков в материнку - windows не видит что подключены динамики, ничего не происходит, звука нет.
(По идее ведь, когда втыкаешь штекер - появляется надпись "ПОДКЛЮЧЕН РАЗЪЕМ")

Скачал по совету друга соответствующий звуковой драйвер с интернета, установил
Звука по-прежнему нет.

Что интересно, когда я втыкаю штекер от динамиков в гнездо на задней панели, то на полсекунды возникает ползущая зеленая полоса, загорается надпись ""система обновляет оборудование, это может занять несколько минут"", и потом все исчезает и становится как было.

Динамики полностью рабочие (пробовал 2 пары разных динамиков), втыкал в разные гнезда. Бесполезно.

Подскажите пожалуйста, в чем может быть дело?
neuro-30
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 28.06.2011
С нами: 5 лет 5 месяцев

проблемы со звуком, мат-плата ASUS M4A87TD

 

#2 matwey » 28.06.2011, 17:48

посмотри в панели управления, звуки>включен.
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

 

#3 neuro-30 » 28.06.2011, 18:06

в панели управления/звуки все включено
в диспетчере устройств тоже все нормально, никаких восклицательных знаков
neuro-30
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 28.06.2011
С нами: 5 лет 5 месяцев

#4 matwey » 28.06.2011, 18:20

в трее есть динамик
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

проблемы со звуком, мат-плата ASUS M4A87TD

 

#5 neuro-30 » 28.06.2011, 18:30

Динамик который в трее показывает, что все нормально
Когда например включаешь фильм, где шумные взрывы, стрельба, то соответствующие полоски там весело подпрыгивают, как и положено. Только звука нет.
neuro-30
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 28.06.2011
С нами: 5 лет 5 месяцев

#6 AleXO » 28.06.2011, 18:35

А не может быть это чисто физической причиной? Например разъемы плохие, нет контакта.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 matwey » 28.06.2011, 18:42

подключены к сети?

и попробуй скачать Драйвера.
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

#8 neuro-30 » 28.06.2011, 18:44

Сейчас установлен вот такой драйвер: VIA_Audio_V6018100_XPVISTAWIN7

Есть ли в моем случае надежный способ понять с чем связана проблема - с железом или с програмным обеспечением???

Я вот хочу взять у знакомого USB-колонки (у которых и питание и аудиосигнал через USB)
Если проблемы с аудиогнездами на материнке, то может быть через USB пойдет сигнал???
neuro-30
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 28.06.2011
С нами: 5 лет 5 месяцев

проблемы со звуком, мат-плата ASUS M4A87TD

 

#9 matwey » 28.06.2011, 18:54

Нажмите «Пуск» - «Выполнить» введите команду services.msc - «OK» В открывшемся окне найдите службу «Windows Audio». Ее состояние должно быть «Работает». Если это не так, кликните по службе дважды, выставите тип запуска «Автоматически», нажмите «Применить» и запустите службу;

Если проблемы с аудиогнездами на материнке, то может быть через USB пойдет сигнал???
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

#10 neuro-30 » 28.06.2011, 19:11

Проблема в том, что я буду дома только завтра
И попробовать смогу вариант с services.msc только завтра :smile:
neuro-30
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 28.06.2011
С нами: 5 лет 5 месяцев

#11 matwey » 28.06.2011, 19:15

:shok: :shok: :shok: так ты не
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

#12 AleXO » 28.06.2011, 19:16

Ну а в чем проблема? Попробуете завтра и напишите, что получилось. :smile:
Народ-то никуда не денется :smile:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#13 matwey » 28.06.2011, 19:20

не понял откуда он работал :biggrin: :biggrin: :biggrin:

Проблема в том, что я буду дома только завтра
И попробовать смогу вариант с services.msc только завтра
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

#14 neuro-30 » 28.06.2011, 19:22

Я просто подумал как раз к завтрашнему дню кто-нибудь в теме ответит
Не ожидал такой оперативности!
neuro-30
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 28.06.2011
С нами: 5 лет 5 месяцев

#15 Hander » 28.06.2011, 20:11

Вполне возможно не тот драйвер скачали.
Так что, как приедете домой, сперва удалите старый драйвер, потом перезагрузите компьютер, после чего скачайте звуковой драйвер для ASUS M4A87TD.
Специально для Windows Vista 64bit (VIA Audio Driver V6.0.1.7400)
Скачать
Если не подойдет, можно купить отдельную звуковую карту, цена не критичная (от 150 рублей)
Изображение
Hander
Поддержка
Поддержка
Аватара
Возраст: 27
Откуда: Казань
Репутация: 68
Лояльность: 13 (+13/−0)
Сообщения: 880
Темы: 23
Зарегистрирован: 30.01.2011
С нами: 5 лет 10 месяцев

#16 МиГ-42 МФИ » 29.06.2011, 11:31

Если не подойдет, можно купить отдельную звуковую карту, цена не критичная (от 150 рублей)
За такие деньги-только тот же кодек AC'97/HD Audio,только распаянный на отдельной плате.
Нормальные карты(начиная с Audigi 2 SE) стоят от $20,а новая Titanium даже в OEM-вариант стоит от $85.
МиГ-42 МФИ
Житель форума
Житель форума
Аватара
Возраст: 47
Откуда: Калгари
Репутация: 46
Лояльность: 0 (+0/−0)
Сообщения: 633
Темы: 8
Зарегистрирован: 17.06.2011
С нами: 5 лет 5 месяцев

#17 Hander » 29.06.2011, 16:13

Ну это один из вариантов, у второго моего компьютера такая стоит и ничего, не жалуюсь :smile:
Изображение
Hander
Поддержка
Поддержка
Аватара
Возраст: 27
Откуда: Казань
Репутация: 68
Лояльность: 13 (+13/−0)
Сообщения: 880
Темы: 23
Зарегистрирован: 30.01.2011
С нами: 5 лет 10 месяцев

#18 МиГ-42 МФИ » 29.06.2011, 17:10

Ну это один из вариантов, у второго моего компьютера такая стоит и ничего, не жалуюсь
Медведь на уши наступал?Или доэкспериментировались с пиротехникой?
В любом случае,на звуковой карте экономить НЕ стоит.
МиГ-42 МФИ
Житель форума
Житель форума
Аватара
Возраст: 47
Откуда: Калгари
Репутация: 46
Лояльность: 0 (+0/−0)
Сообщения: 633
Темы: 8
Зарегистрирован: 17.06.2011
С нами: 5 лет 5 месяцев

#19 Magestic » 03.07.2011, 13:43

Проблемы со звуком. Пути устранения - полезная статья для таких ситуаций
Magestic
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#20 elvin » 14.07.2011, 23:48

neuro-30 писал(а):Купил материнскую плату ASUS M4A87TD
Процессор AMD Athlon х64
Операционная система Vista для 64-разрядных процессоров

Установил звуковой драйвер с диска , который идет в комплекте
Втыкаю штекер от динамиков в материнку - windows не видит что подключены динамики, ничего не происходит, звука нет.
(По идее ведь, когда втыкаешь штекер - появляется надпись "ПОДКЛЮЧЕН РАЗЪЕМ")

Скачал по совету друга соответствующий звуковой драйвер с интернета, установил
Звука по-прежнему нет.

Что интересно, когда я втыкаю штекер от динамиков в гнездо на задней панели, то на полсекунды возникает ползущая зеленая полоса, загорается надпись ""система обновляет оборудование, это может занять несколько минут"", и потом все исчезает и становится как было.

Динамики полностью рабочие (пробовал 2 пары разных динамиков), втыкал в разные гнезда. Бесполезно.

Подскажите пожалуйста, в чем может быть дело?
elvin
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 14.07.2011
С нами: 5 лет 4 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: exz0N, Metla и 6 гостей