Не работает звуковая карта из-за переустановки винды

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Vitaliy_Kii » 08.02.2015, 19:58

Как то решил я переустановить на ноуте (HP Paviliom g6-1200er) винду. С завода стояла семерка 64 разрядная. Процессор АMD64. Ну и решил поставить XP, из-за быстродействия.
Поставил одну сборку, не пошла, синий экран, поставил обратно семерку и скачал другие сборки. В общем поставил я сборку XP полазил в ней, дрова поставил, а звука нету. Подумал... сборка плохая, поставил другую, та же тема. Все ставиться кроме звука. Обратно поставил ту первую сборку. Сидел ее пытал. Все это представление заняло часов 6-7.
Уже все дрова перепробовал. Ни в какую. Подумал что все же в XP проблема, мол не поддерживает ноут и все... поставил уже проверенную мною семерку 32 бит, и опа и в ней нет звука!! Хотя всякая проверка показывает, что есть. Ах да, что на XP и 7 звук есть только в наушниках!! И еще заметил одни парадокс.... раньше в BIOSe, когда менял приоритет загрузки, то при перемещении вверх (к примеру USB), он пикал, мол все, уже не куда перемещать. А сейчас этого звука нету... но заметил вместо высокочастотного тона, какой то булькающий низкочастотый, едва ухом в упор уловимый... Подумал, может звуковая карта вылетела?? Но как?! Из-за переустановки винды или стечение обстоятельств??)) У меня остался один вариант сбросить все до заводских... рекавери. НО почему звук не работает??! Помогите, товарищи! Пожалуйста!
Vitaliy_Kii
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 2
Зарегистрирован: 08.02.2015
С нами: 1 год 9 месяцев

Не работает звуковая карта из-за переустановки винды

 

#2 Junior » 08.02.2015, 20:15

Vitaliy_Kii писал(а):Помогите, товарищи! Пожалуйста!
http://support.hp.com/ru-ru/product/HP-Pavilion-g6-Notebook-PC-series/5145704/model/5186226/drivers
Microsoft Windows 8 (64-bit)
Microsoft Windows 7 (64-bit)
Что там сборки ставят никому неизвестно.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 2 (+185/−183)
Сообщения: 16618
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 stalker78yd » 08.02.2015, 20:45

Junior, с другого ресурса
Vitaliy_Kii, пишет
было одно время когда погнулся штекер, а я его все равно туда засунул... но все работало? месяц-полтора нормально, началось только вот после этих экспериментов с XP)
возможно сам разъём.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9923
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#4 Junior » 08.02.2015, 20:52

Да уж, на мэйле ему тоже самое написали, обозвал всех болтунами за баллы.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 2 (+185/−183)
Сообщения: 16618
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 Vitaliy_Kii » 08.02.2015, 21:32

Junior писал(а):Да уж, на мэйле ему тоже самое написали, обозвал всех болтунами за баллы.
первоначальных ответчиков :smile:

Добавлено спустя 41 секунду:
в общем попробую сделать рекавери до заводских настроек..хотя как то не уверен
Vitaliy_Kii
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 2
Зарегистрирован: 08.02.2015
С нами: 1 год 9 месяцев

#6 Junior » 08.02.2015, 21:38

Vitaliy_Kii писал(а):в общем попробую сделать рекавери до заводских настроек..хотя как то не уверен
Ну вам же написали, где скачать и в какой последовательности устанавливать драйвера. Если дело не в разъеме для ушей, все должно заработать.
Хозяин барин конечно, настаивать не смею. Только смысл писать по форумам в таком случае?
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 2 (+185/−183)
Сообщения: 16618
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 Vitaliy_Kii » 08.02.2015, 21:41

Тогда мне нужно заново форматнуть систему, установить и следовать последовательности установки драйверов?
Vitaliy_Kii
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 2
Зарегистрирован: 08.02.2015
С нами: 1 год 9 месяцев

#8 Vitaliy_Kii » 10.02.2015, 23:30

Задача решена. Отпишусь, может кому-нибудь поможет со схожей проблемой.
В общем установка XP все таки как то повлияла, но не прямым методом. Проблема была решена восстановлением системы до заводского состояния (Recovery HP). Форматирование было произведено, но вот загрузка не удалась, так как восстановление прошло криво...шло оно с жесткого диска, который был отформатирован..в общем сам себя убил Recovery (возможно был поврежден или переведен в логический раздел). Но не важно, факт в том, что звук заработал, а проверил это в биосе при перемещении стрелками приоритета загрузки, до достижения предела, срабатывал писк. При не рабочем звуке был хрип, а после восстановления (до этого был биос 6А версии. а обновился до начальной 3,5) стал звонким как и ранее.
Решил вновь поставить XP, думал заработает, все работало (в биосе), до тех пор, пока не поставил драйвер звуковой карты, после этого вновь хрип и соответственно нет звука.
Скачал на торенте образ восстановления до заводского значения для совего ноутбука, все прошло успешно и драйвера поставились. Но звука не было. Все тот же хрип в биосе. Проблема была решена перепрошивкой биоса с 3,5 до 6А....хотя почему то не обновился, возможно я был причиной (но инсталяция шла и кулер шумел по полной). И после перезагрузки звук появился.
Как я понял, что драйвера предназначены для Win7 как то криво встали на контроллере звуковой карты. и после от туда не выводились. а записаные драйвера по верх, не исключили те старые коды, видать которые вывелись с помощью биоса. Или биос как то принял коряво. В общем я не особо понял, суть проблемы. может кто знающий объяснить корректно. Но факт того что обновление или перепрошивка биоса помогла.
Vitaliy_Kii
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 2
Зарегистрирован: 08.02.2015
С нами: 1 год 9 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение