После обновления биоса и драйверов чипсета нет изображения и постоянная перезагрузка

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Толячий » 10.02.2015, 16:34

Здравствуйте уважаемые знатоки! Помогите пожалуйста решить проблему. HP ENVY Phoenix 810-002er. Windows 8.1. После установки HDD REGENERATORа программа попросила перезагрузить компьютер. После чего ОС перестала загружаться и SSD вместе с HDD каким-то образом оказались заблокированы. При тестировании дисков утилитами они выдавали, типа нет необходимых драйверов для них. Попытки восстановить Windows 8.1 при помощи MSDaRT, Live CD и прочих утилит результатов не дали. При попытке установить W-7 писал, что оба диска заблокированы. Я вставил левый HDD и без проблем установил на него W-7, после чего подключил SSD, на котором до этого был W-8.1, форматировал его и удалил все разделы. Затем с образа установил W-7 на SSD и все было вроде-как относительно хорошо, но мне хотелось вернуть на место восьмерку, а при попытках сделать это у меня снова появлялась надпись++диск заблокирован++ и я решил обновить биос и драйвера чипсета с официального сайта HP из-под винды. Делал я это по непонятным мне причинам одновременно и в итоге нажал на предложенную мне перезагрузку, после которой экран лишь раз моргнул и больше не включался. Видеокарту проверял-рабочая. При включении компьютера запускаются все диски, идет загрузка в течении 5 секунд и после идет перезагрузка. Затем процесс повторяется, но выключение происходит уже где-то через минуту. Подключал клавиатуру-не светится, флэшка тоже. Сброс биоса не дал результатов. Внутри системника все крутится, работает, а изображения нет. Подскажите пожалуйста, что можно сделать. Заранее спасибо!

Материнская плата-MS-7826 (Kaili)
Чипсет: Intel Z87
Процессор-Intel Core i5 4440
Видеокарта-NVIDIA GeForce GTX 645
Блок питания-600W
Толячий
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 10.02.2015
С нами: 1 год 9 месяцев

После обновления биоса и драйверов чипсета нет изображения и постоянная перезагрузка

 

#2 AnGeL_174 » 10.02.2015, 16:47

Толячий писал(а):Подскажите пожалуйста, что можно сделать.
Удаление раздела "С" и загрузочного сектора (зарезервировано системой) однозначно поможет.
Далее чистая установка через загрузочный диск.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

 

#3 stalker78yd » 10.02.2015, 17:04

Толячий писал(а):я решил обновить биос и драйвера чипсета с официального сайта HP из-под винды.
Толячий писал(а):Делал я это по непонятным мне причинам одновременно
куда мы катимся :suicide_fool-edit:
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1063
Лояльность: 194 (+197/−3)
Сообщения: 9969
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#4 Junior » 10.02.2015, 17:31

Судя по всему перезагрузку предложила программа обновления драйвера, а БИОС в это время писался, или стирался. В итоге имеем мертвый БИОС.
Если в мануале нет ничего про слепую перепрошивку, можно сносить маму в сц на программатор.
AnGeL_174 писал(а):Удаление раздела "С" и загрузочного сектора (зарезервировано системой) однозначно поможет.
Далее чистая установка через загрузочный диск.
Толячий писал(а):после которой экран лишь раз моргнул и больше не включался.
Ну ну.

Добавлено спустя 54 секунды:
Толячий писал(а):Подключал клавиатуру-не светится, флэшка тоже. Сброс биоса не дал результатов. Внутри системника все крутится, работает, а изображения нет.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16647
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 Толячий » 10.02.2015, 19:48

Удаление раздела "С" и загрузочного сектора (зарезервировано системой) однозначно поможет.
Далее чистая установка через загрузочный диск.
Не помогло. Экран по-прежнему не включается. Наверное придется все-таки в ремонт тащить и перепрошивать.
Толячий
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 10.02.2015
С нами: 1 год 9 месяцев

#6 docker » 11.02.2015, 08:41

Толячий
Если сброс биоса не помог, Вам дорога в СЦ.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

 

#7 DDX777 » 12.02.2015, 01:25

Толячий, можно попробовать подсунуть ему флешку с биосом, зайти (если возможно в биос) и обновить заново прошивку. На некоторых мат платах поврежденный биос если найдет на флешке прошивку, сам себя обновит.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#8 Junior » 12.02.2015, 05:43

DDX777, Экран мертв совсем.
Junior писал(а):Если в мануале нет ничего про слепую перепрошивку, можно сносить маму в сц на программатор.
И да, флешку надо форматировать в FAT 32, иначе БИОС её не увидит.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16647
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#9 Толячий » 12.02.2015, 08:51

В БИОС зайти не получается, т.к. монитор вообще не включается. Да и подсунуть USB флэшку с БИОСом пробовал. Он ее даже не пытается читать. Пробовал подключать клавиатуру-не светится, а телефон почему-то заряжает! :dntknw:
Толячий
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 10.02.2015
С нами: 1 год 9 месяцев

#10 Junior » 12.02.2015, 09:42

Толячий, Несите уже маму в СЦ, телефон заряжается от дежурки + 5 вольт, а это работа БП, к маме никаким боком не относится.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16647
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#11 Толячий » 12.02.2015, 11:05

Спасибо, сегодня наверно уже отнесу.
Толячий
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 10.02.2015
С нами: 1 год 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя