проблемы с интернетом (wi-fi) в офисе

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Hryuker » 17.03.2015, 15:17

Здравствуйте !

Впервые столкнулся с такой вот проблемой. В офисе есть роутер с wi-fi Zixel keenetic. Есть настольные компы (соединены с интернетом кабелями (через хаб), также есть разные там телефоны (айфоны и самсунги) и есть 4 ноутбука (Sony разных моделей). До недавнего времени все эти устройства нормально могли работать через wi-fi (кроме настольных компов - не было необходимости). Но вот недавно wi-fi спали видеть ТОЛЬКО устройства на android (самсунги) и айфоны (в том числе и планшетники на этих операционных системах). 4 ноута на Windows перестали подключаться к wi-fi - причем они видят его, но при подключении выдается сообщение : 'Windows не удалось подключиться к Zixel keenetic' (далее - "устранение неполадок"...). Как это понимать и что с этой бедой делать ? Конечно можно ноуты кабелями соединить с инетом - все нормально. Но хочется же разобраться %-)

буду благодарен за мудрые дельные советы !

с уважением,
Олег
Hryuker
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 17.03.2015
С нами: 1 год 8 месяцев

проблемы с интернетом (wi-fi) в офисе

 

#2 Прoxoжий » 17.03.2015, 16:09

Hryuker писал(а):роутер с wi-fi Zixel keenetic
Кинетик какой? Этих кинетиков у зухеля моделей двадцать.
Самое первое предположение, что wi-fi загнали на 13-14 канал, а сони выше 12 канала не видят.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8153
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

уже решено )

#3 Hryuker » 17.03.2015, 17:00

Спасибо - уже решено. Надо было просто в настройках роутера поставить 802.11b/g/n/ а было просто 'n' - и все стало везде работать )
Hryuker
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 17.03.2015
С нами: 1 год 8 месяцев

#4 Прoxoжий » 17.03.2015, 17:11

Это же сколько этим соням лет, что они не поддерживают 802.11n?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8153
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя