Купил видеокарту асус 290

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 neveDimka22 » 18.03.2015, 20:51

купил видеокарту асус 290, поставил новый блок питания aero cool kсas 700w bronze, так же присутствует доп блок питания на 150w. подключаю через кабель dvi. все точно рабочее проверено со старой видеокартой и отдельно видеокарта проверена в сервисном центре. кулера крутятся биос подает сигнал что все в норме, но изображение на экран не выводится пошарил интернет на пару с другом ничего не дало.
полные хар-ки системы:
Microsoft Windows 7 Ultimate
Версия ОС 6.1.7601.18526 (Win7 RTM
Service Pack 1
PnP 1.0a, DMI 2.7, WfM 2.0, SM BIOS 2.7, ACPI 5.0
Тип ЦП DualCore Intel Core i3-2120, 3300 MHz (33 x 100)
Системная плата Gigabyte GA-H77-DS3H (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 1 mSATA, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Чипсет системной платы Intel Panther Point H77, Intel Sandy Bridge
Системная память 8154 МБ (DDR3-1333 DDR3 SDRAM)
Дисковый накопитель ST2000DM001-1CH164 ATA Device (2000 ГБ, 7200 RPM, SATA-III)
Монитор AOC 2262w [22" LCD] (FDZD5HA005053)

заранее спасибо за помощб
neveDimka22
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 18.03.2015
С нами: 2 года 2 месяца

#2 stalker78yd » 18.03.2015, 20:54

можно обновить биос на мамке, частенько помогает.
перейти по ссылке
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1225
Лояльность: 210 (+224/−14)
Сообщения: 11813
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 10 месяцев

#3 neveDimka22 » 18.03.2015, 20:55

обновлял
neveDimka22
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 18.03.2015
С нами: 2 года 2 месяца

#4 stalker78yd » 18.03.2015, 21:05

системник случайно не фирменный ( к примеру asus, lenovo, HP и тому подобное) ?
старая видео карта какая (дрова от неё удалить пробовали) ?
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1225
Лояльность: 210 (+224/−14)
Сообщения: 11813
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 10 месяцев

#5 neveDimka22 » 18.03.2015, 21:14

не фирменный и на нем уже менялось абсолютно все, старая видеокарта 650ti boost 2гб, драйвера не удалял, тк не вижу смысла, до загрузки системы изображение не идет,а драйвера я так понимаю через винду взаимодействуют только.

Добавлено спустя 40 минут 46 секунд:
драйвера сносил только что,результат нулевой
neveDimka22
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 18.03.2015
С нами: 2 года 2 месяца

#6 stalker78yd » 18.03.2015, 22:00

neveDimka22 писал(а):а драйвера я так понимаю через винду взаимодействуют только.
правильно понимаете.
а я, так понимаю, что включение и пост проверка видна на мониторе, после чего, просто чёрный экран ?
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1225
Лояльность: 210 (+224/−14)
Сообщения: 11813
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 10 месяцев

#7 neveDimka22 » 19.03.2015, 21:04

неправильно понимаете,изображения нет вообще,может ли быть такое что блока на 700w не хвататает?

Добавлено спустя 1 минуту 25 секунд:
когда например достаю дивиай и вставляю заново монитор показывает ноу сигнал и так же отрубается
neveDimka22
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 18.03.2015
С нами: 2 года 2 месяца

#8 docker » 19.03.2015, 21:08

neveDimka22 писал(а):так же присутствует доп блок питания на 150w
А если его отключить на время?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2050
Зарегистрирован: 25.09.2014
С нами: 2 года 7 месяцев

#9 Junior » 19.03.2015, 21:10

neveDimka22 писал(а):может ли быть такое что блока на 700w не хвататает?
Нет, не может.
neveDimka22 писал(а):не фирменный и на нем уже менялось абсолютно все
Кроме видеокарты. Очень частая проблема.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1281
Лояльность: 1 (+209/−208)
Сообщения: 18519
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 2 месяца

#10 neveDimka22 » 19.03.2015, 21:48

я попробовал все варианты,с отключенным блоком и с включенным,с разными писиай,
а видеокарту я уже несколько раз менял
neveDimka22
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 18.03.2015
С нами: 2 года 2 месяца

#11 Junior » 19.03.2015, 22:07

neveDimka22, Очень даже может быть, что такая же карта, но другого сборщика вполне может заработать.
Несовместимость случается.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1281
Лояльность: 1 (+209/−208)
Сообщения: 18519
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 2 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение