проблема с беспроводным сетевым адаптером!!

Описание: Все вопросы по ноутбукам, ультрабукам и нетбукам: рекомендации при выборе, проблемы, тесты, обзоры.
Правила раздела: http://pc-forums.ru/topic4069.html
Модератор: Junior

#1 Soldier-Lacoste » 08.07.2011, 12:09

что делать? переустановил ось. с 7 домашней базовой на домашнюю расширенную. и у меня перестал нормально работать беспроводной сетевой адаптер, то бишь WiFi. то есть он как бы пишет что работает. НО!!! не видит ни одной беспроводной сети, хотя у друга все сети компьютер видит нормально. переустаналивал кучу драйверов на сетевой адаптер - результата 0!!! и точку доступа также не могу создать. пишет: произошла непредвиденная ошибка. в настройках адаптера не копался и ничего там не менял. подскажите пожалуйста, что мне делать? не хочется ставить обратно домашнюю базовую. есть одна штука... когда запускаю диагностику проблемы, пишет что модуль устранения неполадок не выявил проблему. НО когда нажимаю просмотреть дополнительные параметры пишет следующее: возможна проблема с драйвером адаптера Беспроводное сетевое соединение. ОС Windows не удалось выполнить автоматическую привязку стека протокола IP к сетевому адаптеру. Установка и настройка адаптера беспроводная сеть Не выполнено

Установка и настройка сетевого адаптера для связи с сетью. Это гарантирует возможность использования сетевым адаптером протоколов IP версии 4 (TCP/IPv4) и версии 6 (TCP/IPv6).
Soldier-Lacoste
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Темы: 1
Зарегистрирован: 08.07.2011
С нами: 5 лет 5 месяцев

проблема с беспроводным сетевым адаптером!!

 

#2 viprus » 08.07.2011, 16:30

Для начала какую винду ставили? Возьмите сборку от m0nkrus - самая правильная семечка, чистый оригинал с автоактивацией (за ссылкой пишите в личку дам). Затем скачать с оф сайта ноута - родные дрова под семёрку для Wi-Fi, надеюсь Гуглом пользоваться умеете. Потому что не смотря на "переустаналивал кучу драйверов на сетевой адаптер" проблема как вы сами видите в его драйвере.
Дальше по результатам. Есть ещё момент, случайно в биосе сеть не отключали? Сбросьте на дефолт перед установкой.
"Человек может всё, нужно только сделать глубокий вдох..." Великий Ояма Масутацу.
Правильное решение не самое умное, а самое простое
Изображение
viprus M
Лидер Поддержки
Лидер Поддержки
Аватара
Возраст: 51
Откуда: Самара
Репутация: 224
Лояльность: 107 (+107/−0)
Сообщения: 1821
Темы: 16
Зарегистрирован: 04.06.2011
С нами: 5 лет 6 месяцев

 

#3 melia73 » 15.02.2016, 16:46

Была такая же проблема. Помогло восстановление служб Windows по умолчанию. Нашёл REG-файлик (на другом форуме), запустил и перезагрузил комп. Проблема пропала. До этого были полдня танцы с бубнами, и сброс сетевых настроек и переустановка драйверов не помогали.
Для Win 7 https://yadi.sk/d/k1P6vw_nosUFc

M 08.07.2011


:facepalm:
melia73
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 15.02.2016
С нами: 9 месяцев 22 дня


  • Понравилась тема? Поделись с друзьями!

Вернуться в Ноутбуки и Ультрабуки

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость