слишком высокий fps в играх

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 d_s » 26.03.2015, 21:13

Здравствуйте! Такая проблемка, в играх наблюдается очень высокий фпс, игры (все) работают в ускоренном режиме, т.е идут в 2раза быстрее, будь то стрелялка или спортивные симмуляторы(футбол или хоккей).ФПС от120 до 400! Играть очень не приятно. Переустановка винды картины не меняет, вертикальная синхронизация не помогает, от выключения одного ядра проца тоже толку нет...
Конфигурация:
Процессор intell core i3 3220
Мат. плата Gigabait p75-d3
Оперативка 1х4Гб kingston
Видеокарта Gigabait gtx 560
Жесткий диск toshiba 500Гб
блок питания DeepCool 600Вт
Windows 7 х64
Вот такая вот фигня наблюдается ( скрины из call of duty 4 modern warfare)
ИзображениеИзображениеИзображениеИзображениеИзображение
d_s
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 26.03.2015
С нами: 1 год 8 месяцев

слишком высокий fps в играх

 

#2 DDX777 » 27.03.2015, 16:07

d_s, когда началось, попытайтесь вспомнить. Драйвера на видео установлены с оф сайта видеокарты? Стороннего софта нету в автозагрузке?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#3 d_s » 27.03.2015, 16:49

DDX777 писал(а):d_s, когда началось, попытайтесь вспомнить. Драйвера на видео установлены с оф сайта видеокарты? Стороннего софта нету в автозагрузке?
да уж давно началось..в 2013. Купил только проц и оперативку (новые) и мат плата по уценке в ДНС. Остальное железо имелось дома!Конфиг был след: мат плата гигабайт b75, жесткий диск seagate 160 Гб, видеокарта Geforce 230GT, блок питания 450 ватт( какой то ноунэйм) Можт пару месяцев этот конфиг норм поработал, а потом началась вся эта ерунда..Вскоре мной был заменён жесткий диск на 500 Гб - не помогло, мат плата p75 (в ДНС по уценке)-не помогло, затем блок питания на 600 ватт- не помогло, затем видеокарта- тоже нифига
Драйвера всегда с оф сайта nVidia качаю...сейчас тоже стоит драйвер последней версии с их же сайта
Пробовал ставить старые версии драйверов, скаченных оттуда же, ничего не меняется((
В автозагрузке следующее:
Изображение
Последний раз редактировалось zix 27.03.2015, 19:28, всего редактировалось 1 раз.
Причина: убрал дубль
d_s
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 26.03.2015
С нами: 1 год 8 месяцев

#4 DDX777 » 27.03.2015, 18:31

d_s, с таким я сталкиваюсь в первый раз. Было подобное в эмуляторах PS2, но там в настройках это можно было решить(именно тогда я понял что 60 фпс это норм для игры. Если ниже игра лагает, выше летает). Мат плата по какой причине была уценена?
Скрины автозагрузки из программы Autoruns(вкладки Logon, Sheduled Tasks, Services) перейти по ссылке выложите. В настройках видеокарты по умолчанию параметры сбрасывали? Также биос мат платы обновляли?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#5 d_s » 27.03.2015, 20:57

DDX777 писал(а):d_s, с таким я сталкиваюсь в первый раз. Было подобное в эмуляторах PS2, но там в настройках это можно было решить(именно тогда я понял что 60 фпс это норм для игры. Если ниже игра лагает, выше летает). Мат плата по какой причине была уценена?
Скрины автозагрузки из программы Autoruns(вкладки Logon, Sheduled Tasks, Services) перейти по ссылке выложите. В настройках видеокарты по умолчанию параметры сбрасывали? Также биос мат платы обновляли?
вот скрины:

ИзображениеИзображениеИзображение

Причину уценки не знаю, да её и не говорят ( после ремонта и всё..один ответ у них)
В настройках видеокарты ставил только вертикальную синхронизацию больше ничего и не трогал
Биос не обновлял, но он вроде как обновлённ посл прошивкой (F11 или как там она называется)..в общем на сайте гигабайта в разделе драйверов мат платы эта прошивка биоса и лежит. сравнивал
d_s
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 26.03.2015
С нами: 1 год 8 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя