Монитор гаснет сразу после загрузки системы

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Hadon » 09.07.2011, 14:19

Проблема: после загрузки системы монитор выключается.
Заходил в безопасный режим, менял разрешение - не помогает.
Заходил через режим с минимальным разрешением - то же.
Единственное, что помогает - удаление устройства в диспетчере задач
в безопасном режиме. Тогда после перезагрузки все нормально. Но...
сразу после загрузки система автоматически устанавливает свой
стандартный драйвер, и при последующем включении все опять по старому.
Сразу говорю - никакие драйвера не помогают.
ставил самые разные - один результат... Видеокарта GForse 6600 GT
Hadon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

Монитор гаснет сразу после загрузки системы

 

#2 -[MADS]- Demid » 09.07.2011, 15:06

Стандартный совет: попробуйте подключить этот монитор к другому компьютеру\ноутбуку или этот компьютер к другому монитору. Таким образом вы хотя бы узнаете в чем проблема: в видеокарте или в мониторе. Сузив таким образом круг поиска неполадки, можно разговаривать дальше.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 Hadon » 09.07.2011, 17:41

-[MADS]- Demid писал(а):попробуйте подключить этот монитор к другому компьютеру\ноутбуку или этот компьютер к другому монитору.

Зачем подключать... в безопасном режиме монитор не выключается. Я же говорю, что-то с драйвером, или самой видеокартой, т.к. после удаления устройства (стандартного драйвера) все нормально.
Hadon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

#4 Hadon » 09.07.2011, 17:44

И еще один вопрос. После удаления устройства в безопасном режиме, после перезагрузки система насильно устанавливает свой драйвер (после чего и начинаются проблемы). Откуда она его устанавливает? И как отменить эту установку (автоматическую)??
Hadon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

Монитор гаснет сразу после загрузки системы

 

#5 Aside » 09.07.2011, 17:45

Предложенное в любом случае лучше сделать, если есть возможность.

Какая у вас операционная система?
Aside
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: MSK region
Репутация: 4
Лояльность: 3 (+3/−0)
Сообщения: 164
Темы: 8
Зарегистрирован: 23.06.2011
С нами: 5 лет 5 месяцев

#6 AleXO » 09.07.2011, 17:53

Попробуй в настройках электропитания поотключать все режимы, типа монитора, сна и т.д.
В БИОСе тоже есть настройки питания и отключения монитора
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 Hadon » 10.07.2011, 00:15

Подключил комп к монитору друга (рабочий) - ничего не изменилось, также гаснет.
Hadon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

#8 Hadon » 10.07.2011, 00:17

операционная система - windows 7. Кстати недавно установил, до этого виста была, и в ней все и началось. После установки семерки все осталось.
Hadon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

Монитор гаснет сразу после загрузки системы

 

#9 AleXO » 10.07.2011, 00:21

А если загрузиться в VGA режиме, монитор работает?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#10 Hadon » 10.07.2011, 00:31

Нет.. Работает исключительно если удалить или выключить устройство в диспетчере, либо в безопасном режиме
Hadon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

#11 AleXO » 10.07.2011, 00:44

Очень похоже на карточку. Она не работает скорей всего. Другой нет поставить попробовать?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость