Отказывается работать Gigabyte 560 Ti

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 DeanRick » 19.04.2015, 11:11

В общем проблема появилась недавно. Купил новую ОЗУ, но она не подошла, оказывается мать не принимает односторонние планки ОЗУ свыше 2гб. После всех манипуляции и познания данной инфы, я вставил старую ОЗУ, но пк при входе в систему отказывался нормально работать. Периодически пропадало изображение или тормозило. При загрузке рабочего стола всплывающее окошко оповещало, что драйвер nvidia остановлен. Радиатор был горячий. Я был в недоумении сначала. Потом обнаружил, что один из переходников дополнительного питания видеокарты на 6пин подключен на половину. То есть из 2х IDE получалось 6pin питание для видеокарты(на ней 2 разъёма по 6 пин). В общем штекер IDE оказался хлипким и по этому вылетел в тот момент, когда я укладывал провода. Запускал видекарту на другом компьютере. Она работала нормально. Отсюда вопросы. Что критичного могло произойти при недостатке питания? Возможно ли как-то проверить видеокарту(желательно live flash или что-то подобное)? Стоит ли нести в сервис? Во время попыток запуститься с не совместимой озу винда выдавала ошибку(синий экран смерти) возможна ли проблемма с win 8?
Конфигурация пк:
win 8 pro
Материнка: ECS H55H-M
Процессор: Intel core i3 550
Озу: 3гб производитель не известен.
:help:
DeanRick
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 19.04.2015
С нами: 1 год 7 месяцев

Отказывается работать Gigabyte 560 Ti

 

#2 stalker78yd » 19.04.2015, 11:36

DeanRick писал(а):Что критичного могло произойти при недостатке питания?
при плохом контакте, да под нагрузкой, могли и спалить нафиг, но раз работает, то думаю всё норм, только гляньте конекторы и разъёмы на доп питание, что бы не были подгоревшими.
ну и тестами погонять, для успокоения, тем же бубликом.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1063
Лояльность: 194 (+197/−3)
Сообщения: 9971
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 Junior » 19.04.2015, 12:04

DeanRick писал(а):ECS H55H-M
DeanRick писал(а):Озу: 3гб производитель не известен.
Смотрите список совместимых модулей - перейти по ссылке
От него и пляшите, а при установке/переустановке вечно что-то нарушают/тревожат выдёргивают. Увы, мы не гадалки и глаз в монитор просунуть не можем.
DeanRick писал(а):Стоит ли нести в сервис?
Если проверка/чистка всех контактов ничего не даст - несите.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16647
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#4 DeanRick » 19.04.2015, 14:10

stalker78yd писал(а):
DeanRick писал(а):Что критичного могло произойти при недостатке питания?
при плохом контакте, да под нагрузкой, могли и спалить нафиг, но раз работает, то думаю всё норм, только гляньте конекторы и разъёмы на доп питание, что бы не были подгоревшими.
ну и тестами погонять, для успокоения, тем же бубликом.
Junior писал(а):
DeanRick писал(а):ECS H55H-M
DeanRick писал(а):Озу: 3гб производитель не известен.
Смотрите список совместимых модулей - перейти по ссылке
От него и пляшите, а при установке/переустановке вечно что-то нарушают/тревожат выдёргивают. Увы, мы не гадалки и глаз в монитор просунуть не можем.
DeanRick писал(а):Стоит ли нести в сервис?
Если проверка/чистка всех контактов ничего не даст - несите.
Огромное спасибо! Попробую всё перечисленное. Спасибо ещё раз^^
----
Всё проверил, контакты в норме. С удалёнными драйверами картинка не пропадает, но видеокарта греется. Греется без нагрузки. Температура трубок радиатора на ощупь градусов 65. Напряжение питания проверил, 12.20в стабильно. Если не с видюхой то с чем проблема ещё может быть? PCI-E может "гнать"? Блок питания(у меня 650w китайский)?

Добавлено спустя 6 часов 11 минут:
Есть подозрения на высохшую термопасту между ГП и теплообменником или на проблемы с узлом питания. Буду изучать шаманить, потом отпишу что и как. Если у кого появятся идеи по поводу этой проблемы, пишите! Буду рад^^
DeanRick
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 19.04.2015
С нами: 1 год 7 месяцев

 

#5 stalker78yd » 19.04.2015, 20:31

DeanRick писал(а):Греется без нагрузки. Температура трубок радиатора на ощупь градусов 65.
полная проверка Др.Веб Курейт
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1063
Лояльность: 194 (+197/−3)
Сообщения: 9971
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#6 DeanRick » 20.04.2015, 00:48

stalker78yd писал(а):
DeanRick писал(а):Греется без нагрузки. Температура трубок радиатора на ощупь градусов 65.
полная проверка Др.Веб Курейт
Спасибо, конечно, но дело вряд ли в вирусах. Греется ВК даже при простое в интерфейсе BIOS.
DeanRick
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 19.04.2015
С нами: 1 год 7 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение