Пропало разрешение 1440х900 на мониторе Acer AL1916W

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 jkkl » 21.04.2015, 12:02

Здравствуйте!
ОС ХР SP3
материнская плата Asus P5KPL-AM (со встроенной видеокартой)
другой видеокарты нет
Установлен ZverDVD 2014.5 - русский язык.
После установки и в течении пары недель разрешение 1440х900 было.
Сбилось само-собой сегодня утром!((((
Драйвер на Звере был 6.14.10.5029 - так сказала последующая установка драйвера.
Как установить заново с диска, не переустанавливая систему - понятия не имею!
Поэтому нашел в сети 6.14.10.5009, установил, но разрешение 1440х900 не появилось.
Затем нашел и установил 6.14.10.4935 - тот же результат.
Попробовал откатиться обратно к 6.14.10.5029, но это стало невозможно поскольку уже был установлен 6.14.10.5009(((
Братья!
Мне или надо как-то чего-то в другом месте поковырять...
Или как-то извлечь 6.14.10.5029 с диска Зверя без переустановки всей системы...
Или найти этот драйвер 6.14.10.5029 в сети... Но не нахожу! Нахожу только для ноутбуков и на английским....
Или еще что-то!)))
Помогите пожалуйста вернуть разрешение 1440х900!
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

Пропало разрешение 1440х900 на мониторе Acer AL1916W

 

#2 Junior » 21.04.2015, 12:33

jkkl, Установите нормальную ОСь и драйвера с сайта производителя. Зверей и прочую живность не обсуждаем.
Все претензии к авторам этого чуда.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16602
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 jkkl » 21.04.2015, 12:42

Дело в том, что мне не подходит Виста или 7 или 8(((
Подходит только ХР.

Думаю, это проблемы монитора.

ПС. Если не Зверь, то какую сборку Вы порекомендуете? (Официальных продаж ХР давно уже нет)
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

#4 Junior » 21.04.2015, 12:44

jkkl, Ссылка в личку на оригинальную.
А дрова на маму на сайте асус для этой модели и ХРю.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16602
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 jkkl » 21.04.2015, 13:26

Еще раз, спасибо большое, Junior!

Дрова я и скачал с asus.com
две версии:
6.14.10.5009
6.14.10.4935

Но не при одной из них в окне управления драйвером, не появляется разрешения 1440х900.
Так же нет его и в списках режимов адаптера в свойствах монитора.(((
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

#6 Junior » 21.04.2015, 13:37

jkkl, А какие есть? В диспетчере устройств встроенное видео нормально отображается? Восклицательных знаков нет?
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16602
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 jkkl » 21.04.2015, 13:57

Такие разрешения из управления драйвером
Изображение

В списке режимов адаптера их полным-полно, так что не скопируешь и не сфотографируешь, но нужного нет.

Восклицательных знаков нет.
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

#8 Прoxoжий » 21.04.2015, 14:02

Кабель от к монитору проверьте. Вполне может быть, что виноват он.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#9 jkkl » 21.04.2015, 14:07

Кабель подкрутил потуже. Но вроде бы все нормально было.
Сейчас, для чистоты эксперимента, переустановлю 6.14.10.5009
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

#10 Прoxoжий » 21.04.2015, 14:17

jkkl писал(а):Кабель подкрутил потуже.
Если переломилась жила в кабеле, как туже не прикручивай делу это не поможет.
Ну можете ещё попробовать поставить драйвер на монитор
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#11 jkkl » 21.04.2015, 15:34

Переустановил... нет, ничего не улучшилось(((

Жила... да вроде я не дергал.

Драйвер для монитора... Спасибо, Прохожий! Я уже пробовал его обновить чуть раньше - говорит, что ничего нового не обнаружено(((


В Звере, драйверы заливались универсальным пакетом. Там, если верить установщику последующих драйверов, была версия 6.14.10.5029.
Нигде не могу найти.

Но может быть подскажете, где взять сам универсальный пакет, отдельно от Зверя?

На всякий случай уточню: материнская плата Asus P5KPL-AM/PS
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

#12 Прoxoжий » 21.04.2015, 15:58

jkkl, скачайте программку Monitor Asset Manager, установите её и запустите. Разверните на весь экран, сделайте скриншот и покажите его.
И успокойтесь по поводу драйверов на видеокарту, с очень большой вероятностью это не они.
Вот ваш 6.14.10.5029 и более новый 6.14.10.5218 всё других драйверов больше нет.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#13 jkkl » 21.04.2015, 16:35

Верхняя часть скрина
Изображение


Нижняя часть скрина - движки вниз
Изображение


Сейчас новые драйверы попробую! Спасибо, Прохожий, Большущее!
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

#14 Прoxoжий » 21.04.2015, 16:44

Система замечательно видит монитор, причём видит и его нормальное разрешение разрешение. Вот почему вы не можете установить, его это интересный вопрос.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#15 jkkl » 21.04.2015, 16:51

Попробовал установить оба драйвера - сначала самый новый 6.14.10.5218, а затем самый первый - 6.14.10.5029.....

Ничего не изменилось. Разрешение 1440х900 отсутствует и в управлении драйвером и в списке режимов адаптера(((((

Н-да... сейчас стоит 6.14.10.5029... изначальный.....

Добавлено спустя 4 минуты 4 секунды:
Т.е. не кабель, да?
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

#16 Прoxoжий » 21.04.2015, 17:06

jkkl писал(а):Т.е. не кабель, да?
Не кабель.
У вас всё "зверь" стоит или чистую систему поставили?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#17 jkkl » 21.04.2015, 17:12

Зверь. На компе есть материалы, которые нужно разбирать перед ликвидацией компьютера - отсюда и вопрос, как без этого обойтись.
Разве что установить "поверх"? Только решит ли это вопрос и не потеряются ли данные?
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

#18 Прoxoжий » 21.04.2015, 17:25

Пока стоит "звЭрь" вы эту проблему ни как не решите. И поверх устанавливать, это ещё больше проблем нажить. Так что выбирать вам, либо "плакать, колоться и продолжать есть кактус", либо поставить нормальную систему.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#19 jkkl » 21.04.2015, 17:39

))))))) :good3:

Ясно!В общем я понял, что дело в каких-то элементах Зверя, которые почему-то не "дружат" с AL1916W. (((

Скажите только, это наверняка не железо?
jkkl
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 28
Темы: 3
Зарегистрирован: 21.04.2015
С нами: 1 год 7 месяцев

#20 Прoxoжий » 21.04.2015, 17:59

Если бы было, что-нибудь с железом, то Monitor Asset Manager не увидел бы монитор, а он вон как его видит
Изображение
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 9 гостей