Занижение скорости интернета ( проблема не в провайдере )!

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Евгений » 15.07.2011, 16:40

Эх... В общем... Проблема такая... Уж очень прошу, помогите, долго бьюсь с ней :suicide_fool-edit:
Есть компьтер(пк) и ноутбук. Модем D-link-2640u.
Когда подключен один ноутбук к интернету, то проблем никаких, скорость как полагается, в этом вопросов нет... Но стоит подключить ПК и все... Конец мечтам. Сразу скорость интернета опускается к минимуму, страницы тяжело грузятся. Проблема не в винде... Все их пробовал ( ХР, Висту, Семерку ). Сейчас стоит семерка. Антивирусы ничего не находят, проверял уже раз 100 разными антивирями... В процессах ничего подозрительного нету, трафик сетевой никто не ест... Но куда скорость девается, я не знаю... Помогите плз... Я не знаю уже что делать. :help:
Евгений
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.07.2011
С нами: 5 лет 4 месяца

Занижение скорости интернета ( проблема не в провайдере )!

 

#2 -[MADS]- Demid » 15.07.2011, 18:25

Может быть при одновременном подключении ПК и ноута модем не может определиться, какие пакеты куда посылать, и теряет их? В таком случае скорость может очень значительно падать. Проверьте, не происходит ли у вас потеря пакетов.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

Занижение скорости интернета ( проблема не в провайдере

#3 Евгений » 15.07.2011, 19:10

проверял через "Выполнить" написало что 20% пакетов loss.
так же проверял через сайт http://rassanov.ru/web-tools/ping-IP-domain.htm, показал 3 packets transmitted, 0 packets received, 100.0% packet loss

что делать я не знаю... =( как это исправить?
Евгений
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.07.2011
С нами: 5 лет 4 месяца

#4 -[MADS]- Demid » 15.07.2011, 19:30

Ну вот, я же говорил: это потеря пакетов! Теперь давайте выясним, такое случается только при одновременном подключении ПК и ноутбука или при подключении ПК-only тоже пакеты теряются?
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

Занижение скорости интернета ( проблема не в провайдере )!

 

Занижение скорости интернета ( проблема не в провайдере

#5 Евгений » 15.07.2011, 19:44

да.. кстати... раньше был модем D-Link-2540U... такой же, но без вай-фая.
Проблема была таже... и это уже около года... =(

при подключении ПК-онли тоже теряются... Все нормально тогда, когда ноутбук один подключен.

Не пишите, пожалуйста, по несколько сообщений подряд, используйте кнопку "Правка". -[MADS]- Demid
Евгений
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.07.2011
С нами: 5 лет 4 месяца

#6 -[MADS]- Demid » 15.07.2011, 19:53

Так значит дело только в ПК? Может быть у него непорядок с сетевой картой? А когда подключаете ПК+ноут, на ноуте тоже потеря пакетов или нет?
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#7 Евгений » 15.07.2011, 19:54

там 3 сетевых входа... все их пробовал. 2 встроенные в материнку, а другой я отдельно покупал... И на всех один и тот же эффект...
при подключении пк+ноут, пк - проблема остается. Когда же один ноут - все отлично.
Евгений
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.07.2011
С нами: 5 лет 4 месяца

#8 Горыныч » 16.07.2011, 06:24

Евгений
У меня такой же модем. После полутора лет эксплуатации в режиме 24\7 вздулись конденсаторы в самом модеме. Замена не сложная, но эффект произвела.
Евгений писал(а):при подключении пк+ноут, пк - проблема остается. Когда же один ноут - все отлично.
Сам сетевой (LAN) кабель пробовали менять?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

Занижение скорости интернета ( проблема не в провайдере )!

 

#9 Евгений » 16.07.2011, 13:10

Горыныч писал(а):Сам сетевой (LAN) кабель пробовали менять?
да, пробовали... И мне кажется дело не в самом модеме, а в компьютере... =(

проблема в самой оперативке не может быть? потому что, если я подлкючаю ноутбук к LAN, то тоже все нормально... а в ПК 3 входа LAN'а и все не работают...
боюсь, как бы не в этом дело..
Последний раз редактировалось -[MADS]- Demid 16.07.2011, 13:34, всего редактировалось 1 раз.
Причина: Даблпостинг
Евгений
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.07.2011
С нами: 5 лет 4 месяца

#10 -[MADS]- Demid » 16.07.2011, 13:39

Мне кажется, что если происходит потеря пакетов, то проблему стоит искать только в сетевой части ПК, оперативка, проц и все остальное не могут иметь к этому отношения. Либо действительно проблема в кабеле LAN, может у него контакт плохой со всеми тремя вашими сетевухами? Или еще какая беда.

И мне кажется вряд ли дело в модеме, если у ноута всегда все в порядке, а у ПК всегда проблемы.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#11 Горыныч » 16.07.2011, 13:43

Евгений
Что мы имеем:
1. Дело не в ОС, ставились разные.
2. Дело не в кабеле. Другой ставился.
3. Дело не в сетевых картах, три штуки сразу не могут не работать.
4. Дело не в модеме, ноут подключенный по LAN работает нормально.
------
Получается, что либо сетевые карточки конфликтуют, либо БП хулиганит.
Попробуйте отключить лишние сетевухи (желательно физически), оставив только одну.
Попробуйте подставить другой БП (заведомо рабочий).
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: Alexandr Roman I и 7 гостей