Черный экран с новой видео картой

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Fleshback » 24.05.2015, 07:42

Всем привет, впервые на вашем форуме.
Вообщем проблема такова. Купил я новую видеокарту GigaByte AMD Radeon R7 240 [GV-R724OC-2GI](покупал в днс в новосибирске, вот ссылка на карточку перейти по ссылке) на замену Gigabyte geforce gt 220. Сейчас прошло 2 дня с момента покупки. Приехал домой, вытащил свою видеокарту, поставил эту. Сначала запуска комп зависал на картинки биоса(или материнской платы, там еще команды биоса написанны), поставли свою старую обратно. Пошел в гугл, там пишут что возможно старая версия биоса, я обновил до последней. Теперь я еще удалил дрова старой видеокарты. Вставляю новую видюху, черный экран. Выключаю комп, вытаскиваю батарейку жду немного, вставляю обратно. Запускаю пк-черный экран. Позже, подожав некотрое время(со вставленной новой видюхой) заметил, что комп сам выключается, потом опять включается и так постоянно. Никаких сигналов материнка не подает. Спикер или как там его у меня есть. На старой видюхе все работает как по маслу, сейчас сижу с нее. Я сейчас потихоньку грешу на блок питания, у меня он на 500вт, однако на нем не работает куллер(винтелятор). Знаю что нужно его от пыли почистить но чет пока не чистил. Но ведь до обновы биоса, когда зависало на картинке, комп не выключался сам, значит напряжения хватает? Кстати теперь материнка вообще звуков не выдает, раньше со старой видюхой комп при в ключении пикал одним коротким пип, сейчас вообще молчит. Может это связанно с новой версией биоса? В нете перешарил уже кучу форумов. Сегодня понесу карту к другу, проверим у него.
Мой комп:
Intel(r) Core(TM) i3 CPU 550 @ 3.20GHz
Оперативная память: 8гб(2 планки по 4)
Windows 7(64x)
ID системной платы: ID системной платы WBIBX10J.86A.0336.2012.0626.0141
Системная плата Intel Whitesburg DP55WB
У меня 1 гнездо под видеокарту и оно PCI-E 2.0 а видеокарта PCI-E 3.0. Читал в нете что это пофиг, отражается только на скорости видеокарты.
Сейчас графический процессор в AIDA64: PCI Express 2.0 x16: Gigabyte GeForce GT 220
Планки оперативки уже вытаскивал по одной, менял местами. Все также черный экран, звуков запуска видновс я не слышу, да и как услышать если комп перезагружается постоянно. :sad:
Fleshback
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 24.05.2015
С нами: 1 год 6 месяцев

Черный экран с новой видео картой

 

#2 Junior » 24.05.2015, 08:37

Fleshback, Компьютер фирменный, от именитого сборщика?
Fleshback писал(а):Я сейчас потихоньку грешу на блок питания, у меня он на 500вт, однако на нем не работает куллер(винтелятор)
Так трудно разобрать и смазать/заменить? Может уже и сварились конденсаторы, несерьёзно это.
Новая видеокарта не так уж много жрёт, блока питания должно хватать (исправного)
И да, не стоит мучить комп передёргиванием всего подряд, проблема с видеокартой, а не с памятью.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16665
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 Fleshback » 24.05.2015, 08:45

Комп соберали в каком-то центре открытых технологий. Брат привозил. Когда еще привезли комп, были проблемы с блоком питания, потом его заменили. Жаль что нету интегрированной видюхи, как я понял можно было бы поставить видюху, подключиться к интегрированной и проверить видит ли комп видюху.

Добавлено спустя 1 час 58 минут:
Если и у друга не будет работать значит видюха бракованная? Просто в первый раз видюха выдала изображение до картинки биоса, с написанными командами.

Добавлено спустя 4 часа 5 минут:
Видеокарта рабочая, проверил у друга. Поставили, все запустилось, драва встали с первого раза. При том что у него блок питания на 350вт. Вот пойду блок питания чистить. Незнаю, если не поможет придется у кого-нить бп новый брать, что бы убедиться что в нем трабл. Если не в бп трабл, то как я понимаю придется мать менять?
Fleshback
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 24.05.2015
С нами: 1 год 6 месяцев

#4 stalker78yd » 24.05.2015, 15:07

stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#5 Fleshback » 24.05.2015, 19:18

Добрый вечер, смазал вентилятор в бп, винтелятор заработал. Пока что нет возможности принести другой бп, чтобы проверить в нем ли проблемма. Есть подозрение на материнку, хотя у меня их 2. Либо бп подгорел за больше чем год работы без его родной системы охлождения(винтелятора, вздутых конденсаторов вроде не обнаружил), либо материнка что-то барахлит. Завтра на военнополевые сборы на 5 дней уезжаю, там как приеду буду бп искать. Если и с другим бп не будет работать, придется наверное материнку менять. Если есть еще советы, пишите буду рад испробовать) :smile:
Fleshback
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 24.05.2015
С нами: 1 год 6 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: joker123 и 5 гостей