не видит оперативную память

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 чмо » 28.05.2015, 13:35

процессор: AMD A6-5400K APU with Radeon(tm) HD Graphics 3.6 GHz
установленная память (озу): 6 ГБ (3,9 ГБ доступно)
64 разрядная операционнная система windows 8.1
У меня установлено 3 плашки одна на 4 гб и две на 2 гб но почему то компьютер их не видит , а если видит не все использует что делать подскажите??
Раньше он видел все 8 гб и все использовались , возможно проблема возникла после обновления биоса....
чмо
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 28.05.2015
С нами: 1 год 6 месяцев

не видит оперативную память

 

#2 stalker78yd » 28.05.2015, 13:53

Система не видит 4 и более гигабайт памяти.
чмо писал(а):У меня установлено 3 плашки одна на 4 гб и две на 2 гб
а назвать их (полное название с циферками и буковками) ?
чмо писал(а):процессор: AMD A6-5400K APU with Radeon(tm) HD Graphics 3.6 GHz
установленная память (озу): 6 ГБ (3,9 ГБ доступно)
64 разрядная операционнная система windows 8.1
хорошее описание, но тут название/модель мамки надо.
чмо писал(а):Раньше он видел все 8 гб и все использовались , возможно проблема возникла после обновления биоса....
возможно...
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 чмо » 28.05.2015, 14:13

hp pavilion p6 series model p6 2303 er
материнская плата: ms 7778 ver 1.0
карточки оперативной памяти:
1.elpida 2gb 1rx8 pc3 12800u-11-10-a1
2.elpida 4gb 2rx8 pc3 12800u-11-10-b1
3.crucial 2gb 240 pin dimm 256 mx64 ddr 3
чмо
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 28.05.2015
С нами: 1 год 6 месяцев

#4 Junior » 28.05.2015, 14:40

чмо, Просто проверяйте по одной штуковине для нарезания резьбы.
Какая то явно померла, либо потерялся контакт в слоте. Вообще такой винегрет из "плашек" совсем не обязан работать.
Так что ручками, ручками и перебирать. теорию вам уже рассказали.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 чмо » 28.05.2015, 14:45

1.я менял местами плашки
2.раньше они в таком винегрете работали!(они изначально шли 2+4 работали потом я купил ещё на 2 и они тоже работали 8 гб)
3.допустим одна сдохла но 6 гб компьютер видит а доступно 3.9 как хотя бы эту проблему исправить чтобы достопно было все 6 гб
+ ещё пробовал через msconfig настройки менять тоже не помогает
чмо
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 28.05.2015
С нами: 1 год 6 месяцев

#6 Junior » 28.05.2015, 14:54

чмо писал(а):как хотя бы
Я непонятно написал?
Junior писал(а):Просто проверяйте по одной
И ещё, система "видит" информацию зашитую в микросхемы SPD, а по факту они могут не работать. Модули разные, который косячит неизвестно, может половина 4 мег., может один 2х мег. и в паре с другим в одном канале сходит с ума.
Не доказывайте мне, плиз, прописи.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение