После смены процессора, стали сильно лагать игры даже на минимальных настройках графики

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Dead_or_Alive » 30.05.2015, 22:01

Здравствуйте! Было железо такое:
Видеокарта - Nvidia GeForce GTX 660 (2Gb)
Процессор - AMD FX-6200 (6 core)
Мат. плата - ASRock 960GM-GS3 FX
Блок питания на 600 вват
Оперативная память на 8 гигабайт
Жёсткий диск на 1 терабайт
------------------------------------------
После 2 лет использования данного железа, сгорел один разъём на мат. плате + из-за этого сгорел процессор.
Пришлось поменять мат. плату на такую-же (ASRock 960GM-GS3 FX) и процессор AMD FX-6300 (6 core). Остальное осталось прежним. Как только всё поставил, отформатировал жёсткий диск и поставил windows 8.1, прежде стояла седьмая. С новой матерью и процессором в играх стали лагать даже на минимальных, хотя с прежним железом играл на максимальных (играю в battlefield 3/4, DotA 2, CSGO, Alien Isolation и прочие).
Читал, что FX-6300 мощнее и производительнее, чем FX-6200, но игры лагают на минимальных. Из-за чего такая проблема может быть? :help: :help:
Последний раз редактировалось Dead_or_Alive 30.05.2015, 22:05, всего редактировалось 1 раз.
Dead_or_Alive
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 30.05.2015
С нами: 1 год 6 месяцев

После смены процессора, стали сильно лагать игры даже на минимальных настройках графики

 

#2 Junior » 30.05.2015, 22:05

Dead_or_Alive писал(а):Жёсткий диск тоже на 8 гигабайт
Давно такого бреда не читал.
Драйвера то все поставили, или восьмерка насовала сама?
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16661
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 Dead_or_Alive » 30.05.2015, 22:06

Junior писал(а):
Dead_or_Alive писал(а):Жёсткий диск тоже на 8 гигабайт
Давно такого бреда не читал.
Драйвера то все поставили, или восьмерка насовала сама?
Извиняюсь, не заметил своей-же ошибки.
Да, драйвера все поставил, которые шли с видеокартой и материнской платой.
Dead_or_Alive
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 30.05.2015
С нами: 1 год 6 месяцев

#4 Junior » 30.05.2015, 22:38

Dead_or_Alive, Попробуйте с оффсайта мамы ну и nvidia. При установке дров для видео не устанавливайте лишних примочек.
На всякий поверьте на майнеров - полная проверка Др.Веб Курейт
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16661
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 Dead_or_Alive » 30.05.2015, 23:16

Junior писал(а):Dead_or_Alive, Попробуйте с оффсайта мамы ну и nvidia. При установке дров для видео не устанавливайте лишних примочек.
На всякий поверьте на майнеров - полная проверка Др.Веб Курейт
Проверял различными антивирусами, 3 раза переустанавливал виндовс - всё так же.
С каждым днём лагают игры всё хуже и хуже.
Dead_or_Alive
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 30.05.2015
С нами: 1 год 6 месяцев

#6 vasilich » 30.05.2015, 23:20

какую версию биос показывает?
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 613
Лояльность: 230 (+236/−6)
Сообщения: 4753
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

 

#7 Dead_or_Alive » 30.05.2015, 23:23

vasilich писал(а):какую версию биос показывает?
Версия BIOS American Megatrends Inc. P1.50, 15.10.2013
Dead_or_Alive
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 30.05.2015
С нами: 1 год 6 месяцев

#8 stalker78yd » 31.05.2015, 02:25

Dead_or_Alive писал(а):Версия BIOS American Megatrends Inc. P1.50, 15.10.2013
Нажмите, чтобы показать/скрыть...
Изображение
:scratch_one-s_head:
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1068
Лояльность: 194 (+197/−3)
Сообщения: 9998
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#9 docker » 31.05.2015, 12:37

Dead_or_Alive
Как обстоят дела с температурами? Нет ли перегрева?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#10 Dead_or_Alive » 31.05.2015, 16:00

docker писал(а):Dead_or_Alive
Как обстоят дела с температурами? Нет ли перегрева?
С температурой всё в норме, перегрева нет. Просто дело в том, что уже даже GTA SA лагает местами.
Dead_or_Alive
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 30.05.2015
С нами: 1 год 6 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: rademax и 5 гостей