Сигнал Wi-Fi есть, а интернета нет!

Описание: Обсуждаем все что связано с модемами, радиомодемами, маршрутизаторами, сетевыми картами, а также администрирование сетей и сетевых протоколов.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Kasper1741 » 14.06.2015, 12:46

Периодически пропадает интернет на ноутбуке,хотя сигнал Wi-Fi нормальный,и пишет, что есть доступ к интернет. Проблема решается переподключением к роутеру, но не на долго, через минуту он снова пропадает. Ещё заметил, что если кто-то проходит между ноутбуком и роутером, то интернет пропадает, а если никто не ходит, то всё работает нормально. Тоесть как только я начинаю переносить ноутбук, или ходить по комнате, интернет пропадает.В основном проблема наблюдается на ноутбуке, но иногда и на телефоне может пропадать интернет.

Роутер TP-Link TL-WR940N, прошивка последняя с офф. сайта.
На ноутбуке стоит Win 8.1
Kasper1741
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

Сигнал Wi-Fi есть, а интернета нет!

 

#2 Прoxoжий » 14.06.2015, 12:53

Kasper1741 писал(а):Ещё заметил, что если кто-то проходит между ноутбуком и роутером, то интернет пропадает, а если никто не ходит, то всё работает нормально.
Настраивайте в роутере каналы и мощность сигнала. И там и там не должно стоять авто.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 933
Лояльность: 13 (+14/−1)
Сообщения: 8160
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 Kasper1741 » 14.06.2015, 15:55

Прoxoжий писал(а):Настраивайте в роутере каналы и мощность сигнала. И там и там не должно стоять авто.
Настраивал, проблема не исчезла.
Kasper1741
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

#4 Прoxoжий » 14.06.2015, 16:10

Можно предположить, что с приёмной антенной ноутбука что-то не так. Бывает что от wi-fi карточки отваливается один конец антенны и приём сигнала становится неуверенным.
Ноутбук как называется, только полное название со всеми буквами и цифрами.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 933
Лояльность: 13 (+14/−1)
Сообщения: 8160
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 Kasper1741 » 14.06.2015, 16:19

Ноутбук HP Pavilion 15-p031er (ENERGY STAR)
Kasper1741
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

#6 Kasper1741 » 15.06.2015, 22:00

Прoxoжий писал(а):Можно предположить, что с приёмной антенной ноутбука что-то не так
Выяснил, что проблема в роутере, ибо наблютаются похожие проблемы и на телефоне, только не так часто
Kasper1741
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

 

#7 Kasper1741 » 17.06.2015, 16:30

Решил проблему отключив "Межсетевой экран SPI" во вкладке "Безопасность" :good3:
Kasper1741
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Сетевое оборудование и технологии

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость