Не включается компьютер. См. видео работы системных вентиляторов

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Barns » 26.06.2015, 22:37

- Драть её за ногу, - подумал я, включая только что собранную систему.
Анализировать сборку помогали всем миром (тема о сборке тут: http://pc-forums.ru/topic20954.html)
Конфигурация системы такая:

Zalman Z3 Plus
Zalman ZM500-LX
Cooler Master S200
Intel Core i5 4690
GIGABYTE GA-B895M-HD3
MSI GTX 970 4096 Mb, 1102 MHz
HDD: Seagate Barracuda ST1000DM003
8 Gb DDR3 Samsung original CL11 M378B1G73QH0-CK000

В общем, не работает.
Синдромы: после нажатия кнопки включения питания все системные вентиляторы, включая кулер, запускаются на 2 секунды, останавливаются и спустя 3-5 сек снова запускаются. На те же 2 секунды. И так процесс зацикливается.
Я прочел пару-другую страниц форума с разными проблемами, а также эту тему: http://pc-forums.ru/topic11711.html. В принципе, как я понял, мои симптомы похожи на вышедший из строя бп. Но! Есть одна маленькая интересная особенность, и ради этого я снял два видео.

1) На этом видео подключены материнская плата, питание процессора, планка памяти и кнопка питания на корпусе. Вентиляторы запускаются на 2 секунды: http://www.youtube.com/watch?v=hY42_B5HY0k&feature=youtu.be

2) А здесь уже без питания процессора. Вентиляторы запускаются на доли секунды, т.е. "дёргаются": http://www.youtube.com/watch?v=_Flkr3-PxZY

Что посоветуете?
Barns
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 3
Зарегистрирован: 17.06.2015
С нами: 1 год 5 месяцев

Не включается компьютер. См. видео работы системных вентиляторов

 

#2 Junior » 26.06.2015, 22:40

Barns писал(а):Что посоветуете?
Собрать на столе, без корпуса.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16650
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 Barns » 26.06.2015, 22:46

Добавлено.

Кулер процессора исправно запускается сам.
Вентиляторы на видеокарте тоже запускаются, на то же короткое время, что и остальные. Не стал особо экспериментировать со своей GTX 970, подумал - от греха подальше, сгорит ещё...

Добавлено спустя 58 секунд:
Junior писал(а):Собрать на столе, без корпуса.
А как это это может помочь? Уберу я несколько винтиков, стяжек и положу потроха на стол. Но ведь больше ничего с корпусом не связывает. Да, и как быть с кнопкой питания? Она же на корпусе системника.

Добавлено спустя 4 минуты 29 секунд:
P.P.S. каких-либо звуковых сигналов не наблюдаю.
Barns
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 3
Зарегистрирован: 17.06.2015
С нами: 1 год 5 месяцев

#4 Василий С » 26.06.2015, 22:54

мда уж... как то сложно тут что то советовать поскольку я вообще не понимаю что происходит, что как собиралось и куда вставлялось... я конечно понимаю что хочется самому, почувствовать себя великим и ужасным итд))) но не стоило браться если опыта нет! начинаем сначала - фото сокета при снятом процессоре!
i5 3570k, GA-Z77-D3H, CMZ8GX3M2A1600C9 (16gb, 4*4), GTX970-DC2OC-4GD5-BLACK, Xonar DG SI, TL-WDN3800, PX-128M6M, DT01ACA100, ST3250410AS, ST1000NC001, RM650, WIN 8.1
Василий С M
Житель форума
Житель форума
Аватара
Возраст: 32
Репутация: 32
Лояльность: 1 (+2/−1)
Сообщения: 567
Темы: 24
Зарегистрирован: 21.08.2014
С нами: 2 года 3 месяца

 

#5 Barns » 26.06.2015, 22:57

Сейчас...

Добавлено спустя 30 минут 42 секунды:
Вот снимки разъема некоторых частей платы, LGA и процессора:
перейти по ссылке
перейти по ссылке
перейти по ссылке
перейти по ссылке
перейти по ссылке
перейти по ссылке
перейти по ссылке

Добавлено спустя 5 минут 10 секунд:
Процессор был вставлен "треугольничком" к такому же "треугольничку", нарисованному на разъёме.

Добавлено спустя 15 минут 33 секунды:
Прошу приглядеться к макроснимкам контактной поверхности процессора:

перейти по ссылке
перейти по ссылке
перейти по ссылке

Похоже ли на повреждение?
Barns
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 3
Зарегистрирован: 17.06.2015
С нами: 1 год 5 месяцев

#6 Василий С » 26.06.2015, 23:57

всё нормально ток на проце сверху чё за фигня на контакте?)
вставляем в сокет и мажем термопасту на процессор, тоненько размазываем пластиковой карточкой много её там быть не должно! с кулера убрать!) после чего собираем!
фото в студию!
i5 3570k, GA-Z77-D3H, CMZ8GX3M2A1600C9 (16gb, 4*4), GTX970-DC2OC-4GD5-BLACK, Xonar DG SI, TL-WDN3800, PX-128M6M, DT01ACA100, ST3250410AS, ST1000NC001, RM650, WIN 8.1
Василий С M
Житель форума
Житель форума
Аватара
Возраст: 32
Репутация: 32
Лояльность: 1 (+2/−1)
Сообщения: 567
Темы: 24
Зарегистрирован: 21.08.2014
С нами: 2 года 3 месяца

 

#7 Barns » 27.06.2015, 00:12

Василий С писал(а):всё нормально ток на проце сверху чё за фигня на контакте?)
Эта фигня, если смотреть сверху, не видна. Видима только на блике света, как будто царапина или небольшая вмятина. Но ведь даже если это царапина, контакт пластины процессора с штырьком разъёма должен быть. Или я не прав?

Намазал термопасту тонким слоем, пластиковой картой. А если бы её вообще не было, система выключалась бы с такой скоростью? Что-то мне подсказывает, что нет. За такой короткий промежуток времени передать количество теплоты, достаточное для её анализа и остановки системы, невозможно.

Собрал всё на столе, как советовал Junior. Результат абсолютно тот же.

Добавлено спустя 1 минуту 40 секунд:
Вот выложил видео собранной на столе системы: перейти по ссылке

Добавлено спустя 1 минуту 29 секунд:
А может такое быть из-за того, что HDD не видит или какой-нибудь другой элемент? Или система сначала должна полностью включиться, прежде чем ругаться на недостающие элементы?
Barns
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 3
Зарегистрирован: 17.06.2015
С нами: 1 год 5 месяцев

#8 Василий С » 27.06.2015, 00:19

так а если память вставить? не? к монитору подключена?
i5 3570k, GA-Z77-D3H, CMZ8GX3M2A1600C9 (16gb, 4*4), GTX970-DC2OC-4GD5-BLACK, Xonar DG SI, TL-WDN3800, PX-128M6M, DT01ACA100, ST3250410AS, ST1000NC001, RM650, WIN 8.1
Василий С M
Житель форума
Житель форума
Аватара
Возраст: 32
Репутация: 32
Лояльность: 1 (+2/−1)
Сообщения: 567
Темы: 24
Зарегистрирован: 21.08.2014
С нами: 2 года 3 месяца

 

#9 Barns » 27.06.2015, 00:24

С памятью та же шляпа, вкл 2 сек - выкл - 5 сек - вкл и т.д.
Первые два видео в этой теме как раз с оперативкой, в системном блоке.

Завтра проверю БП мультиметром. В понедельник, если повезёт, с работы принесу кое-какие работающие запчасти и проверю с ними. Отпишусь о результатах.
Последний раз редактировалось Barns 27.06.2015, 00:26, всего редактировалось 1 раз.
Barns
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 3
Зарегистрирован: 17.06.2015
С нами: 1 год 5 месяцев

#10 Василий С » 27.06.2015, 00:25

сдаётся мне что на мамке надо бивис обновить! писал же берите h97! 97й чипсет под 4690-4790 запилен спецом, b85 немного раньше появилась, надо бивис обновить поэтому! собираем мамку в пакетик, пакетик в коробочку и вместе с чеком мчимся в ту степь где брали, в сервис, пусть обновят!
i5 3570k, GA-Z77-D3H, CMZ8GX3M2A1600C9 (16gb, 4*4), GTX970-DC2OC-4GD5-BLACK, Xonar DG SI, TL-WDN3800, PX-128M6M, DT01ACA100, ST3250410AS, ST1000NC001, RM650, WIN 8.1
Василий С M
Житель форума
Житель форума
Аватара
Возраст: 32
Репутация: 32
Лояльность: 1 (+2/−1)
Сообщения: 567
Темы: 24
Зарегистрирован: 21.08.2014
С нами: 2 года 3 месяца

#11 Barns » 27.06.2015, 00:27

Так и сделаю.

А проц, по вашему, хорошо себя должен чувствовать? Что-то мне эта вмятинка не нравится...
Barns
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 3
Зарегистрирован: 17.06.2015
С нами: 1 год 5 месяцев

#12 Василий С » 27.06.2015, 00:28

перейти по ссылке

Для поддержки процессоров Haswell Refresh (Celeron G1840/G1840T/G1850, Pentium G3240/G3240T/G3440/G3440T/G3450, Core i3-4150/i3-4150T/i3-4350/i3-4350T/i3-4360/i5-4460/i5-4460S/i5-4590/i5-4590S/i5-4590T/i5-4690/i5-4690S/i5-4690T/i7-4785T/i7-4790/i7-4790S/i7-4790T) требуется обновление BIOS с любым старым процессором Haswell

Добавлено спустя 46 секунд:
Barns писал(а):Так и сделаю.

А проц, по вашему, хорошо себя должен чувствовать? Что-то мне эта вмятинка не нравится...
не знаю) с этой стороны экрана не особо понятно что там)
i5 3570k, GA-Z77-D3H, CMZ8GX3M2A1600C9 (16gb, 4*4), GTX970-DC2OC-4GD5-BLACK, Xonar DG SI, TL-WDN3800, PX-128M6M, DT01ACA100, ST3250410AS, ST1000NC001, RM650, WIN 8.1
Василий С M
Житель форума
Житель форума
Аватара
Возраст: 32
Репутация: 32
Лояльность: 1 (+2/−1)
Сообщения: 567
Темы: 24
Зарегистрирован: 21.08.2014
С нами: 2 года 3 месяца

#13 Barns » 29.06.2015, 11:45

Ладно, в общем. Меняю плату на GA-H97-HD3. И как я мог проглядеть? Сравнивал же на сайте гигабита информацию, там чётко написано, что для h97 есть полноценная поддержка ядер 4-го и 5-го поколений, а у G85 такой записи нет.

Поменяю, отпишу о результатах.
Barns
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 3
Зарегистрирован: 17.06.2015
С нами: 1 год 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость