Проблемы с интернетом

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 BlackLable » 21.07.2011, 22:33

Здрям. У меня небольшая проблема с интернетом. Купил новый пк, потавил на него сетевой адаптер DLink. Поставил все драйвера, все настроил. Интернет работал все было ок. После перезагрузки пк при подключении стал выдавать ошибку №800. Переделал интернет подключение все снова заработало, но при каждом ребуте у меня происходит тоже самое, все таже 800-ая ошибка...

Недавно перестало подклюаться вовсе. Переустановка дров и создание нового подключения не помогают... Помогите пожалста)))

На другом компьютере интернет работает.
BlackLable
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 21.07.2011
С нами: 5 лет 4 месяца

Проблемы с интернетом

 

#2 AleXO » 21.07.2011, 22:41

Попробуйте поставить адаптер, но пусть дрова ставит сама винда. Т.е. не родные дрова, а виндосовские.
Мне помогало. Тоже каждый раз сбрасывались настройки.
Предварительно полностью удалите устройство из системы.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 BlackLable » 21.07.2011, 22:44

w xp стоит, не знаю как виндовские найти

да и настойки не слитают, они на месте, просто не подключаеться и все... Раньше помогало занового создание интернет соединения. Сейчас и это не помогает.
BlackLable
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 21.07.2011
С нами: 5 лет 4 месяца

#4 AleXO » 21.07.2011, 23:02

Заходим в панель управления-- система--оборудование-- диспетчер устройств
Находим там адаптер сетевой и удаляем его. Перегружаемся и ждем пока винда найдет новое оборудование и поставит его. Варианта будет два. Или винда все сама установит или напишет что устройство не установлено. Тогда надо ставить родные дрова карточки сетевой.
Потом пробуем снова настроить интернет
Потом, если не заработает, надо службы посмотреть. Может там чего.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Проблемы с интернетом

 

#5 BlackLable » 21.07.2011, 23:02

спасибо попробую)
BlackLable
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 21.07.2011
С нами: 5 лет 4 месяца

#6 AleXO » 21.07.2011, 23:59

Спросить забыл. А есть встроенная карта? Может встроенная перехватывает инет? Тогда ее в БИОСе надо отключить.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 viprus » 22.07.2011, 01:01

Вот и я читаю и думаю: комп новый, добавил сетевуху, на шуя? Года 4 уже не видел мамок без сети... непонятно
"Человек может всё, нужно только сделать глубокий вдох..." Великий Ояма Масутацу.
Правильное решение не самое умное, а самое простое
Изображение
viprus M
Лидер Поддержки
Лидер Поддержки
Аватара
Возраст: 51
Откуда: Самара
Репутация: 224
Лояльность: 107 (+107/−0)
Сообщения: 1821
Темы: 16
Зарегистрирован: 04.06.2011
С нами: 5 лет 6 месяцев

#8 BlackLable » 22.07.2011, 02:00

да нет у меня и с мамки не идет инет((( вот в чем огромная проблема)))
BlackLable
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 21.07.2011
С нами: 5 лет 4 месяца

Проблемы с интернетом

 

#9 AleXO » 22.07.2011, 02:02

да нет у меня и с мамки не идет инет((( вот в чем огромная проблема)))
А антивирус стоит? Файрволл?
Да, и какая Ось? Семерка или хрюша?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#10 BlackLable » 22.07.2011, 02:09

файрвол вырубил нафиг не помогло, антивирус стоял, но я его снес, думал на него такая фигня Avast pro 5
BlackLable
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 21.07.2011
С нами: 5 лет 4 месяца

#11 Gaborik » 22.07.2011, 02:36

BlackLable

Цитата из статьи про вашу ошибку:
Причины возникновения:
Отсутствует подключение к локальной сети. Неверно набранное имя сервера (vpn), в том числе через русскую "с", с пробелами и т.п.

Решение: Убедитесь в том, что подключение к локальной сети работает нормально, на сетевой плате горит индикатор link.

PPTP-трафик блокируется сетевым компонентом безопасности, таким как брандмауэр/файервол
Решение: В фаерволе необходимо открыть TCP порт 1723 и IP протокол 47 (GRE), или, если того требуют настройки фаервола, прописать IP адрес Вашего VPN-сервера (IP указан в информации для клиента).

VPN-сервер недоступен.
Решение: Убедитесь, что в настройках VPN подключения (VPN-Свойства->Общие->IP-адрес назначения) верно указан адрес VPN-сервера.
Проверьте, пингуется ли адрес VPN сервера (Командная строка Windows->ping имя VPN сервера).

Разрушение стека - описание некого общего сбоя при взаимодействии сетевых компонентов составляющих TCP/IP стек. Причинами для возникновения может быть повреждение файлов ОС (дисковый сбой), вторжение вирусов и троянских программ, ошибки при реконфигурации (не дали дистрибутив, не удалили старый драйвер сетевой карты перед установкой новой).
Исправляется восстановлением поврежденных файлов, удалением вирусов, и Переустановкой Windows.
Установить и настроить заново сетевые компоненты и подключение к VPN в соответствии с инструкциями по настройке сети.

Из второй статьи:
Наиболее вероятно, что отключена сетевая карта на компьютере программно, либо физически нет связи компьютера по кабелю. Проверьте, не отошел ли кабель из разъема на задней стенке компьютера, не порван ли кабель домашним питомцем. Убедитесь, что соединение не блокируется файрволлом (порт 1723) или вирусами. Если в списке сетевых устройств выдается информация, что "Подключение по локальной сети" или "Высокоскоростное подключение" в состоянии "Подключено" и активно, то обратитесь в поддержку. Возможно, что на пути от вашего компьютера до сервера в одном из домов нет электричества, либо сервер временно отключен. Если ошибка 800 после всех проверок на компьютере не исчезает в течение более получаса, обратитесь в поддержку.

Читайте, делайте выводы :victory:
Внимательно изучаем форум и читаем похожие темы. 95% всех ответов на возможные вопросы там уже есть!
Изображение
Нужна помощь? Заходи на Форум компьютерной помощи
Gaborik M
Администратор
Администратор
Аватара
Возраст: 25
Откуда: Казань
Репутация: 87
Лояльность: 40 (+40/−0)
Сообщения: 750
Темы: 100
Зарегистрирован: 28.01.2011
С нами: 5 лет 10 месяцев

#12 BlackLable » 22.07.2011, 19:46

все заработало спасибо. Нашел проблему)))
BlackLable
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 21.07.2011
С нами: 5 лет 4 месяца

#13 AleXO » 22.07.2011, 20:08

Ну так опиши в чем проблема была. Нам ведь тоже интересно.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#14 viprus » 25.07.2011, 13:45

сто пудов в биосе натыркал и отрубил себе сеть... :facepalm:
"Человек может всё, нужно только сделать глубокий вдох..." Великий Ояма Масутацу.
Правильное решение не самое умное, а самое простое
Изображение
viprus M
Лидер Поддержки
Лидер Поддержки
Аватара
Возраст: 51
Откуда: Самара
Репутация: 224
Лояльность: 107 (+107/−0)
Сообщения: 1821
Темы: 16
Зарегистрирован: 04.06.2011
С нами: 5 лет 6 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя