Не загружается комп., в БИОС не заходит...

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Dreemer » 02.07.2015, 13:22

Здравствуйте!

Имею следующий комп.:
БП - Thermaltake TR2 RX TRX-650MPCEU
Мамка - ASRock AOD790GX/128M Socket AM2+
Процессор - Phenom II X4 965 BE 3,4 ГГц
Оперативка - Kingston DDR2 800 2gb x 4 (стояли Corsair DDR2 800 2gb x 2)
Видеокарта - Powercolor Radeon R9 280x 3Gb Turboduo (PowerColor Radeon HD 5850 760Mhz 1024Mb)
Жесткий диск - 5шт., разных производителей и объемов
Операционная система - Win. 7 + Win. 7, на разных жестких дисках, выбор при загрузке

Решил поменять Видеокарту и оперативную память, выше написано что на что. Так вот, при включении нет ни одного писка, соответственно не загружается (вентиляторы все крутятся, и на всех комплектующих и на самом корпусе), на монитор изображение выводиться с логотипом компании производителя и зависает. В БИОС выйти нельзя, комп. не реагирует.

Изображение

Единственное, что можно сделать, это сразу после включения попытаться выйти в БИОС, тут картинка немного другая, выдает список части комплектующих и все, тоже зависает и на кнопки не реагирует

Изображение

Пробовал вытащить батарейку из Мамки и засунуть заново, эффект тот-же. Также перепробовал разные варианты с комплектующими (убирал видеокарту, ставил 2 плашки вместо 4 и т.д.), даже попытался вернуть на место все обратно, безрезультатно, эффекта 0.
Может кто подскажет, что можно с этим сделать, у меня уже мозг вспух, руки опускаются. Помогите люди добрые советом.
Dreemer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.07.2015
С нами: 1 год 5 месяцев

Не загружается комп., в БИОС не заходит...

 

#2 Прoxoжий » 02.07.2015, 13:37

Оставьте одну планку старой памяти, выньте видеокарту и подключите монитор к видеовыходу материнской платы. После чего обновите BIOS. Судя по фотографии он у вас версии 1.70, последняя версия для этой материнки 1.90.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 932
Лояльность: 13 (+14/−1)
Сообщения: 8158
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 stalker78yd » 02.07.2015, 13:40

Dreemer писал(а):даже попытался вернуть на место все обратно, безрезультатно, эффекта 0.
со старым железом, я так понял, уже не хочет работать ?
Что делать, если твой компьютер не включился?
изучайте
собирайте в минимальной комплектации (мать - бп - проц - и по очереди планки озу, в разных слотах)
можно вообще разобрать полностью (так же извлечь цп из сокета) и собирать на столе
не забывайте вытаскивать сетевой шнур из розетки.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1063
Лояльность: 194 (+197/−3)
Сообщения: 9985
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#4 Dreemer » 02.07.2015, 13:41

Если получиться, сегодня попробую, тогда отпишусь

Добавлено спустя 14 минут 45 секунд:
Да, со старыми комплектующими таже проблема, загружал и без видеокарты, на встроенной, не помогает
Dreemer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.07.2015
С нами: 1 год 5 месяцев

 

#5 stalker78yd » 02.07.2015, 14:08

Dreemer писал(а):загружал и без видеокарты, на встроенной, не помогает
stalker78yd писал(а):собирайте в минимальной комплектации (мать - бп - проц - и по очереди планки озу, в разных слотах)
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1063
Лояльность: 194 (+197/−3)
Сообщения: 9985
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#6 Dreemer » 02.07.2015, 14:15

stalker78yd писал(а):
Dreemer писал(а):загружал и без видеокарты, на встроенной, не помогает
stalker78yd писал(а):собирайте в минимальной комплектации (мать - бп - проц - и по очереди планки озу, в разных слотах)

Спасибо, попробую
Dreemer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.07.2015
С нами: 1 год 5 месяцев

 

#7 Dreemer » 03.07.2015, 11:04

stalker78yd писал(а):собирайте в минимальной комплектации (мать - бп - проц - и по очереди планки озу, в разных слотах)


Спасибо, попробую

Вчера попробовал в минимальной комплектации БП + Материнка + Проц + обнуление биоса путем замыкания контактов и не вставляя батарейку обратно - результат: вентиляторы бодро крутятся, комп. пищит ругаясь на отсутствие памяти. Далее развлекаюсь с 1 планкой (старой), в слотах 1,3 - результат как и был, все висит, в Биос зайти не могу, 2,4 - черный экран... Далее смысла не было чего либо делать, добавлять оборудование смысла нет. Тестера на питание у меня нет, поэтому замеры произвести не представляется возможным, задумался о покупке блока питания, засунул батарейку и пошел спать.
Сегодня с утра я вспомнил, что вчера не отключил оба DVD-RW, чем черт не шутит, отключил, запустил, и о чудо, смог зайти в Биос! Вытащил старую планку, запихал 4 новых, и опять смог зайти в Биос! Больше играться не стал, на работу надо было идти. Поразбираюсь дальше, тогда отпишусь что да как. Спасибо за советы.
P.S.А что было я так и не понял...
Dreemer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.07.2015
С нами: 1 год 5 месяцев

#8 Dreemer » 06.07.2015, 10:50

Выяснил виновника своего глюка - новая видеокарта Powercolor Radeon R9 280x 3Gb Turboduo. С памятью Kingston DDR2 800 2gb x 4 и старой видеокартой PowerColor Radeon HD 5850 760Mhz 1024Mb все работает, меняю на новую, и все выглядит как в самом начале я описывал, помогает только обнуление БИОС с последующим запуском в связке БП + Мамка + Проц.
В связи с этим хотел спросить, может ли иметь место конфликт видеокарты с остальным железом? Или дело в банальном браке новой видеокарты и мне надо в СЦ обращаться?
Dreemer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.07.2015
С нами: 1 год 5 месяцев

 

#9 Василий С » 06.07.2015, 11:55

Dreemer писал(а):Выяснил виновника своего глюка - новая видеокарта Powercolor Radeon R9 280x 3Gb Turboduo. С памятью Kingston DDR2 800 2gb x 4 и старой видеокартой PowerColor Radeon HD 5850 760Mhz 1024Mb все работает, меняю на новую, и все выглядит как в самом начале я описывал, помогает только обнуление БИОС с последующим запуском в связке БП + Мамка + Проц.
В связи с этим хотел спросить, может ли иметь место конфликт видеокарты с остальным железом? Или дело в банальном браке новой видеокарты и мне надо в СЦ обращаться?
проверьте на другом компьтере, если возможности нет, то в сервис...
i5 3570k, GA-Z77-D3H, CMZ8GX3M2A1600C9 (16gb, 4*4), GTX970-DC2OC-4GD5-BLACK, Xonar DG SI, TL-WDN3800, PX-128M6M, DT01ACA100, ST3250410AS, ST1000NC001, RM650, WIN 8.1
Василий С M
Житель форума
Житель форума
Аватара
Возраст: 32
Репутация: 32
Лояльность: 1 (+2/−1)
Сообщения: 567
Темы: 24
Зарегистрирован: 21.08.2014
С нами: 2 года 3 месяца

#10 Junior » 06.07.2015, 12:10

Dreemer писал(а):может ли иметь место конфликт видеокарты с остальным железом?
Может и очень часто, а поэтому
Василий С писал(а):проверьте на другом компьтере
Может просто заработать, а ответа так и не будет.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16652
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#11 Dreemer » 06.07.2015, 12:24

Спасибо, буду пробовать на другом компе
Dreemer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.07.2015
С нами: 1 год 5 месяцев

#12 Прoxoжий » 06.07.2015, 20:49

Dreemer, вы BIOS материнки обновили? Очень часто бывает что после обновления BIOS всё что не работало, великолепно начинает работать.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 932
Лояльность: 13 (+14/−1)
Сообщения: 8158
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#13 Dreemer » 08.07.2015, 16:03

Не, не пробовал, обновления в моем биосе никак не коснулись видеокарты, поэтому и не стал пока обновлять
Dreemer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.07.2015
С нами: 1 год 5 месяцев

#14 ronim » 08.07.2015, 16:42

Dreemer писал(а):Не, не пробовал, обновления в моем биосе никак не коснулись видеокарты, поэтому и не стал пока обновлять
Вот это зря :blush:
Потому что не никто не будет вам досконально описывать все изменения в биосе. А вот проблема схожая с вашей обновлением биоса решалась :acute:
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 68
Лояльность: 28 (+41/−13)
Сообщения: 988
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 7 гостей