после сброса БИОС пропал звук

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Kiberbum » 08.07.2015, 11:02

Процессор Amd FX(tm)-4300 Quad-Core Processor 3.80 GHz
Материнская плата Asus M5A97
Видео карта NVIDIA GeForce GTX 550 Ti
OЗУ Ramos 4гб
звуковая встроенная
Windows 7
вот настройки БИОС
ИзображениеИзображение

при подключение колонок,драйвер опознает подключенный штекер,но звука нету,колонки или наушники фонят,драйвера установлены по ИД оборудованию,подключал фронтальную панель так же фонит
Kiberbum
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 08.07.2015
С нами: 1 год 4 месяца

после сброса БИОС пропал звук

 

#2 Junior » 08.07.2015, 11:43

Kiberbum писал(а):после сброса БИОС пропал звук
Похоже на сказку, что было причиной сброса БИОСа, неисправность, разгон?
Kiberbum писал(а):драйвера установлены по ИД
Смысл? - https://www.asus.com/ru/Motherboards/M5A97/HelpDesk_Download/ Все драйвера есть на сайте, под любую ОСь.
Темните вы что-то, после сброса по умолчанию звук не отключается.
Максимум, что можно изменить, так это тип передней панели на АС97 вместо HD.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 Kiberbum » 08.07.2015, 11:59

у меня перегревалась видео карта,я загуглел там было сказано что можно увеличить работоспособность кулера через биос,полазил в биосе,после включил пк звук пропал,думал что то не то натыкал,зашел сбросил настройки,звук не появился.
Kiberbum
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 08.07.2015
С нами: 1 год 4 месяца

#4 Junior » 08.07.2015, 12:24

Kiberbum, Вы читали через строку? В биосе можно только вкл/выкл и изменить переднюю панель, а с дровами вы уже потом мудрить начали.
Зы. Видеокарты чистят от пыли, а не в биосе лечат и причина перегрева не только вентилятор еле ползающий от грязи, но еще и вирусы-майнеры греющие видео как сковороду. Это лечится так - полная проверка Др.Веб Курейт (Иногда помогает)
У меня всё, сеанс гадания окончен. Ищите.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 docker » 09.07.2015, 13:12

Kiberbum
Попробуйте поставить родные драйвера на звук для начала. Старые соответственно перед этим удалите.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2005
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#6 Прoxoжий » 09.07.2015, 13:19

Kiberbum писал(а):у меня перегревалась видео
А судя по красной полосе на мониторе, похоже видеокарта окончательно перегрелась.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 7 гостей