при загрузке windows появляется надпись "нет сигнала"

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Shustrik01 » 22.07.2011, 12:25

Добрый день. Такая проблема:
Идет нормально загрузка компьютера. Появляется надпись windows xp, и когда должно появится окно приветствия виндовс монитор гаснет и появляется надпись "нет сигнала", как при отключенном системнике. Системник при этом продолжает работать. Кнопкой reset компьютер не перезагружается, можно только выключить зажав кнопку включения и потом снова включить. В безопасном режиме тоже не грузится.
Что подскажите? Спасибо.
Shustrik01
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 22.07.2011
С нами: 5 лет 4 месяца

при загрузке windows появляется надпись "нет сигнала"

 

#2 AleXO » 22.07.2011, 12:33

Подключи монитор к интегрированной карте, если она есть конечно.
Ну если нет, думаю или дрова на видеокарту полетели, либо сама карта, либо ОСь
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 -[MADS]- Demid » 22.07.2011, 17:45

AleXO писал(а):или дрова на видеокарту полетели, либо сама карта, либо ОСь
Из трех предложенных вариантов, думаю вероятнее всего ОСь, потому что если бы полетела сама карта, то скорее всего она не показывала бы ничего вообще, а если бы слетели дрова, то винда показывалась бы хотя бы в разрешении 800х600 через стандартный драйвер.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#4 Shustrik01 » 22.07.2011, 17:45

В общем с DVD запустился раза с 5. После этого запустился уже с жесткого диска. Но вчера тоже раза с пятого запускался. Так что видимо проблемы не в ОС и не в драйвере.

А после того, как постоит хотя бы 10 минут выключенный, то снова нужно было перезапускать раз 5.
Последний раз редактировалось -[MADS]- Demid 22.07.2011, 17:54, всего редактировалось 1 раз.
Причина: Даблпостинг. Используйте кнопку "Правка"
Shustrik01
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 22.07.2011
С нами: 5 лет 4 месяца

при загрузке windows появляется надпись "нет сигнала"

 

#5 -[MADS]- Demid » 22.07.2011, 17:53

Может быть:
  • проблемы в мониторе (старый или еще что)
  • проблемы в кабеле (много гнули - не выдержал или плохой контакт с моником\картой)
  • проблемы в видеокарте (какие именно - сказать сложно)
  • проблема с другим железом (вообще темный лес)
Искать причину лучше всего заменой подозреваемой части на заведомо рабочую, для этого нужен компьютер-донор, таковой лучше искать у друзей.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#6 Shustrik01 » 22.07.2011, 18:01

Спасибо тогда всем откликнувшимся, буду пробовать менять запчасти.
Shustrik01
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 22.07.2011
С нами: 5 лет 4 месяца

 

#7 -[MADS]- Demid » 22.07.2011, 18:02

Отпишись потом, в чем же дело. :bye:
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#8 AleXO » 22.07.2011, 18:29

-[MADS]- Demid
Знаешь на что похоже?
Запускается после 5-го раза. Значит до этого работает и греется. Прогрелся, появился контакт. Остыл, контакт исчез.
Не похоже на физический дефект?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

при загрузке windows появляется надпись "нет сигнала"

 

#9 Горыныч » 22.07.2011, 21:08

Shustrik01 писал(а):А после того, как постоит хотя бы 10 минут выключенный
Монитор или компутер?
Если компутер, то читаем ТУТ. Весьма распространенный дефект. Хотя это может касаться и монитора тоже. Но монитор сложнее разбирать, желательно найти инструкцию по разборке для данного (похожего) монитора.
--------
ЗЫ: Если не знаете с какого конца хвататься за паяльник - доверьте это дело тому, кто знает.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#10 Shustrik01 » 22.07.2011, 21:20

Горыныч писал(а):
Shustrik01 писал(а):А после того, как постоит хотя бы 10 минут выключенный
Монитор или компутер?
Если компутер, то читаем ТУТ. Весьма распространенный дефект. Хотя это может касаться и монитора тоже. Но монитор сложнее разбирать, желательно найти инструкцию по разборке для данного (похожего) монитора.
--------
ЗЫ: Если не знаете с какого конца хвататься за паяльник - доверьте это дело тому, кто знает.
Компутер.

В общем нашел программку для тестирования проца, называется S&M 1.9.1. Когда запускается тест качества стабилизации напряжения, то компьютер отключается через пару секунд после его начала. Я так понял, это из-за блока питания?
А еще нашел пару вздутых конденсаторов на материнке, рядом с процессором.
Последний раз редактировалось Горыныч 22.07.2011, 21:29, всего редактировалось 1 раз.
Причина: Оверпостинг! Пользуйтесь кнопкой "правка".
Shustrik01
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 22.07.2011
С нами: 5 лет 4 месяца

#11 AleXO » 22.07.2011, 21:25

Shustrik01 писал(а):А еще нашел пару вздутых конденсаторов на материнке, рядом с процессором.
Похоже вот и ответ. А ларчик просто открывался.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость