Нет звука, подвисания, мерцания.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 unknownd » 20.07.2015, 22:48

Конфигурация ПК:

Компьютеру 1.5года
intel core i5-4670
asrock h87 pro4 (мат.плата)
блок питания ATX 750W OCZ ZS
DIMM DDR3, 8ГБ (2x4ГБ), Kingston HyperX Genesis
видеокарты нет - встроенная.

Здравствуйте, вчера устанавливал сетевую карту wifi, предварительно очистив от пыли. После компьютер начал некорректно работать. Перестал работать звук, появились мерцания на экране, иногда экран тухнет (черный экран), иногда BSOD.

Сетевая карта убила мат.плату? (Но она в данный момент работает)
Я убил статикой?

Какие-нибудь тесты может возможно провести? Я только пробывал внешнюю звук.плату подключать - звук есть. А вот от лагов и проблем с мерцанием и т.д не избавиться.

Нужна помощь разобраться в причинах и что заменять.
unknownd
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 28
Темы: 5
Зарегистрирован: 05.08.2013
С нами: 3 года 4 месяца

Нет звука, подвисания, мерцания.

 

#2 Junior » 20.07.2015, 22:54

Возможно пыль из ненужного места переместилась в нужное, разбирайте и продувайте всё.
После чистки часто компы работают хуже, особенно если пыль попадает в разъемы.
А по синьке, велкам - Синий экран смерти (BSoD)
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16664
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 docker » 21.07.2015, 09:49

unknownd писал(а):предварительно очистив от пыли.
А чем и как чистили?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#4 unknownd » 21.07.2015, 11:33

docker писал(а):
unknownd писал(а):предварительно очистив от пыли.
А чем и как чистили?

Просто где комки, убрал руками и попробовал сдуть пыль. Да я походу дурак.


Видео одной из проблем: перейти по ссылке
// мерцания + смена цветов
unknownd
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 28
Темы: 5
Зарегистрирован: 05.08.2013
С нами: 3 года 4 месяца

 

#5 stalker78yd » 21.07.2015, 12:07

проверяйте шлейфы/разъёмы....
самое лучшее, разобрать пк на составляющие, аккуратно очистить кисточкой,/пылесосом (на выдув) от пыли,
достать цп из сокета, проверить ножки, вставить назад, сменить термопасту.
собрать комплектующие на столе и проверить работу.
если всё норм, аккуратно и внимательно собирать комплектующие в корпусе.
естественно всё должно быть обесточено (отключили кабель 220в, нажмите кнопочку пуск) , ну и не забываем про статику и сброс биоса после установки комплектующих.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#6 zix » 21.07.2015, 12:34

stalker78yd писал(а): сброс биоса после установки комплектующих.
При установке родного оборудования сброс не требуется. Другое дело, если в биосе наковыряли до потери компом сознания - тогда да.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей