Пропадает изображение/виснет компьютер

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Nokss » 01.08.2015, 23:56

Тип ЦП DualCore Intel Core i5-650, 3333 MHz (25 x 133)
Системная плата Gigabyte GA-P55M-UD2 (2 PCI, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
DIMM2: Kingston 99U5458-001.A00LF 2 ГБ DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 МГц) (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц)
DIMM4: Kingston 99U5458-001.A00LF 2 ГБ DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 МГц) (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц)
ATI Radeon HD 5750
Hitachi HDS721050CLA362 (500 ГБ, 7200 RPM, SATA-II)
power man (ip-s450t7-0) 450w output
Windows 8.1
все чистится, термопаста меняется (кроме южного моста)
гарантии нет

Проблема в следующем: переодически (иногда раз в 3 дня, а иногда 3 раза в час) пропадает изображение и зависает комп, либо пропадает изображение но остается звук. термопасту на видюхе менял. температура в играх макс 85. единственное в состоянии покоя выделяется температура на южном мосте (на скрине, только обычно она около 70)

Изображение
и еще вот о жестком (нагоняют тревогу эти желтые треугольники)

Изображение

заранее благодарен! :victory:
Nokss
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 01.08.2015
С нами: 1 год 4 месяца

Пропадает изображение/виснет компьютер

 

#2 stalker78yd » 02.08.2015, 00:03

аида64, сервис, ТЕСТ СТАБИЛЬНОСТИ СИСТЕМЫ, там нажмёте старт и скрин с температурами суда.
Nokss писал(а):выделяется температура на южном мосте
улучшать охлаждение в корпусе, менять термопасту, ставить активный радиатор на южник (варианты на выбор).
Нажмите, чтобы показать/скрыть...
Изображение
Изображение
Изображение
Изображение
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1068
Лояльность: 194 (+197/−3)
Сообщения: 10003
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 Nokss » 02.08.2015, 00:13

Надеюсь не рано сделал. прошло 2 мин. а это может теоретически вызывать перегрев моста? просто я еще и термопасту на нем не менял (уж очень лень снимать всю мать, а по другому если я правильно понял его не достать) потому что очень смущало то что пропадает всегда изображение и компьютер чаще всего приходится ребутать вручную.
Нажмите, чтобы показать/скрыть...
Изображение

Изображение

Изображение

Изображение

Изображение
Nokss
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 01.08.2015
С нами: 1 год 4 месяца

#4 docker » 02.08.2015, 00:15

Nokss
Еще неплохо бы потестировать видеокарту.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

 

#5 stalker78yd » 02.08.2015, 00:21

Nokss писал(а):Надеюсь не рано сделал. прошло 2 мин
да нет, не рано, вот только скрины надо было делать так, что бы было видно это окно
Нажмите, чтобы показать/скрыть...
Изображение
docker писал(а):Nokss
Еще неплохо бы потестировать видеокарту.
в принципе , галочка на тест гпу в аиде стоит, но furmark получше будет.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1068
Лояльность: 194 (+197/−3)
Сообщения: 10003
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#6 Nokss » 02.08.2015, 00:49

сделал как описано тут было в похожих темах вроде выше не ползет
Нажмите, чтобы показать/скрыть...
Изображение
немножко офтопа:
Нажмите, чтобы показать/скрыть...
проблема эта довольно давно, собственно с покупки, покупал б/у около полу года назад. изначально в нем было 2 видеокарты (модель второй точно не вспомню но той же серии), вторую он видел через кросс и даже делал некоторые тесты с ней но если подключать ее одну то был просто черный экран. при подключении обеих был сразу(либо спустя 10 мин) красный/черный экран во время игр и еще странная особенность что при включении компьютера (с 2-мя) экран оставался черным вплоть до загрузки винды (тоесть не видно было ни биоса ни тд). сейчас осталась одна, вторую покрутив отложил посчитав сломанной =) постарался изложить наиболее сжато но доходчиво
Nokss
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 01.08.2015
С нами: 1 год 4 месяца

 

#7 stalker78yd » 02.08.2015, 17:43

Nokss писал(а):вторую он видел через кросс
нету у вас ни какого CROSSа, у вас одна карта радеон, вторая интел.
Nokss писал(а):сейчас осталась одна, вторую покрутив отложил посчитав сломанной =)
какую сняли то , радеон отображается, а Intel® HD Graphics встроенна в проц, который кстати, в перегреве, если верить скринам с HWMonitor (хотя аида в тесте показывает норм температуру) ?

Nokss писал(а):при подключении обеих был сразу(либо спустя 10 мин) красный/черный
это похоже на BSOD , в папке windows - minidump должны быть файлы, запакуйте их в архив, залейте на rghost и ссыль суда.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1068
Лояльность: 194 (+197/−3)
Сообщения: 10003
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#8 docker » 02.08.2015, 22:36

Nokss писал(а):вторую покрутив отложил посчитав сломанной
Что это за видеокарта? Если ее поставить временно, сняв первую, и поработать на ней?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

 

#9 Nokss » 02.08.2015, 23:57

docker писал(а):
Nokss писал(а):вторую покрутив отложил посчитав сломанной
Что это за видеокарта? Если ее поставить временно, сняв первую, и поработать на ней?
radeon hd 5770. вроде крутится, работает, когда подключены через кросс система ее видит (про экраны писал). но если оставить ее одну то изображения просто нет (совершенно). менял термопасту, просмотрел на явные повреждения (их нет если не считать саму "плату" (зеленая поверхность) карты слишком уж "выцветшей" темной). вот
Nokss
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 01.08.2015
С нами: 1 год 4 месяца

#10 docker » 03.08.2015, 09:53

Nokss
Кроме Furmark-а, еще попробуйте погонять 3Dmark, например - несколько полных циклов.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#11 Nokss » 03.08.2015, 19:27

stalker78yd писал(а):это похоже на BSOD , в папке windows - minidump должны быть файлы, запакуйте их в архив, залейте на rghost и ссыль суда.
Папка пуста =( (скрытых тоже нет)

docker писал(а):Nokss
Кроме Furmark-а, еще попробуйте погонять 3Dmark, например - несколько полных циклов.
Результаты, если нужно, то второй круг сделал скрины (правда все дэмо)

И есть ли возможности в домашних условиях проверить "нерабочую" 5770. Для общего развития еще подскажите порты на мамке под видео равноправны? Это уже домыслы мои, но может дело в том что она подключается в другой порт (в отличии от 5750), так как в тот не дают ей влезть штекера (пузатая сильно). ну и еще одно, сижу через hdmi, телевизор, монитор взять неукого проверить (думал может там порт сгорел) так как новый город. Хочу конечно купить в течении месяца новую (вместо этих обеих), но все же если ей можно хоть как то помочь, то почему бы и нет (продам на худой конец). Смущает просто то что она видна когда присобачена к 5750 =). Благодарю! :friends:
Nokss
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 01.08.2015
С нами: 1 год 4 месяца

#12 docker » 04.08.2015, 10:02

Nokss писал(а):И есть ли возможности в домашних условиях проверить "нерабочую" 5770.
Если эта карта на Вашем ПК не работает, проверьте ее на каком-нибудь другом компе, если есть возможность.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#13 Nokss » 31.10.2015, 02:40

подскажите пожалуйста подойдет ли вот это чудо к моему компьютеру?
http://postimg.org/image/nxtfjinix/
Nokss
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 2
Зарегистрирован: 01.08.2015
С нами: 1 год 4 месяца

#14 Junior » 31.10.2015, 05:32

Этим чудом наградите самого лучшего врага.
Мощность на канале +12 вольт 216W, это совсем ничего.
Блок старого стандарта, в новых компах он просто вреден и опасен.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16664
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя