Видеодрайвер перестал отвечать и был востановлен.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 henz » 02.08.2015, 14:27

Добрый день, никак не могу решить следующую проблему. начну по порядку. около года назад отключали отопление, изза закрытых окон дома было влажно. в то время стала отрубаться видеокарта (NVidia GT 240 1Gb), экран отрубался, через пару секунд появлялись полосы, цвета становились 16 бит. проблема наблюдалась и в винде (win7 32/64), и даже при включении в биосе. исчезала проблема после пары перезагрузок. температура в норме была, ну и я решил что от влажности видяха сломалась. Поставил на время NVidia 8860 256Mb, все работает без нареканий, но как то 256 не серьезно. Тут взял себе NVidia GT 730 2Gb, снова появились проблемы, правда теперь нет артифактов и полос, а просто экран отрубается и включается вновь с уведомлением, что видеодрайвер перестал отвечать и был востановлен. Винду менял, драйвера обновлял/откатывал, все безрезультатно. гонял вчера весь вечер в FURMARK, все ОК, не греется и не вылетает. Вылетает сейчас чаще всего в хроме и пару раз просто в проводнике, когда сильно грузит комп.
а самое интересное что старая видяха (NVidia GT 240 1Gb) сейчас спокойно пашет на другом компе..

Вот не могу понять в чем же проблема, грешу либо на материнку, либо на БП. что делать? как найти что сломано? Заранее благодарен.

добавляю скрины проблемы и конфига. БП на 500Ватт

ИзображениеИзображениеИзображение
Последний раз редактировалось henz 02.08.2015, 14:35, всего редактировалось 1 раз.
henz
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.08.2015
С нами: 1 год 4 месяца

Видеодрайвер перестал отвечать и был востановлен.

 

#2 stalker78yd » 02.08.2015, 14:30

Видеодрайвер перестал отвечать и был успешно восстановлен - Причины и Решения !
почитайте.
как вариант снизить частоты и повысить вольтаж (чуть - чуть)
henz писал(а):БП на 500Ватт
ни о чём, давайте полное название.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 henz » 02.08.2015, 14:35

добавил фото БП
henz
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.08.2015
С нами: 1 год 4 месяца

#4 Junior » 02.08.2015, 14:51

Блок питания старого типа, с перекосом на 3.3 и 5 вольт. Канал +12 вольт откровенно слаб, с трудом натягивает на 350 ваттные.
Учитывая время, вполне может быть причиной выпадения.
Запустите Aida - компьютер - датчики, плюс стресс тес и в параллель фурмарк. Интересна просадка на канале +12 вольт.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16605
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 henz » 02.08.2015, 14:58

Junior писал(а):Запустите Aida - компьютер - датчики, плюс стресс тес и в параллель фурмарк
а где стресс тест делать что то не разберусь?)
henz
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.08.2015
С нами: 1 год 4 месяца

#6 stalker78yd » 02.08.2015, 14:59

henz писал(а):а где стресс тест делать что то не разберусь?)
сервис - тест стабильности системы, ставим галочки на стрес тест и старт.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#7 henz » 02.08.2015, 15:05

вот как то так. когда запустил стресс тест, запустил тест в furmark 1080, экран почернел, я минутку подождал, нажал esc вылетела ошибка опен гл драйвера. вот что аида показала. я может что то не так сделал, подскажите если что пожалуйста, переделаю)
Изображение
henz
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.08.2015
С нами: 1 год 4 месяца

#8 stalker78yd » 02.08.2015, 15:15

у вас проц в перегреве конкретном.
да и надо было в аиде окно КОМПЬЮТЕР-ДАТЧИКИ заскринить.

Добавлено спустя 1 минуту 29 секунд:
henz писал(а):когда запустил стресс тест, запустил тест в furmark 1080,
в такой нагрузке и мой видео драйвер думаю вылетит, вы если фурмарк запускаете, то в аиде снимайте галку со стресс теста гпу.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#9 henz » 02.08.2015, 15:28

stalker78yd писал(а):если фурмарк запускаете, то в аиде снимайте галку со стресс теста гпу
так и было, галочку теста гпу не ставил.

stalker78yd писал(а):у вас проц в перегреве конкретном.

Да, теперь тоже вижу. правда не понимаю что за температура цп 23 градуса?
Изображение
Ну попробую тогда заняться охлаждением цп.
henz
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.08.2015
С нами: 1 год 4 месяца

#10 Junior » 02.08.2015, 15:30

henz писал(а):что за температура цп 23 градуса?
Несуществующий в природе датчик, достался Аиде от Эвереста, а ему от древних материнских плат.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16605
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#11 stalker78yd » 02.08.2015, 15:33

henz писал(а):правда не понимаю что за температура цп 23 градуса?
не существующий датчик.
вы скрин теста фурмарк скиньте.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#12 henz » 02.08.2015, 15:51

stalker78yd писал(а):вы скрин теста фурмарк скиньте
так, чтото теперь там и тэст не делается, вылетает с той же ошибкой (драйвер нвидиа + опен гл)

поехал за нормальным радиатором на проц, поставлю, буду тэстить дальше. ВСем огромное спасибо за помощь. Как добьюсь нормальной темпиратуры, протэстирую и отпишусь.

Добавлено спустя 1 час 14 минут:
итак, поменял радиатор с кулером на цп, теперь температура в обычном режиме 40-50 градусов, с тресс тесте максимум 64. пока что ни разу ошибка не выскакивала, был момент когда открыл хром с кучей вкладок (не закрытых в прошлый раз) и он начал их все грузить, подвис на пару секунд, и спокойно все открыл, хотя раньше отключался экран.
Теперь доработаю охлаждение и буду считать что проблема решена :victory:

всем огромное спасибо за помощь!!)

Изображение

Добавлено спустя 55 минут 39 секунд:
не, не решилась проблема :resent:

Добавлено спустя 8 минут 7 секунд:
вот скрин furmark

Изображение
henz
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.08.2015
С нами: 1 год 4 месяца

#13 stalker78yd » 02.08.2015, 18:33

henz, ставьте GPU TWIKER от ASUS или MSI aftoburner и пробуйте снижать частоту гп до 900 MHz (можно и чуть меньше)

Добавлено спустя 36 секунд:
и таки да
henz писал(а):NVidia GT 730 2Gb
ни когда не игровая. :dntknw:
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#14 henz » 02.08.2015, 19:17

stalker78yd писал(а):ни когда не игровая
дак а я в игры то и не играю особо. а в то что играю с ней прекрасно идет)
все описанные проблемы в большенстве своем в браузере и просто в винде проявляются.
Все же интересно узнать в чем конкретно дело, не может же так совпасть что 2 видяхи с разницей в выпуске 5-6лет с одной проблемой. да и первая как писал ранее прекрасна работает на другом компе.
попробую сделать как Вы сказали)
henz
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 02.08.2015
С нами: 1 год 4 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение