Запустить память на частоте 2133 вместо 1600

Описание: Все вопросы касающиеся модулей памяти.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Crash » 08.08.2015, 19:37

Привет. Имеется комп с 3-мя модулями памяти HX321C11SR/8 (3x8Гб)
Проблема в том что память не заводится на 2133. Материнская плата
Gigabyte Z68-XP-UD3 эту частоту поддерживает.

Вот ссылка на даташит памяти перейти по ссылке
в которой видно что для частоты 2133 надо выбрать XMP profile #1

Захожу в bios - MB Intelligent Tweaker - Advanced Memory Setting - выбираю Profile #1
Сохраняю.
После перезагрузки выводит черную надпись мол только 1600.
Помогите, уже месяц мучаюсь. Очень хочется чтобы память работала на максимуме.
Нажмите, чтобы показать/скрыть...
ИзображениеИзображениеИзображение
Crash
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 23.06.2015
С нами: 1 год 5 месяцев

Запустить память на частоте 2133 вместо 1600

 

#2 Прoxoжий » 08.08.2015, 20:00

Crash, вы пытаетесь завести сразу три модуля? Да ещё тех, которых нет в QVL? Надо радоваться что они вообще все вместе заводятся и работают на более низкой частоте. Попробуйте с двумя модулями, вполне возможно, что они будут работать на частоте 2133.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8153
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 Crash » 09.08.2015, 15:18

Все перепробовал, не заводится. Ну и ладно.
Скажите что быстрее: Две планки в первом и третьем слоте (чтобы был двухканальный режим) или три планки (как понимаю двухканального режима так не будет)?
Комп - сугубо рабочая станция, без игр. Для одновременного запуска нескольких операционных систем на VMware. Отсюда много памяти было закуплено

Добавлено спустя 3 часа 34 минуты:
Загрузил в биосе optimized defaults
Поставил модули во воторой и четвертый слот
Поднял вольтаж до 1,6V
Поставил 11-12-12, tRAS 30, tRC 48
Но частота подыматься не хочет. Не дает биос частоту поднять.
Вываливается с черным экраном как на скриншоте.
Что можно сделать?
Изображение

Добавлено спустя 1 час 17 минут:
Выяснилось что мой процессор i7-3770 поддерживает максимум частоту DDR3 1600
Поставил 9-9-9-27.
Вопрос закрыт, спасибо всем.
Crash
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 23.06.2015
С нами: 1 год 5 месяцев

#4 Hannibal » 09.08.2015, 20:49

Crash писал(а):Вопрос закрыт, спасибо всем.

Изображение
Изображение
Изображение
Hannibal M
Главные модераторы
Главные модераторы
Аватара
Откуда: Казань
Репутация: 477
Лояльность: 100 (+103/−3)
Сообщения: 3737
Темы: 42
Зарегистрирован: 17.05.2013
С нами: 3 года 6 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Оперативная память

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение