Не работают USB-порты, компьютер зависает при выключении

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 crazy8 » 14.08.2015, 15:38

Не знаю когда появилась эта проблема, но до сегодняшнего дня все работало более-менее стабильно, подключал устройства-если порт отказывал, переподключал в другой, не парился по этому поводу. Но сегодня после запуска попробовал отключить мышь и подсоединить ее к другому порту- не работает. Вставил обратно- тоже нет сигнала. С клавиатурой то же самое. Вобщем отключились все порты. И 2.0 и 3.0. Попробовал перезапустить комп- зависло на экране завершения работы. Со следующим запуском проблема повторилась:отключились порты, также зависло при завершении. Попробовал подключить внешний диск, индикатор на нем загорелся, но устройство не опозналось, даже сообщений никаких не было. Сейчас сижу вроде все как обычно, порты рабочие. Не могу понять в чем проблема. Блок питания стоит- Finepower BNP-650 EPS
crazy8
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 14.08.2015
С нами: 1 год 3 месяца

Не работают USB-порты, компьютер зависает при выключении

 

#2 Junior » 14.08.2015, 15:57

crazy8 писал(а):Блок питания стоит- Finepower BNP-650 EPS
Хорошо, что не лежит. А где остальное туловище коня в вакууме?
Правила создания тем в данном разделе. Читать обязательно!
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16650
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 crazy8 » 14.08.2015, 16:53

процессор-QuadCore Intel Core i7-4770, 3700 MHz;
Материнская плата- Gigabyte GA-B85-HD3;
память- 16гб, 2 слота по 8 гб, DDR3 SDRAM;
Видеокарта- Nvidia Geforce GTX 760 2гб;
Жесткий- Western Digital, 1гб, остальное не знаю где посмотреть;
БП- Finepower BNP-650 EPS, 1 год эксплуатации, как и всего компа;
Ос- windows 7
Чистил относительно недавно(месяц, полтора назад), термопасту менял только в процессоре, в блок питания не лез совсем
Устройство на гарантии
crazy8
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 14.08.2015
С нами: 1 год 3 месяца

#4 Junior » 14.08.2015, 17:08

crazy8, Если проблема в маме, то в гарантийной лучше ничего не трогать, ибо смотрят в лупу.
А проверить работу исключив систему можно с любого Live CD\USB, например LEX LIVE STARTLEX , Alkid Live CD/DVD/USB , или подобного.
На рутрекере в разделе Сервисное обслуживание компьютера их море.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16650
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 crazy8 » 14.08.2015, 21:18

Junior писал(а):crazy8, Если проблема в маме, то в гарантийной лучше ничего не трогать, ибо смотрят в лупу.
А проверить работу исключив систему можно с любого Live CD\USB, например LEX LIVE STARTLEX , Alkid Live CD/DVD/USB , или подобного.
На рутрекере в разделе Сервисное обслуживание компьютера их море.
Создал загрузочную флешку через касперского, запустил через нее, заодно проверил на вирусы, нашел парочку троянов. Проблема осталась, usb и в этой системы не работали. Все так же- отключаю, подключаю обратно уже не работает мышь/клавиатура.

Добавлено спустя 5 минут 41 секунду:
Почему-то думается, что дело в питании, при завершении работы- зависает, возможны перебои в питании от блока

Добавлено спустя 29 минут 57 секунд:
Еще добавлю, периодически пропадает дисковод, компьютер его не видит просто, хотя механика рабьотает. Также и с Usb- подключаю внешний жесткий или внешнюю звуковую карту- индикаторы на них горят, но в винде ничего не происходит, даже нет процесса определения устройства. Мышь и клавиатура просто не реагируют-лампочки не горят. Это так, к слову
crazy8
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 14.08.2015
С нами: 1 год 3 месяца

#6 Hannibal » 14.08.2015, 22:03

Ну так значит надо проверить БП))
Изображение
Изображение
Hannibal M
Главные модераторы
Главные модераторы
Аватара
Откуда: Казань
Репутация: 477
Лояльность: 100 (+103/−3)
Сообщения: 3737
Темы: 42
Зарегистрирован: 17.05.2013
С нами: 3 года 6 месяцев

 

#7 docker » 15.08.2015, 12:25

crazy8
Вас просили проверить работу USB-портов из-под live-cd. Вы это пробовали?
Создал загрузочную флешку через касперского
В Касперском как себя вела к примеру мышь?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#8 crazy8 » 15.08.2015, 16:42

docker писал(а):crazy8
Вас просили проверить работу USB-портов из-под live-cd. Вы это пробовали?
Создал загрузочную флешку через касперского
В Касперском как себя вела к примеру мышь?
конкретно через live cd не пробовал, в касперском мышь работала нормально, клава тоже, но как только отключаешь либо мышь либо клаву и втыкаешь в слот- они не работают
crazy8
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 14.08.2015
С нами: 1 год 3 месяца

 

#9 docker » 15.08.2015, 18:00

crazy8 писал(а):втыкаешь в слот-
в какой слот?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#10 crazy8 » 15.08.2015, 18:23

я имел в виду порт
Вот еще данные из программы Hwinfo
Изображение
crazy8
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 14.08.2015
С нами: 1 год 3 месяца

#11 docker » 15.08.2015, 23:41

crazy8
если в live-cd usb-gjhns тоже глючат,ищите проблему в железе. Подкинуть другой БП для проверки, проверить питание USB-портов (питаются они от "дежурки", либо от полноценных 5v)
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#12 crazy8 » 16.08.2015, 00:09

docker писал(а):crazy8
если в live-cd usb-gjhns тоже глючат,ищите проблему в железе. Подкинуть другой БП для проверки, проверить питание USB-портов (питаются они от "дежурки", либо от полноценных 5v)
Спасибо за совет, думаю будет лучше отнести по гарантии, другого блока в наличие нет, проверить не на чем. Еще заметил такое- usb-адаптер для интернета работает только на одном порту, пробовал на другие- не работает, хотя подключаешь флешку к этим портам- она работает. Пробовал подключать адаптер через usb-удлинитель- не работает ни на одном порту.
crazy8
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 14.08.2015
С нами: 1 год 3 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость