i5 3470 разгон, не работает TurboBoost

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 NDen » 15.08.2015, 12:50

i5 3470 поддерживает tb 2.0. При установке программы TurboBoost 2.0 от intel пишет, что установлен процессор без поддержки данной технологии.
Почему?

При повышении частоты шины с x32 до поддерживаемых x36 (EasyTune6, z68) происходит сброс до стандартных x32.
Возможно ли, что это брак? Стоит ли нести процессор по гарантии?
NDen M
Автор темы, Новичок форума
Новичок форума
Аватара
Откуда: Япония, Томск
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.08.2015
С нами: 1 год 8 месяцев

#2 stalker78yd » 15.08.2015, 12:59

Правила создания тем в данном разделе. Читать обязательно!
читаем, описываем железки.
версию биоса мамки тоже дайте.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1216
Лояльность: 206 (+220/−14)
Сообщения: 11641
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 9 месяцев

#3 NDen » 15.08.2015, 13:01

bios - award f10
Мать- gigabyte GA-Z68XP-UD3

Добавлено спустя 2 минуты 43 секунды:
1. Процессор - Core i5 3470
2. Материнская плата - GA-Z68XP-UD3
3. Установленная ОС - Win 8.1
4. Вес пыли в системном блоке - регулярно чищу
5. Устройство на гарантии - самосбор, проц на гарантии
NDen M
Автор темы, Новичок форума
Новичок форума
Аватара
Откуда: Япония, Томск
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.08.2015
С нами: 1 год 8 месяцев

#4 stalker78yd » 15.08.2015, 13:18

NDen, откуда драйвера на мамку ставили ?
в биосе турбо буст не отключён часом ?
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1216
Лояльность: 206 (+220/−14)
Сообщения: 11641
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 9 месяцев

#5 NDen » 15.08.2015, 13:23

TB включен, драйвера с оф. сайта
NDen M
Автор темы, Новичок форума
Новичок форума
Аватара
Откуда: Япония, Томск
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.08.2015
С нами: 1 год 8 месяцев

#6 Junior » 15.08.2015, 14:19

NDen, А он разве не сам работает, без вашего вмешательства?
И про частоту шины вы загнули, это множитель. :smile:
Множитель у этого процессора заблокирован.
https://www.google.ru/search?client=opera&q=i5+3470+разгон&sourceid=opera&ie=UTF-8&oe=UTF-8
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1269
Лояльность: -2 (+206/−208)
Сообщения: 18240
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 2 месяца

#7 NDen » 15.08.2015, 14:27

Junior
Попутал моленько :blush:
Мой знакомый на лету с такой же мамкой и процем поднял множитель, у него тоже без "K"
Без вмешательства только "роняет" частоты, но не поднимает выше 3.2
C установкой вручную при сохранении комп выключается, хотя при других изменениях просто перезапускается (без остановки подачи питания), но может это норма. Но при включении выдает тип "произошла ошибка и будет сброс до стандартных настроек". При тестах выдает те же стоковые частоты
NDen M
Автор темы, Новичок форума
Новичок форума
Аватара
Откуда: Япония, Томск
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.08.2015
С нами: 1 год 8 месяцев

#8 Прoxoжий » 15.08.2015, 14:47

NDen писал(а):При установке программы TurboBoost 2.0 от intel пишет, что установлен процессор без поддержки данной технологии.
Почему?
Программа всё же наверное называется Intel Turbo Boost Technology Monitor? Она нужна для слежения за частотой. Ну а если пишет, что не поддерживает, то либо у вас действительно TurboBoost в BIOS выключен, либо старая версия программы которая не знает ваш процессор.
Почитайте, как работает TurboBoost. С множителем 36 будет работать только одно ядро, а вы судя по всему пытаетесь заставить работать все 4 ядра. Все четыре ядра смогут работать только на частоте 3300 МГц с множителем 33.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий В сети
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 965
Лояльность: 13 (+14/−1)
Сообщения: 8393
Темы: 25
Зарегистрирован: 16.02.2012
С нами: 5 лет 2 месяца

#9 NDen » 15.08.2015, 14:58

Я поднял в EasyTune 6 частоты на 3.6 1 и 2 ядра, 3 на 3.5, а 4 на 3.4, стандартно на максимум во вкладке "Ratio", нажал set, а потом быстро ребут на корпусе. Загрузил биос, поднял множитель, засейвил, получил ошибку как обычно, но загрузил систему.
Итого: частоты поднялись до 3.6, но теперь минимум 3.4, меньше не падает. Turbo Boost Monitor установился, в тесте стабильности в AiDa64 59-60 со стоковым охлаждением, хотя мне обещали "бешеный" нагрев, но это к лучшему. :smile:
Че за хрень? Это с мамкой такие проблемы или проц по гарантии нести надо? После всего этого перезагружаться не пробовал, боюсь, что весь разгон может сброситься :resent:
NDen M
Автор темы, Новичок форума
Новичок форума
Аватара
Откуда: Япония, Томск
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 15.08.2015
С нами: 1 год 8 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 4 гостя