MSI Z97-G45 - Некорректно работает встроенный звук

Описание: Все вопросы по системным платам. Помощь при покупке, проблемы. Обзоры.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Кирилл Афонин » 24.08.2015, 00:07

Друзья, всем доброго времени суток!

Обращаюсь к вам в поисках помощи/совета.

Недавно собрал новую машинку на основе MSI Z97-G45 + I7 4770K и сразу столкнулся со следующей проблемой: как то непонятно работает звук на матери. Использую старенькую аудио систему 5.1 от Dialog. При любом воспроизведении звука (музыка, с разных плееров; Фильмы/видео; игры) звук идёт только на фронтальные колонки. Однако если проверяю звук через ПО (от Realtek) - звук идёт со всех колонок. В настройках стоит использование именно 5.1, не 2.0.

Курение гугла не помогло, ковыряние настроек и переустановка софта так же не дало результат. Может кто сталкивался с подобной проблемой?
Кирилл Афонин
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 24.08.2015
С нами: 1 год 3 месяца

MSI Z97-G45 - Некорректно работает встроенный звук

 

#2 Junior » 24.08.2015, 06:17

Кирилл Афонин, Система то хоть какая стоит?
Ничего там непонятного нет, стерео и воспроизводится как стерео, для 7,8,10 это нормальное/правильное явление.
Выбирайте источник 5.1 и наслаждайтесь, а дольше уже колдунство, обман кодеков, выбор в настройках игр, плееров и т.д.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16640
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 Кирилл Афонин » 24.08.2015, 08:38

Система Windows7 Ultimate x64

На старой материнской плате (asus p7p55d) звук шел на все колонки, не зависимо от источника.
Кирилл Афонин
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 24.08.2015
С нами: 1 год 3 месяца

#4 Прoxoжий » 24.08.2015, 08:46

Кирилл Афонин, включите в настройках "Диспетчера Realtek", Виртуальное окружение и будет вам счастье.
У меня это выглядит так:
Изображение
У вас "Диспетчер" может выглядеть немного по другому, но без включенного Виртуального окружения стереозвук будет идти только на две колонки.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8154
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 Junior » 24.08.2015, 09:12

Если диспетчер не установлен, то возможно такой вариант спасёт.
Изображение
Дрова установлены виндой. :biggrin:
Звук из тыловых идёт, но лучше бы его не было. Слушать на пукалках настоящее извращение.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16640
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#6 Прoxoжий » 24.08.2015, 10:31

Junior писал(а):Если диспетчер не установлен, то возможно такой вариант спасёт.
Да вроде должен быть установлен, если:
Кирилл Афонин писал(а):Однако если проверяю звук через ПО (от Realtek) - звук идёт со всех колонок.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8154
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#7 Кирилл Афонин » 24.08.2015, 19:30

Прoxoжий писал(а):включите в настройках "Диспетчера Realtek", Виртуальное окружение и будет вам счастье.

Пробовал и через диспетчер реалтек и через системные настройки, как предлагал Junior, включать Виртуальное окружение. Однако лучше не стало.
Кирилл Афонин
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 24.08.2015
С нами: 1 год 3 месяца

#8 Прoxoжий » 24.08.2015, 19:40

Кирилл Афонин писал(а):Однако лучше не стало.
Так по прежнему работают две колонки? Или все пять, но плохенько?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8154
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#9 Кирилл Афонин » 24.08.2015, 20:31

Прoxoжий писал(а):Так по прежнему работают две колонки? Или все пять, но плохенько?

Две колонки. Если в диспетчере ставлю галочку на "Управление низкими частотами", то еле ощутимо начинает издавать звук Саб.

Попробовал обратно подключить на асусовскую мать, звук 5.1 без Виртуального окружения через стандартный виндузовый медиа плеер.
Кирилл Афонин
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 24.08.2015
С нами: 1 год 3 месяца

#10 Junior » 25.08.2015, 06:21

Кирилл Афонин, И что, та же самая система, тот же набор софта, кодеков и т.д.? Это уже совсем "другой костюм", а часто и ХРюша слепленная умельцами на коленке.
По умолчанию звук в системе не выводится на все колонки если подается стерео сигнал, иначе будет большая путаница.
Зы. Вот если фильм точно со звуком 5.1, а не идёт, то тут уже точно программная/плеерная проблема.
Часто кодеки и плееры с набором своих кодеков друг другу мешают.
К лайт кодек пак, медиаплеер классик обычно воспроизводят всё как положено. Сколько раз бывало, в одном плеере выставлено криво и все потом работают также.
Поэтому проверять лучше на голой системе с минимальным набором. Дрова, кодеки, один плеер.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16640
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#11 Кирилл Афонин » 25.08.2015, 19:15

Junior писал(а):И что, та же самая система, тот же набор софта, кодеков и т.д.?

Да, абсолютно всё идентичное за исключением нового железа и дров. Ось тоже таже самая (win 7 ult x64).

Junior писал(а):По умолчанию звук в системе не выводится на все колонки если подается стерео сигнал

Логично, согласен. Однако на асусовской матери не потребовалось бубнопляса. Установил дрова и всё, звук сам на все колонки пошёл, даже без залезания в Диспетчер.

Junior писал(а):Поэтому проверять лучше на голой системе с минимальным набором. Дрова, кодеки, один плеер.

Я так и делаю.

Сегодня попробовал запустить игрушку у которой в настройках явно можно задать стерео или 5.1, поставил 5,1 и всё равно звук только на 2 колонках. Так же попробовал фильм с параметрами звуковой дорожки АС3, 6 ch, 384 Кбит/с, по идее то она то точно должна была на 5.1 воспроизвестись так? Но опять же только 2.0 было.
Кирилл Афонин
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 24.08.2015
С нами: 1 год 3 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Материнские платы

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость