Нет старта с видеокарты.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 mamayaplahoy » 25.08.2015, 12:40

Здравствуйте.Подскажите пожалуйста.Стоить мать asus p8z77-v процессор. Intel core i5 3570 озу 8г. БП RAID MAX POWER ATX12v500w. Стояла видеокарта Nvidia geforce 630.Решил поменять видеокарту на ATI Saphire 7850 .Подключил ее к мтаренкие.Так же подключил ДП питание.Врубаю машину.кулера крутятся,слышу как есть вход в Widnows, но нет изображения.Монитор в спящем режиме.Пробовал меня переходник с VGA на DVI.Без результатов.Обновлял биос,отколючал все винты,и вытаскивал планки ОЗУ.Без резултатов.Решил проверить на другом компе.Все работает идеально,то есть карта рабочая,так же мне сказали,что моя мать совместима с этой картой и БП должен тянуть.
Может кто нибудь знает в чем проблема.
mamayaplahoy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 25.08.2015
С нами: 1 год 3 месяца

Нет старта с видеокарты.

 

#2 stalker78yd » 25.08.2015, 12:52

mamayaplahoy писал(а):БП RAID MAX POWER ATX12v500w.
Нажмите, чтобы показать/скрыть...
Изображение
Изображение
оно ?
а на время у друга/брата/соседа взять бп можете (для проверки) ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1064
Лояльность: 194 (+197/−3)
Сообщения: 9985
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 Junior » 25.08.2015, 12:55

Видимо сигнал упрямо идёт на встроенное видео.
stalker78yd, Так стартует же винда, в самом начале видеокарта не жрёт столько, как под нагрузкой.
Хотя БП уг, это факт.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1163
Лояльность: 3 (+186/−183)
Сообщения: 16653
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#4 stalker78yd » 25.08.2015, 13:03

Junior писал(а):Так стартует же винда,
упс, упустил момент..
у меня мать практически такая же, та вот два раза снимал видеокарту для чистки, оба раза, после возвращения карты на мамку, видео шло на интеграшку :dntknw: ,
помогает сброс биоса перемычкой, ну или включение в биосе мульти режима (то ли мульти экран, то ли мульти гпу, не дома сейчас, посмотреть не могу),
но тут офисная затычка, в виде 630ой (она и навела на мысль о бп) работает сразу :scratch_one-s_head:
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1064
Лояльность: 194 (+197/−3)
Сообщения: 9985
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#5 mamayaplahoy » 25.08.2015, 13:25

stalker78yd писал(а):
mamayaplahoy писал(а):БП RAID MAX POWER ATX12v500w.
Нажмите, чтобы показать/скрыть...
Изображение
Изображение
оно ?
а на время у друга/брата/соседа взять бп можете (для проверки) ?
да он,нет не брал БП,ну он должен тянуть.

Добавлено спустя 53 секунды:
Junior писал(а):Видимо сигнал упрямо идёт на встроенное видео.
stalker78yd, Так стартует же винда, в самом начале видеокарта не жрёт столько, как под нагрузкой.
Хотя БП уг, это факт.
у меня встроеное видео отключено.

Добавлено спустя 49 минут 29 секунд:
Есть еще предположения ?
mamayaplahoy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 25.08.2015
С нами: 1 год 3 месяца

#6 Junior » 25.08.2015, 14:47

mamayaplahoy писал(а):у меня встроеное видео отключено.
И тем не менее запускается винда на встроенном видео, подключите монитор и убедитесь.

Добавлено спустя 33 секунды:
stalker78yd писал(а):оба раза, после возвращения карты на мамку, видео шло на интеграшку
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1163
Лояльность: 3 (+186/−183)
Сообщения: 16653
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 mamayaplahoy » 25.08.2015, 15:23

Junior писал(а):
mamayaplahoy писал(а):у меня встроеное видео отключено.
И тем не менее запускается винда на встроенном видео, подключите монитор и убедитесь.

Добавлено 25.08.2015, 14:47:
stalker78yd писал(а):оба раза, после возвращения карты на мамку, видео шло на интеграшку
мне надо отключил свою видюху,и подключить монитор к встроеной ?
mamayaplahoy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 25.08.2015
С нами: 1 год 3 месяца

#8 stalker78yd » 25.08.2015, 15:28

mamayaplahoy, просто отключите кабель моника от видео карты и подключите на видео выход материнки.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1064
Лояльность: 194 (+197/−3)
Сообщения: 9985
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#9 Junior » 25.08.2015, 15:29

mamayaplahoy, Просто подключите монитор к маме, в БИОСЕ переключите на видеокарту, сохраните, выключите.
Затем монитор к видеокарте и проверяйте, будет, или нет.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1163
Лояльность: 3 (+186/−183)
Сообщения: 16653
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#10 mamayaplahoy » 25.08.2015, 16:16

Junior писал(а):mamayaplahoy, Просто подключите монитор к маме, в БИОСЕ переключите на видеокарту, сохраните, выключите.
Затем монитор к видеокарте и проверяйте, будет, или нет.
Подключил как маме.Не работает,в Боисе все стоит на авто.В диспечере устройств-видоеадаптеры показана только моя рабочая видеокарта.
Может в БИОСЕ что то надо исправить-переключить?
mamayaplahoy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 25.08.2015
С нами: 1 год 3 месяца

#11 stalker78yd » 25.08.2015, 16:41

mamayaplahoy писал(а):Боисе все стоит на авто
можно выставить на PCI
стр 92
проверить что бы карта в слоте нормально сидела (а то бывает не до конца вставляют)
пробовать второй pci слот.
stalker78yd писал(а):сброс биоса перемычкой,
Последний раз редактировалось stalker78yd 25.08.2015, 16:50, всего редактировалось 1 раз.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1064
Лояльность: 194 (+197/−3)
Сообщения: 9985
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#12 Junior » 25.08.2015, 16:42

mamayaplahoy, Вы знаете, я ничего не понимаю из написанного.
О чем только что писалось, какой авто?
Не работает, но в диспетчере устройств показывает, это как?
:scratch_one-s_head:
mamayaplahoy писал(а):Может в БИОСЕ что то надо исправить-переключить?
Выше о чем писалось? Не факт. что поможет но и болтать по пусту смысла не вижу.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1163
Лояльность: 3 (+186/−183)
Сообщения: 16653
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#13 mamayaplahoy » 25.08.2015, 16:51

Junior писал(а):mamayaplahoy, Вы знаете, я ничего не понимаю из написанного.
О чем только что писалось, какой авто?
Не работает, но в диспетчере устройств показывает, это как?
:scratch_one-s_head:
mamayaplahoy писал(а):Может в БИОСЕ что то надо исправить-переключить?
Выше о чем писалось? Не факт. что поможет но и болтать по пусту смысла не вижу.
у меня в диспечере устройств должна быть встроенная и подключеннаяя (т.е Geforce 630)выдиокарты.Но встроенная у меня не показывается.Вывод - она отключена.
mamayaplahoy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 25.08.2015
С нами: 1 год 3 месяца

#14 Junior » 25.08.2015, 16:56

mamayaplahoy писал(а):Решил поменять видеокарту на ATI Saphire 7850
mamayaplahoy писал(а):и подключеннаяя (т.е Geforce 630)
Вы чего сюда пришли, какая 630? Если она стоит и работает естественно встроенную не видно.
Мы о какой карте говорим?
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1163
Лояльность: 3 (+186/−183)
Сообщения: 16653
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#15 stalker78yd » 25.08.2015, 17:07

mamayaplahoy писал(а):Но встроенная у меня не показывается.Вывод - она отключена.
по идее, если стоит дискретка, то интеграшка отключается (правда в биосе можно нашаманить, что обе работать будут)
а наверняка отключить интеграшку, можно в биосе
iGPU - disable
ну и приоритет выставить на дискретку.
stalker78yd писал(а):можно выставить на PCI
стр 92
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1064
Лояльность: 194 (+197/−3)
Сообщения: 9985
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#16 mamayaplahoy » 25.08.2015, 18:25

Junior писал(а):
mamayaplahoy писал(а):Решил поменять видеокарту на ATI Saphire 7850
mamayaplahoy писал(а):и подключеннаяя (т.е Geforce 630)
Вы чего сюда пришли, какая 630? Если она стоит и работает естественно встроенную не видно.
Мы о какой карте говорим?
Читайте внимательнее пожалуйсто мою просьбу.У меня сейчас стоит 630 а я не могу подключить ati saphire 7850.Монитор находитсяя в спящем режиме
mamayaplahoy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 25.08.2015
С нами: 1 год 3 месяца

#17 Junior » 25.08.2015, 18:43

mamayaplahoy, Это вы читайте, или ищите мастера, которому ваша писанина до лампочки.
Речь шла о новой карте, а вы эксперименты со старой проводите.
Вытаскивайте 630, подключайте монитор к маме, включайте, в БИОСе переключайте на видео на PCI-E, сохраняйте настройки, выключайте.
Вставляйте новую карту, подключите к ней монитор и проверяйте, не работает, ищите на время другой БП, с другим не заработает - менять карту.
Так понятно?
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1163
Лояльность: 3 (+186/−183)
Сообщения: 16653
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 4 гостя