Некорректная работа Radeon 5770 (красный светодиод/100% скорость вентилятора при запуске)

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Murtazan » 11.10.2015, 17:54

Всем привет!
Мастера, мне нужна ваша помощь..
Видеокарта amd radeon 5770, после моего вмешательства (чистил радиатор, вентилятор и прочее), меня удивила.. При включении, комп работает некорректно. На видюхе загорается красный светодиод (коего раньше не замечал, вентилятор стал крутится на 100% скорости, сама система после показа картинки материнской платы, вроде и загружается, но на экран не выводится.. Сам дисплей как будто ищет сигнал, лампочка моргает.
В общем такая вот ситуация.
Насчет моей рукожопости фиг знает, собрал все как надо, питание подключил, проводок от вентилятора на видюхе всего один... Не знаю что делать, помогите! :help: блоки питания проверял, они не влияют на проблему (дело не в напряжении), настройки биоса сбросил на заводские.. все проверил, все подключено так, как работало до моей чертовой чистки... :(
Сейчас выручился старой видюхой radeon 4770, жутко непривычно, скорее бы что-нибудь решить с родной
Murtazan M
Автор темы, Новичок форума
Новичок форума
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 17
Темы: 9
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

Некорректная работа Radeon 5770 (красный светодиод/100% скорость вентилятора при запуске)

 

#2 Прoxoжий » 11.10.2015, 18:11

Murtazan писал(а):Видеокарта amd radeon 5770
Полное название этого 5770 какое?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 Murtazan » 11.10.2015, 18:22

ATI Radeon HD 5770 Изображение
Murtazan M
Автор темы, Новичок форума
Новичок форума
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 17
Темы: 9
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

#4 Прoxoжий » 11.10.2015, 18:36

Murtazan, вы хотите чтобы я по картинке угадал как называется видеокарта? Поймите мне картинки совершенно не интересны.
На тыльной стороне видеокарты есть наклейка с названием. Карты от XFX маркируются вот так HD-577X-****, где вместо звёздочек идёт набор из 4-х букв и цифр. Так как называется видеокарта?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 Murtazan » 11.10.2015, 18:53

простите мне мою неопытность, вот то, что было наклеено сзади
Изображение
Murtazan M
Автор темы, Новичок форума
Новичок форума
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 17
Темы: 9
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

#6 Прoxoжий » 11.10.2015, 19:03

Видеокарта HD-577X-ZNFA. У неё несколько светодиодов. Какой из них горит.
Нажмите, чтобы показать/скрыть...
Изображение
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#7 Murtazan » 11.10.2015, 19:08

снова бы не сглупить) но после запуска, секунд через 10, начинает гореть красный светодиод, который расположен около бедлго коннектора вентилятора, с той стороны где расположен радиатор.
Murtazan M
Автор темы, Новичок форума
Новичок форума
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 17
Темы: 9
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

#8 Прoxoжий » 11.10.2015, 19:11

А дополнительное питание к видеокарте подключено? Какая маркировка возле этого светодиода написана?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#9 Murtazan » 11.10.2015, 19:17

да подключено, я ведь написал. 6ти пиновый кабель присоединен. горит диод в центре кадра, который в белом корпусе
Нажмите, чтобы показать/скрыть...
Изображение
Murtazan M
Автор темы, Новичок форума
Новичок форума
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 17
Темы: 9
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

#10 stalker78yd » 11.10.2015, 19:30

мне кажется или сам кристал на фото, не совсем целый ?
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 193 (+196/−3)
Сообщения: 9927
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#11 Прoxoжий » 11.10.2015, 19:40

stalker78yd писал(а):мне кажется или сам кристал на фото, не совсем целый ?
Похоже на это.

Murtazan, а крупно фото кристалла можно?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#12 Murtazan » 11.10.2015, 19:45

скорее всего вы смотрите на термопасту.. сейчас ее стер. на мой взгляд на плате нет повреждений.
Нажмите, чтобы показать/скрыть...
ИзображениеИзображение
Murtazan M
Автор темы, Новичок форума
Новичок форума
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 17
Темы: 9
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

#13 Прoxoжий » 11.10.2015, 20:15

На сайте XFX про такую видеокарту уже упоминаний нет.
На буржуйских сайтах говорят, что свечение этого светодиода говорит о перегреве чипа. Значит вы, либо неправильно наносили термопасту, скорее всего толстым слоем, либо сам радиатор неплотно прижимается к чипу. И как самое худшее что-то из деталей снесли при разборке-сборке.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#14 Murtazan » 11.10.2015, 20:28

Завтра найду термопасту, надеюсь поможет.. Спасибо за то, что откликнулись
Murtazan M
Автор темы, Новичок форума
Новичок форума
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 17
Темы: 9
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев

#15 Murtazan » 15.10.2015, 13:55

Все! термопаста между радиатором и чипом помогла, все заработало!
Murtazan M
Автор темы, Новичок форума
Новичок форума
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 17
Темы: 9
Зарегистрирован: 14.06.2015
С нами: 1 год 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение