Не работают USB порты. Переустановил драйвер чипсета не помогает.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 valera2312 » 12.10.2015, 07:41

Изображение
valera2312
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 12.10.2015
С нами: 1 год 1 месяц

Не работают USB порты. Переустановил драйвер чипсета не помогает.

 

#2 Прoxoжий » 12.10.2015, 07:47

На каком пепелаце не работают порты? Ну прежде чем писать почитайте что ли: Правила создания тем в данном разделе. Читать обязательно!
И засовывая картинку выбирайте "Не уменьшать".
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 valera2312 » 12.10.2015, 08:07

1. Процессор..........DualCore AMD Phenom II X2 Black Edition 555, 3200 MHz (16 x 200)
2. Материнская плата...... Asus M4A88TD-M/USB3 (1 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
3. Память (объем, количество планок и модель)
DIMM1: SK Hynix HMT112U6BFR8C-H9 1 ГБ DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 МГц) (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц)
DIMM3: SK Hynix HMT112U6BFR8C-H9 1 ГБ DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 МГц) (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц)
4. Видеокарта...... ATI Radeon HD 4250 (700 МБ)
5. Модель HDD\SSD .....WDC WD5000AAKX-001CA0 (500 ГБ, 7200 RPM, SATA-III)
6. Производитель, мощность и возраст БП.......
7. Установленная ОС....... Microsoft Windows XP Professional 5.1.2600 (WinXP RTM)
8. Вес пыли в системном блоке............
9. Устройство на гарантии - да\нет.

ATI SB800 - OHCI USB Controller
valera2312
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 12.10.2015
С нами: 1 год 1 месяц

#4 Прoxoжий » 12.10.2015, 08:26

valera2312 писал(а):Переустановил драйвер чипсета не помогает
А драйвера на USB 3.0 ставили? WinXp нативно не поддерживает USB 3.0, а ещё USB 3.0 собраны на строннем чипе.
Вот ссылка на драйвера USB 3.0 http://dlcdnet.asus.com/pub/ASUS/misc/usb30/NEC_USB3_V10200_XpVistaWin7.zip
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 valera2312 » 12.10.2015, 09:13

Установил. Такая же фигня
Изображение
valera2312
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 12.10.2015
С нами: 1 год 1 месяц

#6 Прoxoжий » 12.10.2015, 09:24

Диспетчер устройств полностью разверните, вдруг у вас ещё что-нибудь интересное в нём обнаружится.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#7 valera2312 » 12.10.2015, 09:43

Изображение
valera2312
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 12.10.2015
С нами: 1 год 1 месяц

#8 Junior » 12.10.2015, 10:18

Наверное проще установить семерку, или восемь один, скачать и установить все драйвера начиная с чипсета.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 3 (+186/−183)
Сообщения: 16619
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#9 docker » 12.10.2015, 12:04

valera2312
Ну еще можно попытаться удалить в диспетчере устройств все USB-устройства, чтобы система нашла и установила их заново (ПКМ на устройстве - удалить). Затем перезагрузиться. Иногда помогает.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2005
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#10 valera2312 » 14.10.2015, 07:29

Пробовал удалять драйвера ,система после перезагрузки их обратно ставит.Можно конечно тупо переустановить винду, много программ которые надо заново ставить так что не вэрик.
valera2312
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 12.10.2015
С нами: 1 год 1 месяц

#11 docker » 14.10.2015, 13:55

valera2312
ну еще как вариант - произвести полное удаление драйверов из системы при помощи, например, какой-либо утилиты для отвязки от железа (помню была такая утилитка - "reset-hardware").
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2005
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя