Видеодрайвер перестал отвечать и был восстановлен

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Hollow » 27.10.2015, 19:11

1. Процессор - Pentium (R) Dual-Core CPU E6500 2933MHz (11x267)
2. Материнская плата - Asus P5P41T LE
3. Память - 3Гб ОЗУ, DDR3 (1Гб и 2Гб), 2 планки.
4. Видеокарта - NVIDIA GeForce GTX 550 Ti (1Гб)
5. Модель HDD/SSD - Не знаю, где смотреть, наверное HDD...
6. Производительность, мощность и возраст БП - Что сюда писать не знаю... Компьютер был куплен сборкой года 4 или 5 назад...
7. Установленная ОС - Microsoft Windows 10 (обновление с windows 7)
8. Вес пыли в системном болке - Надеюсь не больше пары граммов, чистили, смазывали и "обновляли" термопасту на прошлой неделе.
9. Устройство на гарантии - Нет.

Здравствуйте.
Моя обозначенная в заголовке проблема начала появляться где-то с начала этого лета, ещё на windows 7, причём при активной интернет-сессии и иногда при загрузке операционной системы (правда это было при мне всего 1 раз). Очень часто при просмотре видео может выдать от 2 до 4 сообщений о том, что драйвер перестал отвечать и был успешно восстановлен, но и при обычном поиске и просмотре необходимой информации такое не редкость (там, где много рекламы).
Поверка на вирусы ничего не даёт. В компьютерном салоне тоже проверяли, ничего не нашли (по крайней мере сказали, что проверяли).
В том же салоне сказали, что проблема может быть в видеокарте. Денег на замену нет. Проверял несколькими программами (ATITool, FurMark, ещё какая-то), никаких ошибок не находит.
Видеодрайвер новый, на данный момент. Переустановка не помогает.
Может кто-нибудь сможет что-то подсказать, буду признателен.
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

Видеодрайвер перестал отвечать и был восстановлен

 

#2 stalker78yd » 27.10.2015, 19:25

Видеодрайвер перестал отвечать и был успешно восстановлен - Причины и Решения !

Добавлено спустя 58 секунд:
Hollow писал(а):Видеодрайвер новый, на данный момент.
а вот новые дрова этой карте совсем не нужны, тут лучше серию 29х или 30х
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 Lansky » 27.10.2015, 19:37

Согласен с постом выше.
Из-за новых драйверов не работала ни одна игра, все время вылетал драйвер. Поставил более старые и всё стало отлично. Так что пробуйте :smile:
Видео:GTX 560 SE
Lansky M
Участник форума
Участник форума
Аватара
Возраст: 21
Откуда: Волгоградская область.
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 34
Темы: 4
Зарегистрирован: 28.05.2015
С нами: 1 год 6 месяцев

#4 Hollow » 27.10.2015, 19:43

Прошу прощения, но не понимаю, что за серию вы написали...
С самого начала устанавливал драйвера, которые Experience предлагал, ничего подобного не было.
Сейчас пытался поискать какие-нибудь ещё драйвера для моей карты, опять выводит на текущую.
В начале осени перестал устанавливать experience, чтобы не доставал.

P.s. Кстати, с играми всё нормально.
Получается пробовать устанавливать более старые драйвера, по нисходящей, и надеяться на лучшее?
P.P.s
Посмотрел их архивы, дрова есть только те, которые уже устанавливал и на которых была подобная проблема.
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

 

#5 stalker78yd » 27.10.2015, 19:49

Hollow писал(а):Experience
удалить на ***
дрова вообще ставить чистые, то есть выбирать ручную установку, там снять все галочки и оставить только
видео драйвер
физикс Х
звуковой драйвер
и поставить галочку на пункт ЧИСТАЯ УСТАНОВКА
Hollow писал(а):но не понимаю, что за серию вы написали...
stalker78yd писал(а):серию 29х.хх или 30х.хх
к примеру 307.83 или 290.53

Добавлено спустя 1 минуту 24 секунды:
Hollow писал(а):Установленная ОС - Microsoft Windows 10 (обновление с windows 7)
куда вас всех несёт на эту 10ку, да ещё и обновлением, если уж так неймётся, ставьте 10ку начисто, а не обновлением.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#6 Hollow » 27.10.2015, 19:56

Experience и так удалён. Дрова также ставлю чистые.
В архиве на сайте есть 353.30, на котором уже была эта проблема.

Насчёт 10-ки:
Компьютер не только в моём пользовании, захотели обновить - обновил.
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

 

#7 stalker78yd » 27.10.2015, 20:01

Hollow писал(а):В архиве на сайте есть 353.30, на котором уже была эта проблема.
290.36
знаю что под 7ку, но под 10ку таких нет.
а вообще, для начала увидеть бы скрин теста furmark
ну и попробовать понизить частоту гп
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#8 Hollow » 27.10.2015, 20:14

Благодарю за этот образец, но разок я как-то поставил драйвер под 7ку, компьютер жутко стал тормозить, минуту только открывал браузер, больше суток потратил на скачивание нового драйвера.
Скрин... не знаю, как сюда вставлять объекты, простите.
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

 

#9 stalker78yd » 27.10.2015, 20:17

откат widows 10 до старой версии ОСи
это так, на всякий
Hollow писал(а):Скрин... не знаю, как сюда вставлять объекты, простите.
под окном для сообщений есть ссыль ДОБАВИТЬ КАРТИНКУ В СООБЩЕНИЕ
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#10 Hollow » 27.10.2015, 20:25

Изображение

Простите.
Вроде оно.
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

#11 stalker78yd » 27.10.2015, 20:57

Hollow, не совсем, но можно и это, у вас видео карта 96*
там вентиляторы хоть крутятся ?
от пыли когда нибудь чистилась ?
да и термопасту наверное уже пора бы заменить (лучше в сервисе)

Добавлено спустя 23 минуты 40 секунд:
ну и на всякий
полная проверка Др.Веб Курейт
скрин с результатом проверки в студию
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#12 Hollow » 27.10.2015, 22:17

В настройках программы стоит burn-in и extreme burn-in (вроде так).
Сразу после старта было написано min45 max 96, я думаю это программой предусмотрено. Компьютер чистился и смазывался на прошлой неделе. Все кулеры рабочие.
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

#13 stalker78yd » 27.10.2015, 22:36

Hollow,
вот такой скрин нужен, пару мин после запуска (что бы температура перестала расти)
Нажмите, чтобы показать/скрыть...
Изображение
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#14 Hollow » 28.10.2015, 07:49

Изображение
GPU stress test

Скрины получаются одинаковыми в разное время сделанные, этот показывает данные начала стресс теста, хотя был сделан после 2-х минут.

Добавлено спустя 1 час 2 минуты:
По поводу dr. Web:

Изображение
Выбрал для проверки все пункты, показанные доктором.

Добавлено спустя 49 минут 44 секунды:
Датчики в простое:

Изображение

Датчики под нагрузкой (примерно минуты 3)

Изображение
AIDA64 была установлена в компьютерном салоне.
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

#15 stalker78yd » 28.10.2015, 09:59

нужно основное окно аида64 (компьютер-датчики), где видна температура ГП.
фурмарк, судя по скрину, вообще карту не грузил .
stalker78yd писал(а):ну и попробовать понизить частоту гп
и чуть-чуть поднять напряжение
это можно сделать с помощью гпу твикер от асус, либо msi afterburner
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#16 Hollow » 28.10.2015, 10:12

Простой:

Изображение

Нагрузка (также 3 минуты):

Изображение

Насчёт остального, сейчас поищу.


Изображение
Что из этого надобно понижать/повышать?

P.s.
Может после этой программы или после ещё чего-нибудь, но компьютер стал гораздо медленне перезагружаться.
Минут 15 назад вообще струхнул... информация о материнской плате висела больше 5 минут, пока не нажал F8 и не выбрал какой-то первый пункт из 3 доступных.

Добавлено спустя 2 часа 13 минут:
В общем, удалил я эту программу.
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

#17 Hollow » 29.10.2015, 09:07

Я так понимаю, ничем помочь не сможете.
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

#18 Aercool&Speccy » 29.10.2015, 09:16

Hollow писал(а):6. Производительность, мощность и возраст БП - Что сюда писать не знаю... Компьютер был куплен сборкой года 4 или 5 назад...
вам,Hollow, нужно на время подменить БП,(заведомо исправный!) и понаблюдать,как будет работать компьютер с новым блоком питания.На скрине видно просадка по линии 12V,это не есть гуд.
Modern Talking-You can win if you want/The First Album 1985 ..ιllιlι.ιl.
Aercool&Speccy M
Гений мысли
Гений мысли
Аватара
Откуда: Краснодар-Сочи
Репутация: 1124
Лояльность: 456 (+465/−9)
Сообщения: 3227
Темы: 6
Зарегистрирован: 13.08.2012
С нами: 4 года 3 месяца

#19 stalker78yd » 29.10.2015, 09:19

gpu clock понизить надо было
(у вас версия обрезаная стояла, лучше прогу от msi)
Hollow писал(а):Я так понимаю, ничем помочь не сможете.
если помирает карта, то тут форум не помощник :dntknw:
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#20 Hollow » 29.10.2015, 09:23

И с прогой msi комп сам загружаться не хочет, напрягает меня это как-то...

Как можно точнее понять, что карта помирает?

Добавлено спустя 11 минут 26 секунд:
БП меняли на исправный (сам взять бп где-нибудь не могу, меняли в салоне), при мне, ошибка осталась.
Остаётся вероятность, что бп не ахти какой был...

Получается: либо БП, либо карта помирает?
Hollow
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 27.10.2015
С нами: 1 год 1 месяц

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 5 гостей