Пропала возможность включить/выключить режим sli.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Lawliet. » 15.11.2015, 15:32

В панели управления nvidia пропали настройки sli. Я давно туда не заходил, поэтому не могу точно сказать, когда именно это случилось, но раньше всё было нормально. Сначала я подумал, что это из-за последнего драйвера (358.91WHQL) и откатил его на предыдущий, но это не помогло. Потом я полностью удалил и с нуля установил предпоследнюю версию, но и это ничего не дало. В биосе про sli ничего нету, хотя я не знаю, было ли раньше. Сама панель nvidia видит обе видеокарты, но не даёт возможности включить слай. Я подключал монитор к обеим видеокартам - обе работают. Мост крутил и так и сяк, но ничего не помогает. Хотя sli, по идее, и без мостика отлично должен работать. Варианты типа "не хватает мощности бп" или "не поддерживает мать" можно сразу отметать, так как я ничего не менял в системе и до этого всё работало. В чём может быть проблема?

Немного инфы о системе:
windows 7; ram 16; 2xGtx680; core i7-3820.
Lawliet.
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 2
Зарегистрирован: 15.11.2015
С нами: 1 год

Пропала возможность включить/выключить режим sli.

 

#2 Прoxoжий » 16.11.2015, 07:00

Lawliet. писал(а):Немного инфы о системе:
Немного о системе не нужно. Нужно много, согласно правил, а то не понятно во что воткнуты ваши видеокарты.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий В сети
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 Lawliet. » 16.11.2015, 13:30

Прoxoжий писал(а):Немного о системе не нужно. Нужно много
Буду рад, если это вам поможет помочь мне. Вот много инфы:
1. core i7-3820
2. мать - Alienware 07JNH0
3. ram - 4 по 4 ddr3
4. hdd - ST31000524AS ATA Device; ssd - SAMSUNG SSD PM830 2.5" 7mm 256GB ATA Device

Пыли нет, гарантии нет. Насчёт бп точно не скажу, но вряд ли он повлиял на исчезновение настройки sli из панели nvidia, да и ведь работало всё раньше с тем же бп. Обе видеокарты вставлены в PCI Express x16. Кстати, заметил в аиде на вкладке графический процессор такой статус sli: запрещено. Странно всё это.
Lawliet.
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 2
Зарегистрирован: 15.11.2015
С нами: 1 год

#4 Прoxoжий » 16.11.2015, 18:16

Lawliet. писал(а):2. мать - Alienware 07JNH0
Вот ещё бы найти на неё мануал. У вас компьютер от DELL? Смотрите в BIOS материнки возможно там отключен режим SLI.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий В сети
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 Lawliet. » 17.11.2015, 12:15

Прoxoжий писал(а):
Lawliet. писал(а):2. мать - Alienware 07JNH0
Вот ещё бы найти на неё мануал. У вас компьютер от DELL? Смотрите в BIOS материнки возможно там отключен режим SLI.
Я не пытаюсь установить sli, я пытаюсь его вернуть! Он нормально работал и внезапно перестал, хотя я не менял ничего в системе и настойках. В биосе вообще нет ничего про sli, я везде смотрел. Единственное, что менялось у меня на компе - это драйвера видеокарты, но их я уже и откатывал и переустанавливал, толку нет. Кстати, я давно уже отключил автообновления винды и не обновлял её ещё после добавления иконки вин10 в трей, которую с бубнами пришлось удалять. Может в этом дело? Хотя после этого у меня ещё долго нормально всё работало.

p.s. начинаю понемногу отчаиваться и медленно сходить с ума...
Lawliet.
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 2
Зарегистрирован: 15.11.2015
С нами: 1 год


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение