Не устанавливается windovs: 7, XP.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Riffing » 19.11.2015, 13:00

Здравствуйте! Если не туда написал, то уж извените и переместите в нужный раздел!
Железо - мать- LSRocK H55M-LE PCI Exp___2.0
проц- Intel i3 540
оперативка- 4 GB, в наличии несколько разных планок, разных производителей.
БП- 400 Ват
видео - NX6600DT
жесткий в сортименте 80,160, 500, 1000 МВ в ассортимент....

Вопрос таков - системник работал в норме, несколько недель постоял в разобранном виде, чистка от пыли, после просто не загрузилась винда, синие экраны смерти, с разными кодами ошибок, то на драйвера то еще чего то. в БИОС все норм, и делал сброс настроек в нем, оборудование в биосе все просматривается.
при установке новой винда, а именно 7 , образ с Флешки видит и начинает загрузку файлов с Флешки, но дело доходит до появления логотипа и комп виснет, перед тем как нажать на кнопку УСТАНОВИТЬ. В чем может быть дело? не такой уж я спец :smile: век живи век учись... но такое впервые.
подскажите чего ему не хватает!
Riffing
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.11.2015
С нами: 1 год

Не устанавливается windovs: 7, XP.

 

#2 Junior » 19.11.2015, 13:22

Riffing писал(а):чистка от пыли, после просто не загрузилась винда
Разбирайте полностью, продувайте все разъёмы, в том числе и процессорный сокет.
Отсюда при всем желании с таким описанием не угадать
Riffing писал(а):синие экраны смерти, с разными кодами ошибок, то на драйвера то еще чего то.
Каждая ошибка о чем то говорила.
Пробуйте модули памяти по очереди, ваши ассортимент-ы также ни о чем.
Зы. Попытка вылечить косяки при чистке установкой винды совершенно бесполезны.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 3 (+186/−183)
Сообщения: 16619
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 Riffing » 19.11.2015, 13:42

Junior писал(а):
Riffing писал(а):чистка от пыли, после просто не загрузилась винда
Разбирайте полностью, продувайте все разъёмы, в том числе и процессорный сокет.
Отсюда при всем желании с таким описанием не угадать
Riffing писал(а):синие экраны смерти, с разными кодами ошибок, то на драйвера то еще чего то.
Каждая ошибка о чем то говорила.
Пробуйте модули памяти по очереди, ваши ассортимент-ы также ни о чем.
Зы. Попытка вылечить косяки при чистке установкой винды совершенно бесполезны.


Продул все что можно. Ошибок теперь нет, после начала установки винды. при установки ХР получилось форматнуть раздел но дальше не пошло. Модули памяти пробовал, на других компах они работают, так же ставил память в разные разъемы.... щас попробую включить , если выдаст ошибку, отпишусь...

Добавлено спустя 11 минут 8 секунд:
Сейчас ошибок не выдает.

Добавлено спустя 23 минуты 33 секунды:
ошибок не выдает, но проблема осталась, винда не ставится и так же виснет как и раньше.....

Добавлено спустя 3 часа 5 минут:
нашел причину....!!! с оперативкой проблема. corsair vengeance 4gb 1600 9-9-9-24 с ней заработал комп, но она не моя....
у меня transcencd 8g 1600 11-11-11-30 и hynix 4g 1600 и ncp 4gb pc1333 с ними проблема!!! второй комп с процесором intel core i7 2600k работают все норм на материнке ГИГОБАЙТ GA-H77DS3H

Подскажите!!!!!
Riffing
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.11.2015
С нами: 1 год

#4 Junior » 19.11.2015, 17:26

Riffing писал(а):Подскажите!!!!!
Что? Проверить все модули по одному? Сколько и какие работали до чистки? Сколько после этого выжило? Сколько модулей не отключая сетевой шнур из розетки вытаскивалось и вставлялось?
Зы. У меня вопросов больше.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 3 (+186/−183)
Сообщения: 16619
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 Riffing » 19.11.2015, 17:37

Junior писал(а):
Riffing писал(а):Подскажите!!!!!
Что? Проверить все модули по одному? Сколько и какие работали до чистки? Сколько после этого выжило? Сколько модулей не отключая сетевой шнур из розетки вытаскивалось и вставлялось?
Зы. У меня вопросов больше.


все модули протестировались по одной, не одна не заработала.... все вытаскивалиль и вставлялись не отключая сетевой шнур.... второй комп работает при подключении любой вариант при не отключенном сетевом шнуре....
Riffing
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.11.2015
С нами: 1 год

#6 Junior » 19.11.2015, 17:42

Riffing писал(а):все вытаскивалиль и вставлялись не отключая сетевой шнур...
Могу предположить, что все они убиты. Питание на модули памяти подаётся и в дежурном режиме блока питания и даже если клавиша на блоке выключена (а разрывает она всего один провод), а розетка не заземлена, через фильтр в самом бп течет на корпус небольшой ток, которого достаточно для убийства.
Подробности схемотехники опущу, главное, ВСЕГДА все операции производить только с полностью выдранной вилкой и если подключен монитор и его тоже.
==========
Зы. Перечитав ещё раз ваш последний пост, пришел к выводу, что совершенно запутался. Кто на ком работает, кто не работает, какие модули и какие слоты.
Этот со шнуром, другой без шнура и т.д. Вам бы туда глаза и руки, но увы.
:biggrin:
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 3 (+186/−183)
Сообщения: 16619
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 Riffing » 19.11.2015, 17:47

Junior писал(а):
Riffing писал(а):все вытаскивалиль и вставлялись не отключая сетевой шнур...
Могу предположить, что все они убиты. Питание на модули памяти подаётся и в дежурном режиме блока питания и даже если клавиша на блоке выключена (а разрывает она всего один провод), а розетка не заземлена, через фильтр в самом бп течет на корпус небольшой ток, которого достаточно для убийства.
Подробности схемотехники опущу, главное, ВСЕГДА все операции производить только с полностью выдранной вилкой и если подключен монитор и его тоже.



И что теперь!? А почему на другом ПК они все работают и какие варианты что то сделать? если возможно!!!
Riffing
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.11.2015
С нами: 1 год

#8 Junior » 19.11.2015, 17:51

Riffing писал(а):какие варианты что то сделать? если возможно!!!
Пригласить живого специалиста, ибо отсюда уследить за пальчиками невозможно.
На маме всего два слота под память и три/два разнож..х не обязаны работать. Что-то наворочено.
http://www.asrock.com/mb/Intel/H55M-LE/index.ru.asp
Биос сбросить не пробовали?
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 3 (+186/−183)
Сообщения: 16619
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#9 Riffing » 19.11.2015, 17:53

еще , в биосе в разделе main опер видит, а в разделе oc tweaker не видит.. а рабочую опер видит в обоих случаях...

Добавлено спустя 6 минут 54 секунды:
биос сбрасыва, даже батарейку вытаскивал........
Riffing
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.11.2015
С нами: 1 год

#10 Junior » 19.11.2015, 18:37

Остался один вопрос - на этом компьютере система установлена, или нет? Что у вас с ним происходит, не устанавливается, не загружается винда, или вообще все виснет на пол шестого? ( С родными модулями, которых три, а не два)
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 3 (+186/−183)
Сообщения: 16619
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#11 Riffing » 19.11.2015, 19:20

Junior писал(а):Остался один вопрос - на этом компьютере система установлена, или нет? Что у вас с ним происходит, не устанавливается, не загружается винда, или вообще все виснет на пол шестого? ( С родными модулями, которых три, а не два)


с corsair vengeance 4gb 1600 9-9-9-24 с ней заработал комп и я поставил вин 7, все стало легко и быстро как всегда. А попробовав поставить те другие оперативки, с ними комп не захотел дружить (transcencd 8g 1600 11-11-11-30 и hynix 4g 1600 и ncp 4gb pc1333).
на втором компе с метерью от ГИГОБАЙТА проблем нет вообще работают все оперативки и по одной и все вместе.
:biggrin: я сам когда почитал то тоже запутался в своих описаниях....

Добавлено спустя 1 минуту 19 секунд:
Junior писал(а):( С родными модулями, которых три, а не два)
этого не понял

все слоты работают хорошо при оперативке - corsair vengeance 4gb 1600 9-9-9-24
с тремя другими не желает дружить!!

Добавлено спустя 7 минут 49 секунд:
Изображение

Добавлено спустя 11 часов 38 минут:
такой у меня биос, как на фото. может чего в настройках в самом биосе, хотя я его не однократно сбрасывал и батарейкой тоже...........
Riffing
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.11.2015
С нами: 1 год

#12 Junior » 20.11.2015, 07:27

Ничего там особенного нет, кроме как установлено два модуля и оба разные.
Вы бы точные названия модулей переписали, да в гугл, может им питание завышенное надо. Смотрите отличия от того модуля, с которым всё Ок.
Отсюда ничего не увидеть.
И да - Система не видит 4 и более гигабайт памяти. Q.V.L. и другие проблемы.
Очень часто бывает, что модули памяти в БИОСе определяются, а система их не видит. Внимательно почитайте мануал материнской платы, как и какие модули памяти можно устанавливать (в одноканальном, двухканальном режиме, SD, DD), а также просмотрите на сайте производителя список сертифицированных модулей памяти "Qualified Vendor List" (там тоже указывается порядок установки).
Разные модули могут уживаться, а могут и нет. И ещё, часто проблемы с памятью напрямую связаны с процессоров. Вынуть и внуть его в сокет - помогает.
Есть разница с односторонними модулями и односторонними, разные контакты, разные потери .
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 3 (+186/−183)
Сообщения: 16619
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#13 Riffing » 20.11.2015, 08:01

биос сбрасыва, даже батарейку вытаскивал........
Junior писал(а):Ничего там особенного нет, кроме как установлено два модуля и оба разные.
это не мой скрин, а просто фото из инета.
H55M-LE
Спецификация
Основные данные
Процессор - Поддержка процессоров Intel® Core™ i7 / i5 / i3 и Pentium® G6950 для Socket LGA1156
- Поддержка технологии Intel® Turbo Boost
- Поддержка технологии Hyper-Threading
- Поддержка технологии Untied Overclocking
- Поддержка EM64T
Чипсет - Intel® H55
Память - Двухканальная память DDR3
- 2 x DDR3 DIMM
- Поддержка DDR3 2600+(OC)/2133(OC)/1866(OC)/1600/1333/1066 non-ECC, не буферизованная
- Максимальный объем памяти: 8 Гб*
- Поддержка Intel® Extreme Memory Profile (XMP)

*При работе под Windows® 32-бит видимый объем памяти может быть меньше 4 Гбайт. Для 64-битный версий Windows® таких ограничений нет.
перейти по ссылке
сылка на ту память с которой мать прекрасно дружит!

перейти по ссылке - а во с этой не дружит
перейти по ссылке - ТОЖЕ КОНФЛИКТ

Добавлено спустя 14 минут 13 секунд:
перейти по ссылке)-info.html - С ЭТОЙ ТОЖЕ КОНФЛИКТ

Все планки которые конвликтуют с этой материнкой (H55M-LE), прекрасно работают с перейти по ссылке - этой материнкой! какая то не штука получается....

Вот сейчас комп показал ошибку
Синий экран 0x0000000A указывает, что Microsoft Windows или драйвер получили доступ к памяти на уровне DISPATCH_LEVEL или выше.

ПАРАМЕТРЫ IRQL_NOT_LESS_OR_EQUAL:
Адрес, на который неправильно сослались;
Значение IRQL, который потребовался, чтобы получать доступ к памяти;
Тип доступа: 0 – чтение, 1 - запись;
Адрес инструкции, которая ссылалась на память в параметре 1.
ПРИЧИНА

Ошибка IRQL_NOT_LESS_OR_EQUAL появляется, когда доступ к памяти происходит при слишком высоком IRQL. Как правило, эта ошибка происходит, когда драйвер использует неправильный адрес памяти. Другие возможные причины этой ошибки включают несовместимый драйвер устройства, общую аппаратную проблему или несовместимое программное обеспечение.
Riffing
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.11.2015
С нами: 1 год

#14 Junior » 20.11.2015, 09:21

Попробуйте на 1333 запустить, а вообще, проще поменять модули местами, пусть работают там, где им больше нравится.
Модули все разные, какие в паре и как они работали мне неведомо. Дай бог чтобы хотя один из них был в списке совместимых.
http://www.asrock.com/mb/memory/H55M-LE.pdf
На этом всё, такие дела в реале легко делаются.
========
О том как это выходит боком - Немного о Q.V.L.и о сборках компов в магазинах безусыми " мастерами" :biggrin:
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 3 (+186/−183)
Сообщения: 16619
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#15 Riffing » 20.11.2015, 09:40

Junior писал(а):Попробуйте на 1333 запустить, а вообще, проще поменять модули местами, пусть работают там, где им больше нравится.
Модули все разные, какие в паре и как они работали мне неведомо. Дай бог чтобы хотя один из них был в списке совместимых.
http://www.asrock.com/mb/memory/H55M-LE.pdf
На этом всё, такие дела в реале легко делаются.
========
О том как это выходит боком - Немного о Q.V.L.и о сборках компов в магазинах безусыми " мастерами" :biggrin:


та корорая работает :sad: планка не моя.! Благодарю за помощь!!!! :smile:
Riffing
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.11.2015
С нами: 1 год


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 8 гостей