Компьютер не грузится дальше Detecting IDE drives

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Big_Man » 20.11.2015, 19:35

Всем привет. Есть компьютер со следующей конфой - Gigabyte GA-965P-S3, Intel Core 2 Duo E7300, 4Gb RAM, 8600GT 512Mb, 3 SATA жестких диска WD 1Tb Red, WD 1Tb Green, WD 500Gb Blue. Работал комп без серьезных глюков года 3 точно, сегодня при включении после появления надписи Detecting IDE drives комп завис и прекратил реагировать на все кроме кнопки выключения. При перезагрузке ничего не менялось. В общем что пробовал: отключал по одному жесткие диски - ничего не менялось, удалось зайти в биос только отключив их все, после подключил, перезагрузил. Опять зашел в биос, а он не видит ни одного диска, перезапускаю - Detecting IDE drives проходит, устройств никаких нет, комп пытается загрузится по сети через Yukon PXE - не получается. Опять перезагружаю - виснет на Detecting IDE drives. Сбросил Биос вынув батарейку - толку никакого, все то же самое. Поменял все кабели у дисков, не помогло, диски 100% рабочие. В чем собственно может быть проблема? Материнка сдохла? БП?
Big_Man
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

Компьютер не грузится дальше Detecting IDE drives

 

#2 _Ирония_ » 20.11.2015, 19:49

Big_Man, А дохлого привода СД нет?
_Ирония_
Житель форума
Житель форума
Аватара
Репутация: 32
Лояльность: -1 (+9/−10)
Сообщения: 525
Зарегистрирован: 07.12.2013
С нами: 3 года

 

#3 Big_Man » 20.11.2015, 19:53

_Ирония_ писал(а):Big_Man, А дохлого привода СД нет?

В компе есть IDE сидюк, я его в первую очередь отключил. Безрезультатно.
Big_Man
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

#4 docker » 20.11.2015, 23:46

Big_Man писал(а):Сбросил Биос вынув батарейку - толку никакого, все то же самое.
Попробуйте сбросить перемычкой на плате, это бывает более результативно.
Какой у Вас БП? (модель, возраст).
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

 

#5 Big_Man » 21.11.2015, 12:21

docker писал(а):Попробуйте сбросить перемычкой на плате, это бывает более результативно.
Какой у Вас БП? (модель, возраст).

Пробовал, все так же. БП Китайский ноунейм 400 ватт, ему лет 7

Добавлено спустя 6 часов 52 минуты:
В общем скорее всего сдох южный мост, заменил материнку, все работает.
Big_Man
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя