Не выходит звук на левый динамик

Описание: Обсуждение прочих комплектующих, которые не попали по непонятным причинам в разделы выше.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 zipazar » 22.11.2015, 03:11

Приобрел себе аудиосистему 2.1(2 колонки + сабвуфер)
Подключил к мат.плате( задний выход). В итоге работает правый динамик и сабвуфер, левый динамик молчит(даже на переднем выходе). Все это было и с обычными колонками, но тогда меня это не особо волновало :biggrin:
При подключении к телефону/плееру работают все части системы, то есть проблема не в колонках
Мат.плата Gigabyte 970A-UD3P
Драйвер Via Audio стоит и настроен, стандартные средства настроены на 2 колонки+саб,баланс нормальный
Прошу совета или ссылку на готовое решение
zipazar M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 12
Темы: 4
Зарегистрирован: 19.02.2014
С нами: 2 года 9 месяцев

Не выходит звук на левый динамик

 

#2 Junior » 22.11.2015, 06:35

zipazar писал(а):Прошу совета или ссылку на готовое решение
Какого совета, доехать с компом к ближайшему мастеру? Ссылку на паяльник, звуковую карту, или новую маму?
Ставьте инету реальные задачи.
На маме может вылететь звуковой чип, замкнуть, оборваться контакт на передней панели, может быть неправильно подключен шлейф к передней панели, особенно если он из отдельных контактов, а не цельной колодкой и т.д. и т.п.
Тут глаза и руки мастера, ну или самостоятельно (особо не зверствуя) при условии если найдете в мануале место подключения. При полном отсутствии навыков путь не в инет.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16647
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 zipazar » 22.11.2015, 11:37

Junior писал(а):На маме может вылететь звуковой чип, замкнуть, оборваться контакт на передней панели, может быть неправильно подключен шлейф к передней панели, особенно если он из отдельных контактов, а не цельной колодкой и т.д. и т.п.
Я все же грешу на софтовую часть,но само собой все осмотрю
UPD: После перезагрузки работает только саб
zipazar M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 12
Темы: 4
Зарегистрирован: 19.02.2014
С нами: 2 года 9 месяцев

  • 1

#4 Junior » 22.11.2015, 12:02

Удалите полностью дрова и установите, больше то не увидеть.
Ну и отключить переднюю панель от мамы для экскримента. :smile:
Junior писал(а):оборваться контакт на передней панели, может быть неправильно подключен шлейф к передней панели, особенно если он из отдельных контактов, а не цельной колодкой
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16647
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 zipazar » 22.11.2015, 15:47

Целиком перебрал блок,драйвера не трогал-помогло
Спасибо
zipazar M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 12
Темы: 4
Зарегистрирован: 19.02.2014
С нами: 2 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Другие комплектующие

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость