Radeon HD7730 PCI-Ex 1Gb DD5 на мат.п. ASrock H61M-DGS rev. G\A 1.02

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Edif » 23.11.2015, 19:32

Здравствуйте! Нужна помощь.. (
Нет сигнала на монитор с дискретной видеокарты (если пробовать вкл\выкл во время работы, пишет NoSignal.., если перед включением компа монитор был включен, то он просто не зажигается, как будь то в режиме ожидания..)

Монитор старый TFT вью соник VA903b с VGA подключением.
Материнка ASRock H61M-DGS rev. G\A 1.02. На ней есть встроенное видео, с ним все норм, работает. 2 месяца назад в слот PCI-Ex подключал GeForce 5600GT, карта работала, слот работал. Т.е. слот по идее исправен...
Купил видео MSI Radeon HD7730 PCI-Ex 1Gb DDR5 (в месте покупки проверял на двух компах, подключение через переходник DVI - VGA (тот же что и дома использую), у них работает карточка). Привожу домой, монитор не зажигается. При этом куллер на видеокарте крутится, т.е. питание на карте есть. Доп. питания она не требует, все через слот PCI-Ex. Винда грузится (музыка приветствия) и потом я в слепую могу оффнуть комп с клавиатуры.
т.е. ни сигналов при включении до биоса, ни ошибок ОС нет.
проц - селерон G1620 2.70GHz
4Гб озу одной планкой
один SATA хард 500Гб
БП 450W супер павер

Что делал?
В Биосе тыкал настройки, которых не так много.., с видео там выбор приоритетного адаптера, выбирал PCI-E.
Обновил Биос до последней версии с офф сайта, v1.60, как я понял последняя, она сейчас и стоит.
Оставлял карту в PCI-Ex слоте, при этом монитор подключал к встроеному видео, картинка есть. Когда винда загружается, то дискретной карты или вообще каких-то новых неизвестных устройств винда не обнаруживает (Win7 64)... Она должна видеть устройство в таком случае? Проверьте пож-ста кто может, подключите моник к встроеному видео, при этом оставив дискретную видеокарту в слоте. Будет ли в таком случае дискретная карта отображаться в системе?
Буду благодарен любой помощи, советам, предложениям :help: Если нужны какие скрины, пишите сделаю.
Edif
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 23.11.2015
С нами: 1 год

Radeon HD7730 PCI-Ex 1Gb DD5 на мат.п. ASrock H61M-DGS rev. G\A 1.02

 

#2 Edif » 24.11.2015, 17:06

Не знаю как это может быть взаимосвязано, но...
На материнке два слота под ОЗУ, у меня одной планкой стоит 4Гб, из одного слота переставил ОЗУ в другой и карта заработала...
Для чистоты эксперимента, пробовал менять обратно ОЗУ и снова с видеокарты нет сигнала..
В моем случае такое решение нашлось.
Edif
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 23.11.2015
С нами: 1 год

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя