Не запускается система при новом железе!

Описание: Обсуждение общей модернизации компьютеров. Об апгрейде конкретной детали лучше будет спросить в разделе ниже.
Правила раздела: http://pc-forums.ru/topic1863.html
Модератор: Junior

#1 conqwistador » 20.12.2015, 15:43

У меня такая проблема, обновил железо, представляю список:
Процессор AMD FX-Series FX-4300 X-4 (Socket AM3+, 4-ядерный, 3800 МГц, 95 Вт)
Система охлаждения Кулер Deepcool Ice Edge Mini Fsv2.0 (Al+Cu, 2 трубки, 2200rpm, 24.7db)
Материнская плата ASUS M5A97 LE R2.0 (Socket AM3+, AMD 970, 4xDDR3, 7.1CH, 1000 Мбит/с)
Оперативная память 4Gb DDR-III 1866MHz Kingston HyperX Fury (HX318C10FB/4) 15000 Мб/с
Видеокарта Radeon R7 240 ASUS PCI-E 2048Mb (R7240-2GD3-L) PCI-E 3.0, ядро - 730 МГц, Boost - 780 МГц, память - 2048 Мб GDDR3 1800 МГц, 128 бит, VGA (D-Sub), DVI, HDMI
Блок питания 500W Aerocool VX-500 мощность 500 Вт, активный PFC, вентилятор 120x120 мм
Из старого железа остались только DVDпривод и жесткий диск hdd 160 gb seagate st3160811AS sata barracuda 7200.9 8mb, но винда с него при новом железе не запускается, хотя он виден в биосе, причем и Acronis тоже не видит доступных жестких дисков, а вот почему, мне непонятно, может кто знает?
conqwistador
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 20.12.2015
С нами: 11 месяцев 20 дней

Не запускается система при новом железе!

 

#2 kajan » 20.12.2015, 15:56

conqwistador, при замене любого комплектующего рекомендуется ставить заново ось, а вы сменили всё... практически... . На hdd нет нужных драйверов под вашу новую систему, вот и не грузится прежняя винда.
kajan M
Любитель компьютеров
Любитель компьютеров
Репутация: 4
Лояльность: 42 (+42/−0)
Сообщения: 209
Темы: 26
Зарегистрирован: 13.12.2013
С нами: 2 года 11 месяцев

 

#3 vasilich » 20.12.2015, 15:56

а кокой процессор стоял до этого. и материнка приобреталась отдельно, б/у ?
какие симтомы при нажатии кнопки пуск - на системном блоке?
или биос обновить. или с памятью проблемы.
Нажмите, чтобы показать/скрыть...
по поводу не запускается система, но новом железе - всё нормуль, так и должно быть в принципе. когда виндоувс кривой. всё работает значит, в биос заходите - осталось только одно ...
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 613
Лояльность: 229 (+235/−6)
Сообщения: 4749
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#4 conqwistador » 20.12.2015, 16:02

kajan писал(а):conqwistador, при замене любого комплектующего рекомендуется ставить заново ось, а вы сменили всё... практически... . На hdd нет нужных драйверов под вашу новую систему, вот и не грузится прежняя винда.
И какие выходы есть из сложившейся ситуации?
conqwistador
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 20.12.2015
С нами: 11 месяцев 20 дней

 

#5 vasilich » 20.12.2015, 16:03

conqwistador писал(а):И какие выходы есть из сложившейся ситуации?
Выхода тут вообще не бывает! :facepalm: :smile: ... ну если только виндоувс накатить по новой ... :biggrin:
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 613
Лояльность: 229 (+235/−6)
Сообщения: 4749
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#6 stalker78yd » 20.12.2015, 16:06

conqwistador писал(а):но винда с него при новом железе не запускается,
естественно, винда привязана к старому железу, для переноса на новое, ось надо было подготовить, хотя бы с помощью sysprep.exe (можно попробовать из-под LiveCD/USB запустить её, потом родные дрова поставить)
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1063
Лояльность: 194 (+197/−3)
Сообщения: 9971
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#7 conqwistador » 20.12.2015, 16:12

vasilich писал(а):
conqwistador писал(а):И какие выходы есть из сложившейся ситуации?
Выхода тут вообще не бывает! :facepalm: :smile: ... ну если только виндоувс накатить по новой ... :biggrin:
Винда по новой тоже не ставится, есть загрузочный диск,точнее диск с Acronis для форматирования и прочими операциями с разделами и на этом же диске имеется старая Windows XP, но жесткий диск эта прога не видит...
conqwistador
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 20.12.2015
С нами: 11 месяцев 20 дней

#8 ronim » 20.12.2015, 16:28

А зачем вам древнее XP если даже у вас на 10 драйвера есть.
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 68
Лояльность: 28 (+41/−13)
Сообщения: 987
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц

 

#9 conqwistador » 20.12.2015, 16:31

ronim писал(а):А зачем вам древнее XP если даже у вас на 10 драйвера есть.
Древняя XP на одном диске с акронисом, а windows 7 при осуществлении загрузки с диска не загружается, хотя диск вроде загрузочный, вот и остается только древняя xp, как один из выходов
conqwistador
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 20.12.2015
С нами: 11 месяцев 20 дней

#10 ronim » 20.12.2015, 17:39

При загрузке F8 нажимали чтоб выбрать с чего грузиться ?
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 68
Лояльность: 28 (+41/−13)
Сообщения: 987
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц

#11 conqwistador » 20.12.2015, 17:52

ronim писал(а):При загрузке F8 нажимали чтоб выбрать с чего грузиться ?
Конечно, выбирал Cв-room, но не вышло
conqwistador
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 20.12.2015
С нами: 11 месяцев 20 дней

#12 ronim » 20.12.2015, 18:25

Какие параметры стоят в Boot(загрузка) из этого
Нажмите, чтобы показать/скрыть...
Изображение
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 68
Лояльность: 28 (+41/−13)
Сообщения: 987
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц

#13 Doomer » 20.12.2015, 18:42

conqwistador, В разделе Sata Configuration что выбрано? IDE или ACHI?
Doomer
Участник форума
Участник форума
Репутация: 18
Лояльность: 0 (+0/−0)
Сообщения: 68
Зарегистрирован: 04.12.2015
С нами: 1 год

#14 conqwistador » 20.12.2015, 18:46

Doomer писал(а):conqwistador, В разделе Sata Configuration что выбрано? IDE или ACHI?
Хороший вопрос, нужно порыться в биосе снова
conqwistador
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 20.12.2015
С нами: 11 месяцев 20 дней


  • Понравилась тема? Поделись с друзьями!

Вернуться в Апгрейд компьютера

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость