Пропадает звук и слышны потрескивания

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 fery1985 » 04.01.2016, 20:11

Добрый день.

У меня такая вот проблема.

ПК работает нормально, все супер, фильмы, музыка все работает, процессор не перегревается, я ПК прочищаю раз в квартал от пыли, но как только включаю игру, через пару минут звук пропадает при этом снижаясь постепенно и звук такой множественных потрескиваний, после чего он вообще пропадает и трески уже с интервалом в 5-10 секунд, но уже такие по грубее. После перезагрузки ПК работает нормально, звук есть, но стоит врубить любую игру, та же ситуация. Я так понимаю это возможно связанно как то с нагрузкой, при которой что то происходит, от чего звук и пропадает.

Конфигурация на скрине.


Изображение
fery1985
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 26
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

Пропадает звук и слышны потрескивания

 

#2 _Ирония_ » 04.01.2016, 20:31

Попробуйте с очистки автозагрузки и чистки от паразитов.
полная проверка Др.Веб Курейт
И у вас там демоны виртуальные живут.
С диском разобрались уже?
_Ирония_
Житель форума
Житель форума
Аватара
Репутация: 32
Лояльность: -1 (+9/−10)
Сообщения: 525
Зарегистрирован: 07.12.2013
С нами: 2 года 11 месяцев

 

#3 fery1985 » 04.01.2016, 20:38

Диск я новый купил. Но эта проблема многих волнует, но конкретного ответа я не нашел!
fery1985
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 26
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

#4 _Ирония_ » 04.01.2016, 20:47

Прочтите ещё раз пост выше.
_Ирония_
Житель форума
Житель форума
Аватара
Репутация: 32
Лояльность: -1 (+9/−10)
Сообщения: 525
Зарегистрирован: 07.12.2013
С нами: 2 года 11 месяцев

 

#5 fery1985 » 04.01.2016, 21:03

Вы думаете это вирус?
fery1985
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 26
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

#6 _Ирония_ » 04.01.2016, 21:07

Я ничего не думаю и не вижу. Это только с Ваших слов комп чист и ничего не перегревается. Что там в памяти, что с температурами и питанием не видно.
Извините, у людей уже ночь давно. Ждите кого нибудь поближе.
У меня в это время хрустальный шар уже не светится.
_Ирония_
Житель форума
Житель форума
Аватара
Репутация: 32
Лояльность: -1 (+9/−10)
Сообщения: 525
Зарегистрирован: 07.12.2013
С нами: 2 года 11 месяцев

 

#7 docker » 04.01.2016, 21:21

fery1985 писал(а):но как только включаю игру,
Еще покажите температуры в покое и под нагрузкой.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#8 fery1985 » 06.01.2016, 01:05

Короче я нашел вроде бы проблему.

Комп проверил на вирусы с ДР вебом, как и рекомендовали, нашел пару вирусов, но после лечения ситуация осталась такой же, ЦП греется около 55-60 при простое, а при нагрузках вообще греется до 70 и там срабатывает защита, но всему этому виной является один из процессов. Названия процесса ctfhost. Когда эта хрень появляется в процессах, то звук гаснет и процессор начинает нагреваться до 60 градусов, но если я завершаю процесс, то температура падает до 38-40 градусов. Что это за хрень вообще???
fery1985
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 26
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

 

#9 _Ирония_ » 06.01.2016, 05:41

Проверяли в безопасном? Прогоните ещё раз в обычном режиме, когда эта хрень активна.
Сам свхост, это последствия, где-то рядом в диспетчере задач висит неприметный процесс, который его и вызывает. Посмотрите, кому и что принадлежит.
Можно посмотреть папку пользователя, обычно оттуда мусор запускается.
А вообще очистить в безопасном все темпы.
_Ирония_ писал(а):с Ваших слов комп чист и ничего не перегревается.
:scratch_one-s_head:
_Ирония_
Житель форума
Житель форума
Аватара
Репутация: 32
Лояльность: -1 (+9/−10)
Сообщения: 525
Зарегистрирован: 07.12.2013
С нами: 2 года 11 месяцев

#10 zix » 06.01.2016, 13:50

fery1985 писал(а):ctfhost
ctfhost.exe - сам по себе вирус и не всегда диагностится. Для борьбы с ним:
1) Открываешь "Диспетчер задач" и ищешь там этот ctfhost.exe.
2) Тык правой на нем и свойства. Смотришь где он спрятался и завершаешь процесс.
3) Идешь туда, где он заныкался и удаляешь папку с этим файлом.
4) Запускаешь редактор реестра и "Правка-Поиск" вставляешь ctfhost и тык поиск.
5) Там будет раздел CTF(или как-то так). Удаляешь его.
6) Миссия выполнена.
-----------------------------
Или вот другой метод - с помощью FreeFixer. Там на английском все, но если в браузере нормально работает автоперевод, то, думаю, проблем не возникнет.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#11 fery1985 » 06.01.2016, 21:39

Я удалил эту папку, но звук и дальше пропадает, каждые 10 минут, как по таймеру. Но если отключаю и включаю в диспетчере задач, то все работает снова. Я проверил на вирусы в безопасном режиме, но вирусов нет. Что это за хрень?
fery1985
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 26
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

#12 zix » 07.01.2016, 01:01

А в реестре чистку навели? Раз он работает (судя по диспетчеру), значит вы его не удалили.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#13 fery1985 » 07.01.2016, 12:48

В диспетчере уже программы нет. Реестр почистил с СС клинером. У меня 2 ОС, 7-а и 10-а, на разных дисках. Проблема и там и там. Переустановить винду что ли, либо купить РСІ звуковую карту???
fery1985
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 26
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

#14 zix » 07.01.2016, 12:58

fery1985 писал(а):В диспетчере уже программы нет.
fery1985 писал(а):Но если отключаю и включаю в диспетчере задач, то все работает снова.
Что-то вы сами себе противоречите... :scratch_one-s_head:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#15 fery1985 » 07.01.2016, 14:41

В диспетчере задач среди процессов данного вируса уже нет, а вот включая и выключая звуковую карту в диспетчере устройств, иногда бывает, что звук появляется, но не на долго. Переустановил винду, результат тот же. Скорее всего, что сама встроенная звуковая карта выходит из строя, либо не знаю что еще может быть?
fery1985
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 26
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

#16 zix » 07.01.2016, 19:09

А драйвера от материнки или от винды?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#17 fery1985 » 07.01.2016, 20:25

Уже ставил и родные, и неродные, но звук пропал вообще! Слышны только потрескивания в колонках, но показывает вроде как играет, но звука нет.
fery1985
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 26
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

#18 zix » 08.01.2016, 05:13

А усилитель-то исправен? (и такое бывает...)
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#19 fery1985 » 08.01.2016, 17:08

Вчера разобрал весь ПК, продул, прочистил, понадавливал по чипам, и звук появился, но если впадет в спящий режим, либо включу игру, то сразу пропадает, при этом звук такой, как будто бы звук рассыпается по сторонам, и все, до перезагрузки. Я много читал уже о таких случаях, и пришел к выводу, что звуковой чип умирает. Заказал интегрированную, посмотрю как будет с ней. Если не поможет, то у меня гарантия на материнку еще год, сдам в СЦ.

Добавлено спустя 2 часа 29 минут:
У меня еще такой вопрос - не может ли это быть связано как то с БП-м? Может БП влияет как то на работу МП? Может вольтаж не тот, либо при нагрузке дает больше напряжения, просто он у меня уже был на ремонте, умер полностью, но после того вроде работал нормально, и сам он подключен через УПС? БП Залман 600 ватт.
fery1985
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 3 (+3/−0)
Сообщения: 26
Темы: 3
Зарегистрирован: 20.11.2015
С нами: 1 год

#20 zix » 09.01.2016, 16:14

fery1985 писал(а):Может БП влияет как то на работу МП?
Вполне. Для этого есть несложный тест - запустите одновременно пару тяжелых тестов - например, тест стабильности и тест видеокарты. На экране должна быть открыта прога с показаниями датчиков (например Аида64 или HWMonitor). Точность показаний достаточно относительная, но нам требуется другое - разница показаний напряжения до запуска теста и во время теста. Падение напряжения более 5% - проблема с блоком питания.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 4 гостя