Не работает система с новой видеокартой

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 CodePandorum » 07.01.2016, 12:54

Комп куплен целиком Acer Predator g3120

1 проц amd fx8120 3100
2 мать acer predator g3120
3 память 8гб 2 планки кингстон 1333
4 видеокарта старая gtx560ti видеокарта новая gtx970
5 сиагейт барракуда 1тб и 250гб
6 БП аэрокул 800w возраст 2 дня
7 win7
8 чуть меньше чем сам блок
9 устройству 5лет примерно
купил новую карту gtx970 комп стал зависать на первом загрузочном экране.
после установки новой видеокарты при запуске компа происходит один пик и появляется логотип acer, далее ничего не происходит комп тупо виснет, в биос зайти нельзя, работает только перезагрузка ctrl+alt+del и каждые 30 секунд звучит один короткий пик
новая карточка рабочая, тестили на другом компе работает как часы, сначало думал дело в БП который на тот момент был на 500w и 5 летнего возраста, купил новый бп на 800 проблема осталась,
биос сбрасывал, проблема остается, версия биоса стоит последняя от 2012 года для этой материнки.
со старой видеокартой все работает нормально.
драйвера от старой карты удалял.
вольтаж бп впорядке.
пробовал вместо 6 и 8 пин доп питания ставить 6 и 6 пин как на 560ti не канает, при включении комп просит включить доп питание к видяхе.
мамку буду несомненно менять через пару недель, но 2 недели ждать со старой видеокартой очень не хочется)
заранее всем спасибо за помощь, и прошу прощения за ошибки в тексте)
CodePandorum
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Темы: 1
Зарегистрирован: 07.01.2016
С нами: 11 месяцев 4 дня

Не работает система с новой видеокартой

 

#2 headsmen » 07.01.2016, 13:11

CodePandorum писал(а):мамку буду несомненно менять через пару недель, но 2 недели ждать со старой видеокартой очень не хочется)
Придется. Фирменые системные блоки заточены на то что бы не работать с левым железом.
ASRock 960GM-GS3 / AMD Athlon 2 x2 250 3.0Ghz / Asus GeForce GTX 550 Ti 1024MB 192bit GDDR5 /
headsmen
Житель форума
Житель форума
Аватара
Возраст: 31
Откуда: Чувашия, Чебоксары
Репутация: 29
Лояльность: 9 (+9/−0)
Сообщения: 631
Темы: 42
Зарегистрирован: 08.07.2012
С нами: 4 года 5 месяцев

 

#3 Aercool&Speccy » 07.01.2016, 14:22

CodePandorum, тем,подобных твоей-полно.Фирменные компьютеры не хотят работать с сторонним железом.Поэтому два пути решения:
1)Обратиться в тех. поддержку Acer
2)
CodePandorum писал(а):мамку буду несомненно менять через пару недель,
как вариант.
Modern Talking-You can win if you want/The First Album 1985 ..ιllιlι.ιl.
Aercool&Speccy M
Гений мысли
Гений мысли
Аватара
Откуда: Краснодар-Сочи
Репутация: 1124
Лояльность: 456 (+465/−9)
Сообщения: 3227
Темы: 6
Зарегистрирован: 13.08.2012
С нами: 4 года 3 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей