Пакеты передаются но НЕ принимаются

Описание: Обсуждаем все что связано с модемами, радиомодемами, маршрутизаторами, сетевыми картами, а также администрирование сетей и сетевых протоколов.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Serj228 » 20.08.2011, 20:13

Комп с вин хр при любом подключении через Ethernet не хочет принимать пакеты данных, тока отправляет их, пробовал переустановку Винды, обновление драйверов все равно никак.
Вот ipconfig с роутером, автоматически адрес по той же причине получить компьютер не смог по этому выставлял вручную

Настройка протокола IP для Windows

Имя компьютера . .: irina
Основной DNS-суффикс . .:
Тип узла. . : неизвестный
IP-маршрутизация включена . .: нет
WINS-прокси включен . .: нет

Подключение по локальной сети - Ethernet адаптер:

DNS-суффикс этого подключения . .:
Описание . .: SiS 900-Based PCI Fast Ethernet Adap
ter
Физический адрес. . : 0F-02-0F-03-04-06
Dhcp включен. . : нет
IP-адрес . .: 192.168.0.101
Маска подсети . .: 255.255.255.0
Основной шлюз . .: 192.168.0.1

Как видно у меня интегрированный SiS 900-Based PCI Fast Ethernet Adapter, подскажите что еще можно с ним сделать
Serj228
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 20.08.2011
С нами: 5 лет 3 месяца

Пакеты передаются но НЕ принимаются

 

#2 AleXO » 20.08.2011, 20:44

Serj228 писал(а):Как видно у меня интегрированный
Да, это интегрированный адаптер.
Что написано в договоре провайдера? Есть данные по шлюзам и т.д.?
Если есть, то пропишите их вручную в протокол интернета.
Если вы получаете все автоматически, позвоните провайдеру, в техподдержку.
Киньте скрин свойства протокола TCP/IP
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 Serj228 » 20.08.2011, 21:50

Вот в этом вся и проблема, от провайдера есть все и сервера и IP адреса, я указывал их но все равно также не работает, хотя у меня еще и ноутбук есть, в котором проделываешь те же операции и все прекрасно работает, купил роутер D-Link DIR300 хотел его к сети подключить чтоб разбить инет на бук и на комп, в итоге на буке все как помаслу прошло, а комп даже связываться с роутером не хочет, комп отправляет пакеты и но не принимает их
Serj228
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 20.08.2011
С нами: 5 лет 3 месяца

#4 AleXO » 20.08.2011, 22:04

Похоже дело в адаптере. В диспетчере устройств он есть? Никаких проблем с ним нет?
Можно попробовать удалить его и поставить заново, скачав самые новые дрова с офф сайта. А иногда помогает наоборот. Не новые, а старых версий.
Но это точно сетевой адаптер, раз другие компы работают.
И еще. Отключите полностью брандмауэр. Посмотрите, может антивирус не дает получать пакеты. Его (антивирус) надо настроить. Он может не пропускать входящий траффик.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Пакеты передаются но НЕ принимаются

 

#5 Serj228 » 20.08.2011, 22:46

Антивирус даже не установлен, бренмауер полностью отключен.
Спасибо большое за внимание, я все таки решил эту проблему.
Я тоже косил что проблема с сетевой, но по всем параметрам она живая, по этому пошел копаться глубже а именно в биосе, и вот что я сделал чтоб устранить проблему (и не знаю что из этого действительно помогло), третьим приоритетом загрузки поставил LAN, поменял МАС адрес (от балды) на 00-0f-13..... ни и дальше что то в этом роде, еще какой то параметр MAC переключил на PCI по моему было что то еще но я забыл, видимо когда то давно по неопытности настройки биоса на оптимальные сбросил и вот сейчас тока мне это понадобилось.
Еще раз спасибо.
Serj228
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 20.08.2011
С нами: 5 лет 3 месяца

#6 AleXO » 20.08.2011, 22:50

Ну хорошо, что решили.
Я думал про БИОС написать, но после того, как вы отпишетесь по антивирусу и брандмауэру :smile:
Удачи.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 Горыныч » 21.08.2011, 02:25

Serj228
Хороший способ убедиться в исправности\неисправности встроенной сетевухи - поставить в PCI дополнительную, хотя бы древнюю 10\100Мбит карточку. Встронную выключить.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#8 Гюльмага » 20.06.2013, 00:30

А можно по-подробнее как вы устранили эту проблему!Я пользователь неопытный и поэтому не понял как вы устранили эту неполадку в сети!У меня такая же история,все перепробывал нечего не помогло,на вас последняя надежда!Заранее благодарен!
Гюльмага
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Зарегистрирован: 20.06.2013
С нами: 3 года 5 месяцев

Пакеты передаются но НЕ принимаются

 

#9 Горыныч » 20.06.2013, 16:31

Гюльмага
Первым делом проверяем\меняем кабель.
Далее, если есть возможность, заходим в роутер (можно с другого компа) и смотрим "черный список" МАС-адресов (MAC Filter). Если он есть, то убеждаемся, что в нем есть МАС "нерабочего" компа. Либо просто сразу очищаем список.
Убеждаемся, что на роутере включен DHCP. Если ничего не помогает - в BIOS компа отключаем встроенную сетевую, а в PCI-слот ставим дискретную сетевую. Благо они не дефицит и стоят недорого.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#10 Гюльмага » 21.06.2013, 11:40

У меня ин интернет по wifi работает хорошо,кабели нормальные,Dhcp тоже включен,а захожу в службы пишет включен,а когда прописываю в командной строке выполнить "cmd" далее пишу ipconfig/all там dhcp выключег почему то!Иногда даже делаю в поддержке исправить на 15 секунд работает а потом сбивается!Я особо не разбираюсь в пк,Bios не могли сказать инструкцию как сделать там что то то вы имели ввиду!
Гюльмага
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Зарегистрирован: 20.06.2013
С нами: 3 года 5 месяцев

#11 Горыныч » 21.06.2013, 17:03

Гюльмага писал(а):"cmd" далее пишу ipconfig/all там dhcp выключег почему то!
DHCP на роутере должен быть включен.
А в свойствах соединения (на компе) в протоколе IPv4 должно стоять "Получать адреса автоматически".
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Сетевое оборудование и технологии

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение