Помогите решить проблему с ошибкой при запуске одной службы.

Описание: Различные вопросы по операционным системам:установка, правильная настройка и проблемы.
Microsoft Windows, Linux, MacOS
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 AndrewM » 22.08.2011, 20:25

Всем привет.

С недавних пор мой комп стал зависать при загрузке рабочего стола: появляется картинка рабочего стола, после довольно долгих раздумий появляются иконки, "Пуск" и т.д. Причём такая проблема появилась как-то вдруг, НЕ постепенно. Да и за состоянием автозагрузки я стараюсь следить, не засоряю. Прочитал где-то о совете посмотреть в логах системы (кстати, у меня XP 2002 Service Pack 2). Посмотрел: окно "Управление компьютером", вкладка "Служебные программы/Просмотр событий/Система". Там действительно при каждой загрузке винды выходит одна и та же ошибка:

==============================
Источник: Service Control Manager
Код (ID): 7023
Описание: "Служба "Network Image" завершена из-за ошибки
Не найден указанный модуль."
==============================

В списке служб действительно есть такая служба и она действительно отключена (ну, видимо, как раз из-за ошибки, которую я описал выше), хотя тип запуска стоит "Авто". Вот она:

==============================
Имя службы: enpjjqpy
Выводимое имя: Network Image
Описание: "Предоставляет общий интерфейс и объектную модель для доступа к информации об управлении операционной системой, устройствами, приложениями и службами. После остановки данной службы многие Windows-приложения могут работать некорректно. При отключении данной службы зависимые от нее службы не смогут быть запущены."
Исполняемый файл: C:\WINDOWS\system32\svchost.exe -k netsvcs
Тип запуска: Авто
Состояние: Остановлена
==============================

Причём тип запуска изменить на "Вручную" или "Отключено" система мне не даёт, пишет: "Отказано в доступе".
Подскажите, как решить эту проблему? Обсуждений, где бы фигурировала именно такая ошибка, я пока не нашёл.
Может, есть какой-то способ кроме переустановки системы?
AndrewM
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Темы: 1
Зарегистрирован: 22.08.2011
С нами: 5 лет 3 месяца

Помогите решить проблему с ошибкой при запуске одной службы.

 

#2 -[MADS]- Demid » 22.08.2011, 20:59

Такое ощущение, что у вас просто какого то системного файла не хватает.
AndrewM писал(а):Не найден указанный модуль.
Пишет, какой именно модуль не найден?
Может быть вам SP3 поставить?
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 Горыныч » 23.08.2011, 18:43

AndrewM
Вот ради интереса - самостоятельно найдите в Гугле имя этой службы.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Операционные системы

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение