не работает USB и pci контроллер simple communications

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Chief007 » 04.02.2016, 10:32

Процессор intel core i3 6100
мат плата asus h110m-a
оперативка kingston valueram <kvr21n15d8/8> ddr4 dimm 8gb pc4 17000
видео geforce gtx 950
windows 7 максимальная sp1 с оригинального образа

Проблема в общем такая, в диспетчере устройств желтые треугольнички напротив "pci контроллер simple communications" и "контроллер универсальной последовательной шины USB". Драйвера для них есть на диске от материнки, но Intel® Management Engine (Intel ME) для pci не устанавливается, пытался установить с сайта разработчика, говорит что минимальные системные требования не подходят. Самое интересное с юсби, устанавливаю драйвер так же от интел для юсби 3.0 и перестает работать клавиатура и мышь в windows, работает только в bios uefi, читал что надо в bios в настройках usb что там выключить, но у меня нет там такого пункта)) без дров работает, но страницы колесиком не прокручивает и флешки не читает) что делать, господа?))
да и еще, забыл сказать, мышь с клавиатурой беспроводные defender oxford c-975 nano b. после установки юсби драйвера, вставлял проводную юсб мышь тоже не работала.
Chief007
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 4 (+4/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 03.01.2016
С нами: 1 год 4 месяца

#2 zix » 07.02.2016, 09:27

Chief007, это не установлены дрова. И при чем здесь интел, если у вас материнка асус? Вот на сайте асус скачиваете дрова, ставите в первую очередь на чипсет (а это и есть материнка), потом уже в любом порядке. :smile:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1057
Лояльность: 450 (+451/−1)
Сообщения: 15868
Темы: 148
Зарегистрирован: 17.12.2011
С нами: 5 лет 5 месяцев

#3 Junior » 07.02.2016, 09:58

zix писал(а):И при чем здесь интел, если у вас материнка асус?
Чочо??? :crazy:
https://www.asus.com/ru/Motherboards/H110M-A/HelpDesk_Download/
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1281
Лояльность: 1 (+209/−208)
Сообщения: 18518
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 2 месяца

#4 zix » 07.02.2016, 10:13

Junior писал(а):Чочо?
Chief007 писал(а):устанавливаю драйвер так же от интел для юсби 3.0 и перестает работать
Оно :smile:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1057
Лояльность: 450 (+451/−1)
Сообщения: 15868
Темы: 148
Зарегистрирован: 17.12.2011
С нами: 5 лет 5 месяцев

#5 Chief007 » 07.02.2016, 18:20

zix писал(а):Chief007, это не установлены дрова. И при чем здесь интел, если у вас материнка асус? Вот на сайте асус скачиваете дрова, ставите в первую очередь на чипсет (а это и есть материнка), потом уже в любом порядке. :smile:
Именно эти дрова и не устанавливаются, они и на диске и на сайте и написано же Intel блин.))
Chief007
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 4 (+4/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 03.01.2016
С нами: 1 год 4 месяца

#6 docker » 08.02.2016, 10:06

Chief007 писал(а):устанавливаю драйвер так же от интел для юсби 3.0 и перестает работать клавиатура и мышь в windows
А они вставлены в USb 3.0?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2050
Зарегистрирован: 25.09.2014
С нами: 2 года 7 месяцев

#7 Aercool&Speccy » 08.02.2016, 11:22

docker писал(а):А они вставлены в USb 3.0?
Chief007, на тыльной стороне системника подключай,в разъёмы синего цвета:
Нажмите, чтобы показать/скрыть...
Изображение
подключать на полностью выключенном и обесточенном компьютере.
Madonna - Papa Don't Preach /Album True Blue 1986 ..ιllιlι.ιl.
Aercool&Speccy M
Гений мысли
Гений мысли
Аватара
Откуда: Краснодар-Сочи
Репутация: 1167
Лояльность: 487 (+496/−9)
Сообщения: 3413
Темы: 7
Зарегистрирован: 13.08.2012
С нами: 4 года 9 месяцев

#8 Chief007 » 08.02.2016, 18:41

Ну я конечно могу попробовать, но закончится это опять переустановкой винды) а что на счет PCI контроллера?
Chief007
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 4 (+4/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 03.01.2016
С нами: 1 год 4 месяца

#9 Aercool&Speccy » 08.02.2016, 18:49

Версия Биос сейчас какая?
Chief007 писал(а):а что на счет PCI контроллера?
драйвер для него установи,и в каком порядке драйвера устанавливал вообще?
Madonna - Papa Don't Preach /Album True Blue 1986 ..ιllιlι.ιl.
Aercool&Speccy M
Гений мысли
Гений мысли
Аватара
Откуда: Краснодар-Сочи
Репутация: 1167
Лояльность: 487 (+496/−9)
Сообщения: 3413
Темы: 7
Зарегистрирован: 13.08.2012
С нами: 4 года 9 месяцев

#10 Chief007 » 08.02.2016, 19:55

Aercool&Speccy писал(а):Версия Биос сейчас какая?
Chief007 писал(а):а что на счет PCI контроллера?
драйвер для него установи,и в каком порядке драйвера устанавливал вообще?
Как на диске шли, так и ставил, точно не помню, чипсет, потом сетевые, потом этот, проблема в том что он НЕ устраивается, я же писал выше) пишет что мой пк не удовлетворяет минимальным требованиям)
Chief007
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 4 (+4/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 03.01.2016
С нами: 1 год 4 месяца

#11 ronim » 08.02.2016, 20:36

Chief007 Вы этот HOTFIX устанавливали
ASUS Product Registration Program V1.0.030 for Windows 7 32bit & 64bit / 8.1 64bit / 10 64bit.
?
А то эти новые H100. как то совсем не дружат с семеркой
Вы тут почитайте почему у вас проблемы с Семеркой .
Не думаю что инженеры с Асуса просто так писали отдельный мануал для установки Windows 7
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 48
Откуда: EU
Репутация: 70
Лояльность: 32 (+48/−16)
Сообщения: 1067
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 6 месяцев

#12 Chief007 » 08.02.2016, 21:20

ronim писал(а):Chief007 Вы этот HOTFIX устанавливали
ASUS Product Registration Program V1.0.030 for Windows 7 32bit & 64bit / 8.1 64bit / 10 64bit.
?
А то эти новые H100. как то совсем не дружат с семеркой
Вы тут почитайте почему у вас проблемы с Семеркой .
Не думаю что инженеры с Асуса просто так писали отдельный мануал для установки Windows 7
Не помню если честно)) ну если проблема из-за семёрки, то пожалуй 8.1 поставлю и не буду мозг забивать)
Chief007
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 4 (+4/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 03.01.2016
С нами: 1 год 4 месяца

#13 ronim » 08.02.2016, 22:31

Попробуйте
пожалуй 8.1
а потом апгрейд на десятку( для легальности), а дальше с нуля десятку установите и будет все ок
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 48
Откуда: EU
Репутация: 70
Лояльность: 32 (+48/−16)
Сообщения: 1067
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 6 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость