Компьютер либо перезагружается, либо пропадает сигнал на монитор.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Кирилл1990 » 28.02.2016, 16:07

Предыстория. Решил скинуть некоторые файлы с жесткого диска своего старого компьютера (который уже давно сломался), подключив его к новому. Вскрыл системник, вставил фишку, обнаружил отсутствие шлейфа (на старом компе он, конечно же, был). Сразу же огорчился, понял, что ничего у меня не выйдет, но компьютер, тем не менее, включил. В итоге, системник зажужжал, но без единого писка, а на монитор не поступал сигнал. Я попытался выключить компьютер кнопкой, но он не реагировал, я отсоединил фишку от старого жесткого диска - ничего не изменилось, я снова попробовал выключить кнопкой - никакой реакции, после чего я выключил компьютер на блоке питания. При повторном включении системник жужжал также без единого писка, а сигнал на монитор не шел. Я проверил все фишки на дисках, на материнке, вычистил пыль из-под куллеров на задней стенке, на видюхе, и на процессоре. Попробовал снова включить. Системник ГРОМКО зажужжал, на экране высветилось 2 варианта запуска на английском. Не стал вникать в текст, нажал F2 (что-то типа ПРОДОЛЖИТЬ) - сразу пропало громкое жужжание, через какое-то время последовала перезагрузка. Появилось окно выбора вариантов запуска на русском - выбрал Обычную загрузку Windows. Через пару минут после запуска Windows, компьютер снова перезагрузился, затем в момент появления окна запуска Windows пропал сигнал на монитор. Снова выключил через блок питания. Включаю, появляется окно "восстановления для нормального запуска Windows" (как-то так). Я, разумеется, нажимаю ДА (восстановить), после чего в процессе "устранения неполадок" снова пропадает сигнал на мониторе.
Обнулил BIOS - ничего не поменялось. Когда решил выставить в BIOSе правильную дату и время, то обнаружил, что то же самое происходит и во время нахождения в BIOSе. Дела, видать, серьезные...
На данный момент так и продолжается - либо перезагружается, либо пропадает сигнал на мониторе.
Помогите дилетанту)))
Кирилл1990
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 28.02.2016
С нами: 9 месяцев 4 дня

Компьютер либо перезагружается, либо пропадает сигнал на монитор.

 

#2 stalker78yd » 28.02.2016, 16:27

хрен что понял.
какой шлейф, что за диск. куда что тыкал
Правила создания тем в данном разделе. Читать и заполнять обязательно!
Восстановление нормальной загрузки Windows
Что делать, если твой компьютер не включился?
Кирилл1990 писал(а):Когда решил выставить в BIOSе правильную дату и время, то обнаружил, что то же самое происходит и во время нахождения в BIOSе. Дела, видать, серьезные...
что тоже самое ?
откиньте все харды от мамки, и пробуйте стартовать.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 Кирилл1990 » 28.02.2016, 20:40

какой шлейф, что за диск.
Шлейф - ряд мелких проводков в виде ленты, сейчас их не используют. Диск - жесткий диск, который стоял в моем старом системнике, у него совсем другие разъемы, нежели у того, что стоит сейчас в моем новом системнике (типы разъемов назвать не могу, т.к. не разбираюсь в них).
Жесткий диск от старого компьютера
Изображение
Разъемы на старом жестком диске
Изображение
В новом системнике была соответствующая старому жесткому диску фишка питания:
Изображение
А вот шлейфа не оказалось, но это я не сразу взял во внимание.
Жесткий диск в новом системнике (к нему подключены совсем другие фишки):
Изображение
куда что тыкал
Вставил соответствующую фишку в старый жесткий диск. При включении системный блок зароботал, но сигнал на монитор не пошел. Дальше я все подробно описал.
На данный момент картина такова, что через пару-тройку минут после включения, либо перезагружается компьютер, либо просто пропадает сигнал на мониторе, в то время как системник продолжает работать. И это не зависимо от того, запускаю ли я Windows в обычном режиме, в безопасном режиме, пытаюсь ли восстановить его до последнего удачного запуска. И даже когда я захожу в BIOS, через пару-тройку минут компьютер либо перезагружается, либо перестает идти сигнал на монитор. Дело, видимо, совсем не в Виндовсе.
откиньте все харды от мамки, и пробуйте стартовать
Ничего, к сожалению, не меняется.

Информация о Компьютере (все, что я знаю):
Процессор: Intel Core 2 Duo, частоту не помню, около 3 Ггц;
Оперативная память: 4 Гб, 2 планки, модель не знаю;
Видеокарта: GeForce GT240, 1 Гб;
ОС: Windows 7 Home Basic, 32bit;
Возраст ПК: покупал в 2011 г, после обнуления BIOS, там был 2009 год;

Изображение
Кирилл1990
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 28.02.2016
С нами: 9 месяцев 4 дня

#4 Junior » 28.02.2016, 21:03

Кирилл1990, Проверяйте/перетыкайте ВСЕ разъемы на материнской плате. Что-то вы зацепили когда вытаскивали питающий провод для старого диска IDE и теперь не до конца воткнуто. Проверьте крепление видеокарты, кулера на процессоре и всего, что можно вынуть и внуть.
Ссылки выше есть.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16604
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 stalker78yd » 28.02.2016, 21:14

к выше сказанному...
белее менее ясно,
пытались хард с ide интерфейсом подключения, подрубить к мамке с sata разъёмами, но он естественно не подошёл , после чего, просто ткнули в него штекер molex от блока питания :stink:
Кирилл1990 писал(а):Информация о Компьютере (все, что я знаю)
на мамке написана её марка и модель, перепишите сюда
блок питания - то же самое.
старый и новый хард отключите пока (старый вообще уберите, без переходника он к этой мамке ни как)
вырубите пк (из розетки то же) жмякните кнопку пуск на системнике, перемычкой на мамке (подписана ccmos? clrcmos или похоже)обнулите биос
(перемычку на пару сек переставить на два соседних штырька и потом вернуть обратно)
ну и пробовать стартовать биос.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#6 Кирилл1990 » 02.03.2016, 18:44

на мамке написана её марка и модель, перепишите сюда
блок питания - то же самое.
Мамка: MSI N1996 (как я понял)
Блок питания: Power man - ip - s350q2-0
старый и новый хард отключите пока (старый вообще уберите, без переходника он к этой мамке ни как)
вырубите пк (из розетки то же) жмякните кнопку пуск на системнике, перемычкой на мамке (подписана ccmos? clrcmos или похоже)обнулите биос
(перемычку на пару сек переставить на два соседних штырька и потом вернуть обратно)
ну и пробовать стартовать биос.
Сработало, больше не перезагружается и не пропадает сигнал :good3: Теперь нужно что-то сделать в биосе?
Кирилл1990
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 28.02.2016
С нами: 9 месяцев 4 дня

 

#7 stalker78yd » 02.03.2016, 19:05

Кирилл1990 писал(а):MSI N1996
это не полное название (пример MSI N1996 ms7529) но ладно.
есть у вас разъём, для подключения старого (ide) харда, так что можно его подключить (только зачем ???), НО
Кирилл1990 писал(а):Теперь нужно что-то сделать в биосе?
нужно в биосе (в boot menu) поставить первым загрузочным sata хард

Добавлено спустя 3 минуты 56 секунд:
Кирилл1990 писал(а):Power man - ip - s350q2-0
старенький уже, может и помереть внезапно (он и новенький то ничинь был)
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#8 Кирилл1990 » 02.03.2016, 19:45

нужно в биосе (в boot menu) поставить первым загрузочным sata хард
Смог это сделать только подключив его. Выбрал, сохранил (F10), перезагрузка, а дальше выбор: обычная загрузка Windows или операция восстановления. выбрал второе (что и рекомендовалось, кстати). В итоге при загрузке файлов (белая полоса загрузки на черном экране снизу) снова погас монитор, системник продолжал работать. Я снова отсоединил хард, обнулил тем же способом биос. Включаю - и все... нет сигнала на мониторе :sad:
Кирилл1990
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 28.02.2016
С нами: 9 месяцев 4 дня

 

#9 stalker78yd » 02.03.2016, 20:02

Кирилл1990, вот теперь, очень хочется точное название мамки

Изображение
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#10 Кирилл1990 » 02.03.2016, 20:08

вот теперь, очень хочется точное название мамки
Как раз та, что на скрине
Кирилл1990
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 28.02.2016
С нами: 9 месяцев 4 дня

#11 stalker78yd » 02.03.2016, 21:20

Кирилл1990 писал(а):Как раз та, что на скрине
ну тогда отключаете харды, снять озу почистить ластиком контакты, снимаете видео карту, подключаете мамку на видеоразъём на материнке, перемычка- сброс биоса и старт (ждёмс результат).
Что делать, если твой компьютер не включился?
осмотреть мамку на наличие вздутых конденсаторов.
бп тоже не помешало бы проверить/подменить (короче читайте инструкцию по ссылке)
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость