windows xp не видит usb wifi адаптер

Описание: Обсуждаем все что связано с модемами, радиомодемами, маршрутизаторами, сетевыми картами, а также администрирование сетей и сетевых протоколов.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 ron jeremy » 05.04.2016, 17:21

Доброго времени суток! У меня такая проблема,нетбук MSI , установлено 2 системы,WINDOWS 7 и WINDOWS XP,
имеется USB сетевой WIFI адаптер D-Link ,в WINDOWS 7 проблем нету,все работает.
В WINDOWS XP вставляю его в usb порт система его как бы видит и в диспетчере устройств он отображается как 11n adapter или usb device
с желтым значком,но в тоже время на адаптере пампочка не мигает и невозможно установить на него драйвера,как будто его не существует .
Подскажите что делать .Заранее благодарен.
ron jeremy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 05.04.2016
С нами: 7 месяцев 29 дней

windows xp не видит usb wifi адаптер

 

#2 stalker78yd » 05.04.2016, 19:07

ron jeremy писал(а):нетбук MSI
ron jeremy писал(а):USB сетевой WIFI адаптер D-Link
а точные название ни как ?
может не для бука, не для адаптера, нет дров под хрюшу :dntknw:
можно конечно аналоги поискать/подсунуть, но гарантии ни какой
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9923
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 ron jeremy » 05.04.2016, 20:01

все дрова есть ,но поставить их на хрюшу никак не могу ,модель адаптера : D-LINK DWA 140
перейти по ссылке
на этом же нетбуке стоит семерка и нету никаких проблем,работает как часы
ron jeremy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 05.04.2016
С нами: 7 месяцев 29 дней

#4 stalker78yd » 05.04.2016, 20:36

ron jeremy писал(а):модель адаптера : D-LINK DWA 140
уже хорошо, а теперь модель бука давайте.
и скрин диспетчера устройств именно из под хрюши
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9923
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#5 ron jeremy » 06.04.2016, 10:15

MSI WIND U100

Изображение
ron jeremy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 05.04.2016
С нами: 7 месяцев 29 дней

#6 stalker78yd » 06.04.2016, 10:42

для начала, надо на бук поставить родные дрова под хр
1-чипсет, 2-vga дальше произвольно
и лишь потом пробовать дрова для адаптера
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9923
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#7 ron jeremy » 06.04.2016, 10:58

Все это проделал скачал с сайта производителя все что можно самое последнее,но картина все та же что и была,не хочет он работать под хрюшей,а перегружаю на семерку,сразу загорается и все как часы ,не знаю что и делать, ведь раньше он работал по хрюшей ,а сейчас не хочет ....и что парадоксально хрюша его ведь видит в диспетчере ....
ron jeremy
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 05.04.2016
С нами: 7 месяцев 29 дней

#8 stalker78yd » 06.04.2016, 12:12

ron jeremy, самое последнее не надо, нужны те, что под ос подходят.
ron jeremy писал(а):ведь раньше он работал по хрюшей ,а сейчас не хочет
ну тут только ос копать
ну и вопрос, а что с родной вафлей стало ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9923
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Сетевое оборудование и технологии

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение