Подключение ПК к телевизору

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 FLooDI » 07.04.2016, 14:48

Вечер добрый. Имеется системный блок и LCD телевизор. Задача - соединить их между собой. Подключаю VGA кабель и тут начинаются проблемы. Сигнал идет, телевизор подстраивает изображение под разрешение, но саму картинку не выводит. Точнее как не выводит. Один раз все заработает нормально, я смогу поработать, но после выключения компьютера может снова не показывать изображения. И заработает все нормально только после -цати раз включения выключения. В биосе вроде все настроено для запитки в первую очередь VGA порта. Видяха GTX560Ti, ТВ Hyundai, БП на 600ВТ. HDMI также работает с переменным успехом. Возможности подключить к монитору или другому телевизору нет. Телевизор, как и кабели, работоспособный - ноутбук и PS4 выводит как надо. На борту Win7 и Debian 8
FLooDI
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 06.04.2016
С нами: 7 месяцев 26 дней

Подключение ПК к телевизору

 

  • 1

#2 stalker78yd » 07.04.2016, 14:54

FLooDI писал(а):ТВ Hyundai
а модель узнать можно ?
FLooDI писал(а):Возможности подключить к монитору или другому телевизору нет.
то есть телевизор - это и есть основной/единственный моник для этого пк ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 FLooDI » 07.04.2016, 14:59

stalker78yd писал(а):
FLooDI писал(а):ТВ Hyundai
а модель узнать можно ?
FLooDI писал(а):Возможности подключить к монитору или другому телевизору нет.
то есть телевизор - это и есть основной/единственный моник для этого пк ?
Моделька H-LED22V15. Да - ТВ работает в качестве основного и единственного дисплея
FLooDI
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 06.04.2016
С нами: 7 месяцев 26 дней

  • 1

#4 Junior » 07.04.2016, 15:04

FLooDI писал(а):В биосе вроде все настроено для запитки в первую очередь VGA порта.
Что-то вы тут нагородили. Нет в БИОСе такой функции.
Вы телевизор куда подключаете, в маму, или видеокарту?
FLooDI писал(а):И заработает все нормально только после -цати раз включения выключения.
Включения чего, системника, или телевизора?
Можно скриншот ПКМ "разрешение экрана", какое разрешение выбрано и частота кадров? Может ваш телевизор не определяется как положено?
Изображение
Вопросов много, но вот это
FLooDI писал(а):Видяха GTX560Ti, ТВ Hyundai, БП на 600ВТ
Филькина грамота.
==
Ага, модель есть.
Ну раз другие устройства нормально работают, что-то с вашим компом, или видеокартой не так.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16590
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

  • 1

#5 stalker78yd » 07.04.2016, 15:16

FLooDI писал(а):H-LED22V15.
Нажмите, чтобы показать/скрыть...
Доступные разрешения при подключении к ПК
640x480
800x600
1024x768
1360x768
1920x1080
Частота обновления 50 Гц
Список разрешений изображения, с которыми можно работать при подключении компьютера к телевизору. Если вы подключите компьютер, используя разрешение, которое не поддерживается телевизором, то картинка на экране может быть искажена или не выводиться вовсе.
TV -Component - PC - HDMI - USB - AV
после того, как после надцати перезагрузок, появится изображение, зайти в панель н-видиа и принудительно выставить 1920*1080 и сохранить.
FLooDI писал(а):ноутбук и PS4 выводит как надо.
со стандартным разрешением 1920*1080 60 GHz ???
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#6 FLooDI » 07.04.2016, 15:23

после того, как после надцати перезагрузок, появится изображение, зайти в панель н-видиа и принудительно выставить 1920*1080 и сохранить.
А поможет ли смена настроек в Nvidia? Ведь панелька эта загружается вместе с системой, а у меня даже биос и загрузочную информацию не выводит.



со стандартным разрешением 1920*1080 60 GHz ???
Да. В 1080p и 60Гц
FLooDI
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 06.04.2016
С нами: 7 месяцев 26 дней

 

  • 1

#7 Junior » 07.04.2016, 15:31

FLooDI писал(а):а у меня даже биос и загрузочную информацию не выводит.
Junior писал(а):Вы телевизор куда подключаете, в маму, или видеокарту?
И другие вопросы в силе.
Если сразу нет изображения, но панель конечно не поможет.
===
Правила создания тем в данном разделе. Читать и заполнять обязательно!
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16590
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#8 FLooDI » 07.04.2016, 15:35

И другие вопросы в силе.
Телевизор к видеокарте подключаю.
Скриншот показать не могу, но стоит 1920*1080 60Гц.
FLooDI
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 06.04.2016
С нами: 7 месяцев 26 дней

 

  • 1

#9 stalker78yd » 07.04.2016, 15:36

как то так
Изображение
FLooDI, выше Junior, вопросы задал, вы бы почитали и ответили.
FLooDI писал(а):А поможет ли смена настроек в Nvidia?
а вы попробуйте.
FLooDI писал(а):а у меня даже биос и загрузочную информацию не выводит.
а она вам нужна ? до загрузки оси и дрова на карту не работают .
описывайте всё железо, по стандарту
Junior писал(а):Правила создания тем в данном разделе. Читать и заполнять обязательно!
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#10 FLooDI » 07.04.2016, 15:46

а она вам нужна ? до загрузки оси и дрова на карту не работают
собственно да. как указал, соит две оси. а так как изображения нет, то в лодере не могу выбрать какую ось грузить.
железо по-стандарту:
intel xeon e5420
GIGABYTE GA-H110M-S2
4Gb, hynix htm125u6tfr8c 2Gb x2
Gainward GTX560Ti
HITACHI 250Gb
Zalman 600W, два дня отроду
Win7 64x, Debian 8
На гарантии только БП
FLooDI
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 06.04.2016
С нами: 7 месяцев 26 дней

  • 1

#11 stalker78yd » 07.04.2016, 16:29

FLooDI писал(а):В биосе вроде все настроено для запитки в первую очередь VGA порта.
в биосе можно выбрать iGPU или PCI-E(в вашем случае надо второе)
Изображение
а VGA Support - это немного не то :biggrin:
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

  • 1

#12 Junior » 07.04.2016, 17:31

FLooDI писал(а):а так как изображения нет,
Ну вы уж как то заходили же.
На худой конец сходите к соседскому монитору, может это с любым так.
Мы отсюда тем более ничего не увидим.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16590
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#13 FLooDI » 10.04.2016, 13:13

Я тут накосячил немного. Ошибся в материнке. Вот правильная ga-g41mt-s2 v1.3. И еще вот какая штука интересная - если отключить дискретную (560Ti) от БП а телевизор подсоединить к интегрированной видяхе, то все запускается отлично. Проверил на другой матплате, у которой отсутствует интегрированная карта, все отлично запускается. Биос обновил до последней версии F7. В Advanced Chipset Feature выставил следующее: Init Display First [PEG] и Onboard GPU [Enable If No Ext PEG]. Но толку ноль. Работает только интегрированная. Есть мысли?
FLooDI
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 06.04.2016
С нами: 7 месяцев 26 дней

  • 1

#14 stalker78yd » 10.04.2016, 14:26

FLooDI писал(а):Init Display First [PEG]
какие тут варианты есть ?
PCI
Onboard
PEG
???
пробуйте PCI
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#15 FLooDI » 10.04.2016, 14:33

какие тут варианты есть ?
Как вы и написали, PEG,PCI,Onboard. Пробовал ставить PCI, эффект такой же
FLooDI
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 06.04.2016
С нами: 7 месяцев 26 дней

  • 1

#16 stalker78yd » 10.04.2016, 14:45

FLooDI писал(а):если отключить дискретную , а телевизор подсоединить к интегрированной видяхе, то все запускается отлично.
FLooDI писал(а):Проверил на другой матплате, у которой отсутствует интегрированная карта, все отлично запускается.
на другую мамку, ставили свою gtx 560 ti ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#17 FLooDI » 10.04.2016, 14:55

на другую мамку, ставили свою gtx 560 ti ?
Да. Как писал, пробовал на матери, у которой отсутствует интегрированная видеокарта. Все работает. И еще немного интересного - в данный момент пишу это сообщение не с ноутбука, а с ПК из этой темы. Подключил HDMI вместо VGA и "на ощупь" (так как ТВ выдавал "нет сигнала") запустил Win7. И все заработало. Т.е видяха заработала лишь тогда, когда заработал драйвер н-видиа. При этом если запускать все с тем же VGA, сигнал идет, но изображение не выводит даже в случае запуска какой-либо ОСи.
FLooDI
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 06.04.2016
С нами: 7 месяцев 26 дней

  • 1

#18 stalker78yd » 10.04.2016, 15:18

FLooDI писал(а):соит две оси. а так как изображения нет, то в лодере не могу выбрать какую ось грузить.
FLooDI писал(а):на ощупь
как вариант (нет на вашей мамке, возможности отключить интеграшку полностью :dntknw: ) выбирать ось

Изображение
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#19 FLooDI » 10.04.2016, 15:38

как вариант (нет на вашей мамке, возможности отключить интеграшку полностью :dntknw: ) выбирать ось
Не, так не прокатит. Нельзя одновременно грузить винду и линукс. Что ж, спасибо за попытку в помощи)
Можно закрывать тему.
FLooDI
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 06.04.2016
С нами: 7 месяцев 26 дней

  • 1

#20 stalker78yd » 10.04.2016, 15:45

FLooDI писал(а):Нельзя одновременно грузить винду и линукс.
кто говорит про одновременно ?
в указанном окне, выбрать ось, которая загрузится после перезагрузки пк.
FLooDI писал(а):Можно закрывать тему.
это к Junior,
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение