нету подключение по локальной сети

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Qwerty12321 » 16.05.2016, 18:58

Здравствуйте! на пк в диспетчере устройств есть только Realtek RTL8139/810x Family Fast Ethernet NIC и в сетевые подключения есть только wan, и моя цель создать вручную подключение по локальной сети, но я уже пробывал через "создание нового подключения" и он создаёт ван сеть с минипортом PPPoE, кто-нибудь сталкивался с такой проблемой или как создать подключение по локальной сети ?
ИзображениеИзображение

это случилось из-за удаление аваста, после его удаления на всех адаптерах в диспетчере устройств были воскл знаки в желт треугольничках кроме realtek`a, после перезагрузки они удалились и остался только realtek, как так, непонимаю, но думаю если получиться установить лок сеть то далее авто дрова в инете, а накройняк я думаю решением этой проблемы станет переустан ос

Добавлено спустя 2 часа 41 минуту:
кстати прикольный момент, даже переустан ос неполучается, меняю в биосе на флешку,перезагруж и выскакивает тот экран где выбор: безопасный режим, безопас режим с cmd:) придется спеца вызывать:(

Добавлено спустя 10 минут 10 секунд:
или вот ещё я помню что там стоял ван адаптер: driver d link dwa 140 rangebooster n usb adapter, кто-нибудь знает как я могу его установить в диспетчер устройств ? он же кажется там по умолчанию должен быть, хотя эти адаптеры можно удалять, и вот как потом устанавливать их ?, тогда мою проблему можно написать так: я удалил адаптер, помогите восстановить его:))
Qwerty12321
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 45
Темы: 10
Зарегистрирован: 05.01.2016
С нами: 11 месяцев 2 дня

нету подключение по локальной сети

 

#2 stalker78yd » 16.05.2016, 22:20

Qwerty12321 писал(а):Здравствуйте! на пк
Полную конфигурацию пжл.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9943
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 Qwerty12321 » 16.05.2016, 23:16

stalker78yd, проц amd, оп=3гб или вы что-то конкретное имели ввиду ?, я думаю что мне просто надо восстановить лок сеть, т.е. просто сделать вот так:
Изображение
Вы не подскажите как установить адаптер ? я и название ван знаю:)
но пк вообще какой-то непослушный, вот хотел аваст переустан, и такое
Qwerty12321
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 45
Темы: 10
Зарегистрирован: 05.01.2016
С нами: 11 месяцев 2 дня

#4 Makrobus » 17.05.2016, 07:41

Зайдите в безопасный режим и удалите "Подключение по локальной сети", потом перезагрузитесь и создайте новое подключение.
Makrobus
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 15
Темы: 1
Зарегистрирован: 29.04.2016
С нами: 7 месяцев 8 дней

 

#5 docker » 17.05.2016, 11:48

Qwerty12321
Для начала можно попробовать восстановление системы (откат) на дату, когда все работало (до удаления аваста)
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#6 Qwerty12321 » 17.05.2016, 14:11

docker, ой да даже её пытался и востанов сис открывается но сразу не отвечает, вообщем я починил, удалил реалтек и нажал обновить конфигурацию и появился реалтек и подключение по локальной сети, ак я ведь еще и в биосе отключал его и потом вкл, я думал если там не сработало то проблемка серьёзная))
Qwerty12321
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 45
Темы: 10
Зарегистрирован: 05.01.2016
С нами: 11 месяцев 2 дня

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей