DHCP-клиент приходиться постоянно перезапускать

Описание: Обсуждаем все что связано с модемами, радиомодемами, маршрутизаторами, сетевыми картами, а также администрирование сетей и сетевых протоколов.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 pandor » 11.09.2011, 15:02

Всем Доброго время суток! Помогите пож. Замучала одна проблема. После включения или перезагрузки компьютера соединение с интернетом устанавливается только после перезапуска
службы DHCP-клиент. Тип запуска DHCP-клиент установлен автоматический. Состояние показывает, что служба включена (работает). Связь с сервером провайдера есть, но пакеты не принимаются. Ping показывает, что идёт потеря в пакетах. При всём при этом IP-телевидение работает на ура. Пользуюсь браузерами IE9, Chrome. Их переустановка и обновление результатов не дают. Обновление и замена сетевых драйверов, отключение и даже удаление антивирусов, отключение брандмауэра так же ни к чему не приводят. Но после перезапуска DHCP-клиента соединение с интернетом нормальное, никаких потерь нет, никаких сбоев, скорость соответствующая заданной. Настройки сетевых подключений от провайдера (АНТХИЛЛ) приходят автоматом. Выставлял настройки вручную, всё то же самое. Техподдержка провайдера(я им надоел уже) разводят руками. Говорят что у них с оборудованием всё в порядке. Сначала грешили на сетевую карту. Купил и установил (новую) - результатов 0. Потом стали грешить на Windows. Моя Conf: Asus P5Q SE2; Intel Core 2 DUO E8400; Corsair XMS2 DDR2-800 4x2048MB; Сетевуха Realtek RTL8168C(P)/8111C(P) - (всё железо очень свежее); Windows7 x64 sp1 - . Переустанавливал Win7x64, устанавливал с другого дистрибутива - всё то же. Короче не знаю что и где искать. Может кто сталкивался с таким? Подскажите.
Последний раз редактировалось pandor 22.01.2012, 10:12, всего редактировалось 1 раз.
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

DHCP-клиент приходиться постоянно перезапускать

 

#2 Горыныч » 11.09.2011, 15:19

pandor
Попробуйте в свойствах сетевой карты убрать галку "Отключать устройство для экономии энергии". Возможно при включении, когда требуется соединение, карта "спит".
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 pandor » 11.09.2011, 15:38

Спасибо, снял галочку, но не помогло.
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#4 Горыныч » 11.09.2011, 18:49

pandor
Вы произвели практически все действия для решения проблемы. Осталось только проверить сам кабель с помощью инженеров провайдера, либо с помощью другого компутера, а так же снять разгон в компе, если он есть.
И еще момент:
pandor писал(а):При всём при этом IP-телевидение работает на ура.
Поясните этот момент момент. Как подключено и на каком оборудовании это делается.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

DHCP-клиент приходиться постоянно перезапускать

 

#5 pandor » 12.09.2011, 15:33

Горыныч
Инженеры были не один раз. Тесты кабеля показывают , что он в порядке. Ведь после перезапуска DHCP-клиент соединение нормальное. Приносили как-то notebook для настройки. На нём установлена Win7 x86. Подключал к своей сети и никаких проблем. Может случайность? С разгоном и без, результат тот же. Да, забыл упомянуть, раньше была установлена Win7 x86 (но не долго) и ничего такого не было. И напомню, что устанавливал Win7 x64 с разных дисков. Вообщем загадка природы какая-то. И никто из знакомых(грамотных) с такой проблемой не сталкивался и подсказать ничего не могут. Вроде бы и плюнуть на это маленькое неудобство, но тут как говориться уже дело принципа. Немного непонятен этот вопрос-(Поясните этот момент момент. Как подключено и на каком оборудовании это делается)-разъясните пожалуйста.
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#6 pandor » 12.09.2011, 15:38

Да, и ещё забыл сказать, что временами(1 раз из 50 наверное) соединение устанавливается сразу-же.
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

 

#7 Горыныч » 12.09.2011, 16:16

pandor
Для точного определения виновника софт\железо необходимо на вашем железе загрузится с другой системы, например с LiveCD\DVD\USB. Можно использовать любую десктопную сборку линукс в режиме "попробовать", там очень проcто настраивается сетевое соединение. Если сеть заработает с первого раза, то думаем на тему переустановки\проверки основной системы. Не исключен вариант, что вирус покоцал какую-либо службу до того, как его прихлопнул антивирусник.
pandor писал(а):Немного непонятен этот вопрос-(Поясните этот момент момент. Как подключено и на каком оборудовании это делается)-разъясните пожалуйста.
Как подключено и на чем смотрится IPTV?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#8 pandor » 12.09.2011, 18:12

Горыныч
IP TV входит в основной состав пакета услуг моего интернет провайдера и соответственно подключено к нему, и через тот же кабель. А смотрится на VLC media player. Что касается загрузки с другой системы, то можно просто создать виртуальную машину с той же Linux; XP; Win7 x32 и т.п., и скорее всего с сетью будет всё в порядке. А что касается переустановки
ОС, то как я уже писал, устанавливал ОС с разных дистрибутивов и не один раз. Проблемы с сетью были сразу же, следовательно вирусы никаким боком пролезть не могли. А вобще как правильно проверяется ОС?
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

DHCP-клиент приходиться постоянно перезапускать

 

#9 Горыныч » 12.09.2011, 18:18

pandor писал(а): А вобще как правильно проверяется ОС?

Пузг-Выполнить-sfc /scannow
В приводе должна стоять плашка, с которой ставилась венда.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#10 pandor » 12.09.2011, 23:47

Спасибо. Утром попробую оба дистр.
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#11 pandor » 13.09.2011, 14:54

Горыныч
Просканировал как Вы посоветовали. Прошёл отсчёт до 100% и командная строка закрылась. При этом ничего не происходило. Мне кажется, что сканировалась сама система, а не диск.
Не похоже было что привод работает, а на командной строке было написано C:\Windows\sistem32\sfc.exe. И что должно происходить во время сканирования или после при наличии ошибок, нарушений? Вообщем???
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#12 Горыныч » 13.09.2011, 15:52

pandor писал(а):И что должно происходить во время сканирования
Если все в порядке, то ничего. Т. е. как у Вас и получилось.
pandor писал(а):сканировалась сама система, а не диск.
Да. Если бы файлы были повреждены, то оригинальные программа взяла бы с диска.
-------------
Фаерволы\антивирусы установлены?
------
Кстати, попробуйте отключить протокол IPv6 в свойствах сетевого соединения, иногда он становится причиной некорректной работы сети.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#13 pandor » 14.09.2011, 12:40

Фаервол не установлен, а штатный брандмауэр, как я уже писал отключен. Антивирусы(в частности Avast) отключал и даже удалял. Протокол IPv6 деактивирован через реестр.
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#14 pandor » 14.09.2011, 16:11

Горыныч
Скачал по вашему совету десктопную сборку Ubuntu 11.04. Загружался с неё несколько раз и каждый раз соединение с интернетом (через Mozilla) было нормальное, без каких либо сбоев.
Но каждый раз при запуске браузера в верхнем правом углу на несколько секунд появлялось окошко такого плана:(Текущая сеть имеет локальный домен Local и не рекомендуется и не совместим с сервисом поиска сетевых ресурсов Avahi. Служба была отключена.). Но при этом интернет продолжал работать быстро и чётко. Значит что, получается дело в моих Win7 x64? Но я как-то сомневаюсь. Ведь все настройки выставлены правильно и менялись не один раз (ради эксперимента). К тому же, как я уже писал сеть иногда (очень, очень редко) начинает работать сразу, после запуска или перезагрузки PC. Некоторые специалисты тоже считают, что дело не в Win. Тогда в чём же???
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#15 Dacnik » 14.09.2011, 17:44

pandor
Если Ubuntu сразу включить и запустить инет, то сообщение о локалке выйдет позже, значительно позже! :laugh: :laugh: :haha:
Вы начинаете читать фразу, которую уже заканчиваете читать.
Dacnik
Участник форума
Участник форума
Откуда: berloga.net
Репутация: 1
Лояльность: 1 (+1/−0)
Сообщения: 77
Темы: 3
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#16 pandor » 14.09.2011, 20:30

Совершенно верно, оно появляется где-то через минуту.
А что это означает?
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#17 Dacnik » 14.09.2011, 20:35

Комп ведь не сразу грузится! Вот откуда и опоздание оповещения. :biggrin: :biggrin: :biggrin:
Вы начинаете читать фразу, которую уже заканчиваете читать.
Dacnik
Участник форума
Участник форума
Откуда: berloga.net
Репутация: 1
Лояльность: 1 (+1/−0)
Сообщения: 77
Темы: 3
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#18 Горыныч » 15.09.2011, 07:24

pandor писал(а):Текущая сеть имеет локальный домен Local и не рекомендуется и не совместим с сервисом поиска сетевых ресурсов Avahi. Служба была отключена.
Не обращайте внимания, это багофича Убунты.
pandor писал(а):Некоторые специалисты тоже считают, что дело не в Win. Тогда в чём же???
Самому интересно. По колесам пиналось, лобовик протирался, в выхлопную трубу дулось, а оно не ехает, @. :biggrin:
Единственный выход вижу - написать скрипт\батник для перезапуска DHCP и положить его в автозагрузку, либо на рабочий стол. Но в этом я не помощник, ибо в программировании не шибко копенгаген.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#19 pandor » 15.09.2011, 13:41

Я тоже думал насчёт скрипта. Добрые люди написать-то помогут, не проблема. Но сами понимаете, хочется всё-таки докопаться до корня проблемы. Где же собака зарыта? Ну не бывает же безвыходных ситуаций. Не может же быть такого, что бы никто не смог разгадать эту загадку. Я даже уже готов рассматривать самые абсурдные идеи! Может быть сможете подсказать, куда ещё обратиться? Лично с вами готов обсудить любые предложения. Больше то никто и не отвечает. :old_hi:
И почему всё-таки 32битная ОС работает без проблем???
pandor
Автор темы, Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#20 Горыныч » 15.09.2011, 20:07

pandor
pandor писал(а):И почему всё-таки 32битная ОС работает без проблем???
Дело не в битности. В линухе и винде разные реализации DHCP-сервера\клиента
Мне непонятно, почему кода настройки вводятся вручную сети\интернета тоже нет. Если DHCP на компе отключить, адреса в соединении поставить вручную, то интернет просто обязан быть, при условии исправности железа (это проверили) и правильности настроек.
Кстати, по какому протоколу получаем интернет?
После установки соединения DHCP-клиент получает адреса каждый раз разные или всегда одни и те же?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Сетевое оборудование и технологии

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение